Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Is there a way to stop Firefox from guessing what webpage I want to visit?

more options

When I am trying to type in a web address the Firefox browser tries to "guess" what website I want to visit by auto-filling. This is sometimes useful, but most of the time it guesses wrong or takes me to a webpage when I wanted to search. Currently I am trying to sign into one of my Wordpress and Firefox will NOT let me type /wp-login.php at the end of the URL it keeps redirecting me to another page on my website no matter what I do. Is there any way to just disable this "feature" because I swear I'm about to switch to Opera as this is driving me bonkers. (I will never switch to Chrome, don't worry.)

When I am trying to type in a web address the Firefox browser tries to "guess" what website I want to visit by auto-filling. This is sometimes useful, but most of the time it guesses wrong or takes me to a webpage when I wanted to search. Currently I am trying to sign into one of my Wordpress and Firefox will NOT let me type /wp-login.php at the end of the URL it keeps redirecting me to another page on my website no matter what I do. Is there any way to just disable this "feature" because I swear I'm about to switch to Opera as this is driving me bonkers. (I will never switch to Chrome, don't worry.)

Wybrane rozwiązanie

Yes, I set browser.urlbar.autoFill to false and I only get suggestions in the drop-down, not in the address bar itself.

I don't know why Firefox would change the URL to the wp-login page. Seems that would be in your history. if you don't put the whole url, just wp-login, does the page show up on the drop-down as a history or bookmark suggestion?

Przeczytaj tę odpowiedź w całym kontekście 👍 1

Wszystkie odpowiedzi (2)

more options

This may help. It could be an "advanced preference" called "browser.urlbar.autoFill". In a new tab, in the url-bar, type about:config and press ENTER. You will get a warning and will have to choose to proceed. The default setting for the preference is true; try changing it to false. At the extreme right of the line containing the preference is a symbol for toggle. I say that may help; here it is set to true and that has never caused me a problem. There are quite a few 'about' pages. To see a list of them, type about:about in a new tab url-bar.

more options

Wybrane rozwiązanie

Yes, I set browser.urlbar.autoFill to false and I only get suggestions in the drop-down, not in the address bar itself.

I don't know why Firefox would change the URL to the wp-login page. Seems that would be in your history. if you don't put the whole url, just wp-login, does the page show up on the drop-down as a history or bookmark suggestion?