Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Forbidden 403

  • 14 odpowiedzi
  • 2 osoby mają ten problem
  • 17 wyświetleń
  • Ostatnia odpowiedź od cor-el

more options

When I try to access [https://www.surinenglish.com/] I got the following:

Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. It has worked fine on this system and this browser before and still works fine in Vivaldi. No changes in AV software and no improvement when all extensions disabled. What could be causing it in FF (latest stable, Win 10)?

Zmodyfikowany przez rafikiphoto w dniu

Wszystkie odpowiedzi (14)

more options

I get the same error both on Firefox and Chromium. It seems that Vivaldi has your user data or some session ID cached and an by mistake of server admins the page is not accessible for guest users. However, I can visit subpages just fine. Try to open http://www.surinenglish.com/national/ and report the results. You should also be able to navigate to other pages on the server from there.

Pomocne?

more options

Update: The site does not seem work with HTTPS, likely due to an error by their admins, which should be fixed soon. Change https: to http: and try again.

Pomocne?

more options

That's right, thank you. I hadn't noticed that even though my speed dial URL is set to http:// FF changes it automatically to https://. Even if I change it manually in the addressbar , FF still changes it back to https://. It works in Vivaldi because V is leaving it at http://. How can I make FF leave it alone?

Zmodyfikowany przez rafikiphoto w dniu

Pomocne?

more options

Try these threads: https://support.mozilla.org/en-US/questions/959914 https://support.mozilla.org/en-US/questions/1202126 https://support.mozilla.org/en-US/questions/1019210

The problem may be on the server admin side, but I am not tech-savvy enough to find out if the HTTPS→HTTP redirect is result of the page's parameters.

Pomocne?

more options

Thank. I'll take alook and work through them.

Pomocne?

more options

Václav Trpišovský said

I get the same error both on Firefox and Chromium. It seems that Vivaldi has your user data or some session ID cached and an by mistake of server admins the page is not accessible for guest users. However, I can visit subpages just fine. Try to open http://www.surinenglish.com/national/ and report the results. You should also be able to navigate to other pages on the server from there.

Unfortunately that link still jumped to https://. See attached. Similarly none of the other references you posted helped either. Very odd. I have another http:// site that loads OK every time.

Pomocne?

more options

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Pomocne?

more options

Thank you. Unfortunately again this has not solved the issue. I followed your instructions and restarted FF three times with no success.

Pomocne?

more options

You still aren't able to access the website via the HTTP protocol even after "Forget About This Site" ?

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Pomocne?

more options

A new profile did not solve the problem. I went over to Vivaldi where the problem site works. I took a look at the extension HTTPS://Everywhere and I noticed that "Encrypt All Sites Eligible" is OFF for that site. When I switched it ON (unencrypted requests are blocked) the site gives the same 403 error as in FF. How can I translate that situation to FF?

Zmodyfikowany przez rafikiphoto w dniu

Pomocne?

more options

You can try to disable HTTPS Everywhere temporary.

Pomocne?

more options

I'm not using that extension in Firefox, only in Vivaldi. I did try adding it to FF and then disabling encryption but that didn't have any effect.

Pomocne?

more options

I'm still struggling with this. New install of MS Edge and a standalone Vivaldi installation both load the page without problems. It is only in FF I get the error. Changing https to http in the addressbar results in FF changing it back to https. It's very frustrating to have to bring up another browser to view this site. Any further ideas anyone? I have checked out all of the above suggestions. I have also installed Nightly and beta 83 but they both give similar errors.

Zmodyfikowany przez rafikiphoto w dniu

Pomocne?

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Pomocne?

Zadaj pytanie

Aby odpowiadać na posty, musisz zalogować się na swoje konto. Zadaj pytanie, jeśli nie masz jeszcze konta.