X
Stuknij, by przejść do witryny w wersji zoptymalizowanej dla urządzeń przenośnych.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Forum pomocy

Images not loading after updating to 74.0. Also high CPU usage

Wysłano

I have searched through the questions and none of them have the exact same problem as I do so I'll post one more.

As the title suggests, none of the images on websites are shown after the 74.0 update. I have tried disabling all add-ons, started in safe mode and the images are still not displaying. I have also found that FF is now using 90% of my i9 and a lot of the sites are in perpetual loading mode. I've tried installing an older version and everything's fine, but after updating to 74, the same issue. The other web browsers are displaying images just fine.

Please advise. Thank you!

I have searched through the questions and none of them have the exact same problem as I do so I'll post one more. As the title suggests, none of the images on websites are shown after the 74.0 update. I have tried disabling all add-ons, started in safe mode and the images are still not displaying. I have also found that FF is now using 90% of my i9 and a lot of the sites are in perpetual loading mode. I've tried installing an older version and everything's fine, but after updating to 74, the same issue. The other web browsers are displaying images just fine. Please advise. Thank you!
Cytuj
Unlambder 0 rozwiązań 6 odpowiedzi

If you are having trouble with loading images, here are some thing you can try:

  • Clear cookies and cache.
  • Check image permissions for specific websites:
  1. Click the Site Identity Button (the website’s icon to the left of its address).
  2. Click the More information… button in the prompt. The Page Info window will open.
  3. Make sure Allow is selected next to Load Images.
  4. Close the Page Info window.
  • Some Internet security software may identify and block certain images as web bugs. Check the settings for your Internet security program to make sure it allows images to load.
  • You may have modified one of your Firefox preference settings which is causing images not to show. You can either reset all preferences or else try the following:
  1. Type about:config in the address bar and press Enter. A warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  2. Find browser.display.document_color_use in the list of preferences. Its value should be set to 0 by default.
  3. Click Reset if its value is other than 0.

For more information, you can check the Fix problems that cause images to not show article.

If you are having trouble with loading images, here are some thing you can try: *Clear cookies and cache. *Check image permissions for specific websites: # Click the Site Identity Button (the website’s icon to the left of its address). #Click the More information… button in the prompt. The Page Info window will open. #Make sure Allow is selected next to Load Images. #Close the Page Info window. *Some Internet security software may identify and block certain images as web bugs. Check the settings for your Internet security program to make sure it allows images to load. *You may have modified one of your Firefox preference settings which is causing images not to show. You can either reset all preferences or else try the following: # Type about:config in the address bar and press Enter. A warning page may appear. Click Accept the Risk and Continue to continue to the about:config page. # Find browser.display.document_color_use in the list of preferences. Its value should be set to 0 by default. #Click Reset if its value is other than 0. For more information, you can check the [https://support.mozilla.org/en-US/kb/fix-problems-images-not-show Fix problems that cause images to not show] article.
Czy ta odpowiedź okazała się pomocna?
Cytuj

Zadający pytanie

Thanks for the reply, but sorry, still no images.

I use this site a lot: http://cpetry.github.io/NormalMap-Online/

And the whole site is not working either. Hopefully this extra info helps.

Thanks for the reply, but sorry, still no images. I use this site a lot: http://cpetry.github.io/NormalMap-Online/ And the whole site is not working either. Hopefully this extra info helps.
Czy ta odpowiedź okazała się pomocna?
Cytuj
Zadaj pytanie

Aby odpowiadać na posty, musisz zalogować się na swoje konto. Zadaj pytanie, jeśli nie masz jeszcze konta.