Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Cannot turn OFF Caret Browsing with F7, or any other method. Help.

  • 4 odpowiedzi
  • 1 osoba ma ten problem
  • 10 wyświetleń
  • Ostatnia odpowiedź od cor-el

more options

Turned Caret Browsing on by mistake by pressing F7. Tried pressing again to turn off, does not work. Cannot use keys in "normal" fashion. Suggestions to turn off for "normal" keystrokes for everyday Browsing please. Keyboard works fine.

Turned Caret Browsing on by mistake by pressing F7. Tried pressing again to turn off, does not work. Cannot use keys in "normal" fashion. Suggestions to turn off for "normal" keystrokes for everyday Browsing please. Keyboard works fine.

Wszystkie odpowiedzi (4)

more options

You can reset this pref on the about:config page (or set to false) do disable caret browsing.

  • accessibility.browsewithcaret = false

There is also this pref to disable the F7 keyboard shortcut that you can consider to set to false.

  • accessibility.browsewithcaret_shortcut.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

bukkasai said

Turned Caret Browsing on by mistake by pressing F7. Tried pressing again to turn off, does not work.

Apparantly you didn't not see a dialog box, where you could have clicked
'No' ...... (?)

Would you please check on the about:config page that the value of this preference : accessibility.warn_on_browsewithcaret is set to true  ?

When you're on the 'about:config' page, type in the search bar :

accessibility.warn_on

and then look for that preference.

If you have to change the value, make sure to close and restart Firefox.

Zmodyfikowany przez McCoy w dniu

more options

Thanks for your response. Have somewhat fixed problem, but every time click space bar, get character accent grave and same with shift key.

more options

When caret browsing is on you get a cursor on the web page if you click to set focus and cursor navigation keys work differently. If you have a different (font) problem then something else got changed.

Did you check the accessibility.browsewithcaret pref about:config page? If this pref is false then caret browsing isn't active.

You may have inadvertently activated another accessibility feature that is part of the Mac accessibility settings, so maybe look there.

  • System Preferences -> Accessibility