Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

ics files don't AUTOMATICALLY open in Outlook as specified in Applications

  • 5 odpowiedzi
  • 2 osoby mają ten problem
  • 10 wyświetleń
  • Ostatnia odpowiedź od pzadel

more options

When I register for a webinar I receive a confirmation email which asks if I'd like to add this link to a calendar. I select Outlook and press enter. A Firefox window pops up pre selecting Outlook for my calendar and asks would I like to automatically use Outlook for ics calandar files. It is already checked to do so. In options applications it is also configured to open Outlook. Why do I get this window? It is set to automatically open Outlook, but doesn't.

When I register for a webinar I receive a confirmation email which asks if I'd like to add this link to a calendar. I select Outlook and press enter. A Firefox window pops up pre selecting Outlook for my calendar and asks would I like to automatically use Outlook for ics calandar files. It is already checked to do so. In options applications it is also configured to open Outlook. Why do I get this window? It is set to automatically open Outlook, but doesn't.

Wszystkie odpowiedzi (5)

more options

Is it set to Outlook.com or Outlook the program? The setting can be stored in Firefox and in the operating system separately.

Here is how to set it in Firefox:

more options

Thanks for responding. I use Outlook the program. I have it set in Firefox Options/Applications that the Action for content type "iCalendar File" (ics) is to "Use Microsoft Office Outlook (default)." It is responding as if I had selected "Always Ask."

more options

Ah apologies for the misunderstanding. I will give it a test.

I found two things:

  1. I tested an export of ics.zip file and it will ask to open with every time.
  2. I do not know where to find a test ics file, so I tried meetups.com and I used notepad as the default app. I checked "do this automatically everytime" and the second time it did it automatically.

To make sure that this has not become corrupt, it may need to be reset. Reset actions for all file types: https://support.mozilla.org/en-US/kb/cant-download-or-save-files#w_reset-...

Apologies for this work around losses other stored data.

more options

Thanks again for the help. I followed the link and reset actions by deleting the mimeTypes.rdf file as suggested in the link. After reopening Firefox I checked Options / Applications, but this time no ics file type was listed. It might be OK, but I'll have to wait for the next webcast email confirmation to try it out. I'll probably know Friday. thanks again

more options

Responded to an invite today. Hovering over Outlook (as to which calendar to add appointment to) image 2. Window asking me to confirm using Outlook (which seems redundant) image 1. Since doing this, Options / Applications / iCalendar in Firefox reappeared showing Outlook as the default. Go figure.

Zmodyfikowany przez pzadel w dniu