Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Latest Upgrade Corrupted Tumblr View

  • 3 odpowiedzi
  • 3 osoby mają ten problem
  • 2 wyświetlenia
  • Ostatnia odpowiedź od springheel

more options

Not sure how to explain this unless someone actually uses Tumblr.

My browser upgraded to 34.0.5 yeasterday. This would be the one that upgraded the search interface, although I don’t believe that in itself is the problem.

However, on Tumblr, most blogs in the upper-right hand corner display a “like, reblog, unfollow” tabs on individual posts and pages. These have disappeared on some, not all of people I follow’s blogs. I had first thought it was a Tumblr glitch, which isn’t too uncommon, until I viewed these pages in IE & Chrome.

They are present on all Tumblr blog pages & posts. However in Mozilla, they are randomly displayed, and are thus missing on some peoples blogs & posts.

Not sure how to explain this unless someone actually uses Tumblr. My browser upgraded to 34.0.5 yeasterday. This would be the one that upgraded the search interface, although I don’t believe that in itself is the problem. However, on Tumblr, most blogs in the upper-right hand corner display a “like, reblog, unfollow” tabs on individual posts and pages. These have disappeared on some, not all of people I follow’s blogs. I had first thought it was a Tumblr glitch, which isn’t too uncommon, until I viewed these pages in IE & Chrome. They are present on all Tumblr blog pages & posts. However in Mozilla, they are randomly displayed, and are thus missing on some peoples blogs & posts.

Wszystkie odpowiedzi (3)

more options

Screenshots of a Tumblr blog in Mozilla & Chrome.

Not all blogs in the Mozilla view are like this, but there are many that are. It may be relative to a specific users theme. However, they all display properly in IE & Chrome.

more options

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Thanks Corel.

I’m one of those people who cleans his cache & cookies daily, all the same I went through your checklist and nothing seemed to solve the problem.

I was kind of hoping the about:config tweak would work, but it didn’t so I set it back its default setting.

Everything was looking fine before I took the upgrade. As I said, I would blame Tumblr, even though I haven’t actually made other site comparisons, but nothing as of yet has stood out. I might also say it was relative to the individual themes because I don’t get a corrupted view with all the different themes, simply a few. Nevertheless, the themes appear normal in IE & Chrome.

Also, I have the same issue with the Mozilla browser on my XP box, so I’ve have checked it on two different OSs.

I’m at a loss.