Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

disable the default browser check

  • 2 odpowiedzi
  • 2 osoby mają ten problem
  • 395 wyświetleń
  • Ostatnia odpowiedź od ideato

more options

I tried three method, and none of them worked. 1. I uncheck the pop-up 2. the box under option/advanced of checking it as default browser is uncheck 3. the about:config browser.shell.checkdefaultbrowser was set to false.

but every time I open firefox the check still pops up. which is very annoying!!

also when I close the window with multiple tab warning, even I unchecked it, it still pops up the warning next time.

the OS Windows 8

I tried three method, and none of them worked. 1. I uncheck the pop-up 2. the box under option/advanced of checking it as default browser is uncheck 3. the about:config browser.shell.checkdefaultbrowser was set to false. but every time I open firefox the check still pops up. which is very annoying!! also when I close the window with multiple tab warning, even I unchecked it, it still pops up the warning next time. the OS Windows 8

Wszystkie odpowiedzi (2)

more options

Do you want Firefox to be your default browser? Just click Yes, and you won't see the pop-up again.

more options

Hello, see in the next article how to lock the specific preference:

http://kb.mozillazine.org/Locking_preferences

use the next code line into the mozilla.cfg file :

lockPref("browser.shell.checkDefaultBrowser", false);

more info : http://mike.kaply.com/2012/03/16/customizing-firefox-autoconfig-files/


thank you