Nieudana instalacja Facebook Container w programie Firefox 57+

Rozszerzenie Facebook Container wymaga korzystania z wersji 57 (lub nowszej) programu Firefox.

Jeśli korzystasz z wersji 57 (lub nowszej) programu Firefox i mimo tego nie możesz zainstalować rozszerzenia Facebook Container, być możesz korzystasz z innego rozszerzenia lub ustawienia, które ukrywa numer zainstalowanej wersji programu Firefox.

Aby rozwiązać ten problem, wklej następujący odnośnik w pasku adresu przeglądarki: https://addons.mozilla.org/firefox/downloads/latest/facebook-container/platform:2/addon-954390-latest.xpi i naciśnij klawisz Enter.

Jeśli Firefox poprosi o zgodę na zainstalowanie rozszerzenia, kliknij przycisk Dodaj.

// Osoby, które pomogły w tworzeniu tego artykułu:vesper. Ty też możesz pomóc — dowiedz się jak.

Czy ten artykuł okazał się pomocny? Proszę czekać…

Zostań wolontariuszem Mozilla Support