Viser spørsmål tagget med: Vis alle spørsmål

404 error even after clearing data and cache

I keep getting a 404 error for a website even after clearing data and cache. I can access the website on other web browsers like chrome and on my cellphone but not firefo… (les mer)

I keep getting a 404 error for a website even after clearing data and cache. I can access the website on other web browsers like chrome and on my cellphone but not firefox

Asked by Fredy Delgado 3 måneder siden

Last reply by Fredy Delgado 2 måneder siden

create a new tab

I have updated to the latest version of Firefox browser this time. Whenever I create a new tab, the page will prompt me with a failure to load content and hope me to try … (les mer)

I have updated to the latest version of Firefox browser this time. Whenever I create a new tab, the page will prompt me with a failure to load content and hope me to try refreshing to resolve it, but it does not work

Asked by 2655947662 2 måneder siden

Last reply by 2655947662 2 måneder siden

Firefox stops showing Gmail correctly after a few days. Fire fox cannot log-in to Outlook.live.com.

Hi. Is there anyone having experienced similar phenomena? 1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and… (les mer)

Hi. Is there anyone having experienced similar phenomena?

1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and open Gmail.com correctly. But after a few days keeping opening Gmail on Firefox, Gmail.com shows error messages regarding Cookie (please see the attached screenshot). If I do "Try clearing the startup cache" from trouble shooting information tab, Firefox shows Gmail correctly again, but after a few days the same issue happens again.

2) Fire fox cannot log-in on Outlook.live.com. As title says, I cannot log-in outlook live. Whenever I try to log-in from Outlook log-in page, Firefox shows log-in page again. This issue isn't resolved by inactivating "Enhanced tracking protection".

Both of them started to happen since the update around the end of 2023, I think. (On the other hand, Chrome works on both websites correctly)

If you have some information, it might help me. Thanks in advance.

Asked by ghc03361 3 måneder siden

Last reply by ghc03361 2 måneder siden

Cookies being written and automatically deleted

Hello, I work for Microsoft, and one of our sites offers users a way to opt out of personalized advertising on some Microsoft domains by setting a cookie. The site: http… (les mer)

Hello,

I work for Microsoft, and one of our sites offers users a way to opt out of personalized advertising on some Microsoft domains by setting a cookie. The site: https://account.microsoft.com/privacy/ad-settings/signedout

When the user clicks the toggle to Off, we cycle through four domains via an iframe and write a TOptOut cookie on each one. If everything is working properly, the user should then be able to go to www.bing.com and see a TOptOut cookie on Bing that will prevent personalized advertising on that domain.

The problem is, this stopped working in Firefox. We have verified that it still works* in 115.7.0, but in 122.0.1 and 123.0, the cookie is written and then deleted on refresh. If the user doesn't already have Bing open in another tab, they'll never see the cookie at all. I have verified this behavior in Bing several times, on my work machine (Firefox 122.0.1 on Windows 10) and my personal machine (Firefox 122.0 snap on Xubuntu 23.10).

  • It still works on our corporate VPN in 115.7.0, but not on my coworker's non-VPN machine. Same version. I'm really not sure what's up with that one.

This is a large concern for us. Because the cookies can still be written, it doesn't trip our test for third-party cookies being disabled. Because the cookie for microsoft.com is written, the toggle will show up as Off even after a refresh. This is misleading to our users.

I have gone over the Firefox docs on Enhanced Tracking Protection and Total Cookie Protection, but neither seem to handle this case. Firefox does not block any trackers on account.microsoft.com or on www.bing.com. It's fine if the cookies are in separate jars, we just want them to be written to the proper domains and not deleted. Can anyone tell me what changed in Firefox recently? Is this expected behavior, or a bug? If it's expected behavior, what can we do to allow users to opt out of personalized advertising?

Asked by amleek 3 måneder siden

Last reply by amleek 2 måneder siden

Default for "new tabs" to something other than "Firefox" or "Blank"

I was able to customize my new window to display www.google.com however I only have the option to select "Firefox" or "Blank" for new tabs. I would also like new tabs to … (les mer)

I was able to customize my new window to display www.google.com however I only have the option to select "Firefox" or "Blank" for new tabs. I would also like new tabs to open to www.google.com. How can I do this?

Asked by Emily Weston 2 måneder siden

Last reply by jscher2000 - Support Volunteer 2 måneder siden

Google services pages randomly not loading

Hello all, I've had some recent issues with my Firefox browser. All the Google services (Youtube, search, Gmail, Drive, GMeet) sometimes randomly do not load. The GET re… (les mer)

Hello all,

I've had some recent issues with my Firefox browser. All the Google services (Youtube, search, Gmail, Drive, GMeet) sometimes randomly do not load. The GET request is sent, but there is no answer. All the other websites work perfectly, and when I make the same Google related request via a private window, it (usually) works. So it does not seem to be a connection issue.

This was due to an update to Firefox I did recently. I already encountered that problem after an update end of 2022, and I reverted to an older version to remove the issue (106.0.3). Unfortunately some services don't work with it anymore, so I updated to the most current version (122.0.1 64 bits) thinking that the issue would be fixed. Unlucky for me, the problem came back.

I tried quite a lot of the basic things:

  • Remove all the plugins
  • Remove cache and cookies
  • Uninstall Firefox
  • Restart the computer (Windows 10 by the way)

I saw on a lot of forums pages that what worked for most people was to to set security.tls.enable_0rtt_data = false on the about:config, which I did, but the problem persists. I also noticed that when I reset Firefox, some visuals from Google services will have trouble to load the first few times I go on the page (as shown on the image attached). Not sure if it is relevant though.

Would you have any idea what I could try? My job is primarely focused around the Google Suite, so that is becoming a significantly painful problem to deal with...

Thanks in advance for any help!

Asked by DalaFirefox 3 måneder siden

Last reply by DalaFirefox 2 måneder siden

  • Løst

Websites tell me I need to enable Javascript despite the fact that it is enabled

Today a website told me I needed to enable JavaScript in order to continue, despite the fact that it is enabled. At first, when I received this message, I turned off t… (les mer)

Today a website told me I needed to enable JavaScript in order to continue, despite the fact that it is enabled. At first, when I received this message, I turned off the "NoScript" extension and tried again, but the website still gave me that same message. So then I went to the about:config page. and it showed that JavaScript is enabled because it showed a value of "true". This sort of thing has happened more than once in the past. I'm forced to go to another browser such Microsoft Edge or Chrome, where I do not encounter this problem. Why is this happening in Firefox, and what can I do about it? My operating system is Windows 10 Professional, and if you need any other details, please let me know. I will appreciate your assistance.

Asked by Larry951 3 måneder siden

Answered by zeroknight 2 måneder siden

Tab to Amazon search broken

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see imag… (les mer)

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see image). How do I fix this?

Asked by LongDuck 2 måneder siden

Last reply by cor-el 2 måneder siden

Can't disable number input arrows in forms

Hi, As the subject says, i cannot remove the up and down arrows from forms that have a numerical input even though autofill/history options are cleared and disabled. I'v… (les mer)

Hi,

As the subject says, i cannot remove the up and down arrows from forms that have a numerical input even though autofill/history options are cleared and disabled. I've even tried deleting cookies, cache, site data and so on, to no avail. I've also tried a clean terminal with no extensions installed and i have the same issue. Other browsers do not have this issue on the exact same form. I am at a loss, any assistance would be appreciated.

Asked by MrTweaks 3 måneder siden

Last reply by TyDraniu 2 måneder siden

  • Løst

Using system wide proxy setting in Linux

I have the HTTP_PROXY, HTTPS_PROXY and FTP_PROXY (and their lowercase counterparts) exported and then the firefox binary is started from the shell script. The settings in… (les mer)

I have the HTTP_PROXY, HTTPS_PROXY and FTP_PROXY (and their lowercase counterparts) exported and then the firefox binary is started from the shell script. The settings in firefox say it will 'Use system proxy settings'. Nevertheless I do not see the proxy being used as I can not access the web pages that need the proxy. The 'about:config' also does not show that firefox picked up any proxy related information from the shell environment.

I know the proxy address is correct because if I use brave browser instead of firefox (same shell script that launches brave) I can reach the web pages behind the proxy as expected.

Asked by hinko.kocevar 2 måneder siden

Answered by TyDraniu 2 måneder siden

Bug: No fonts and colors are copied when copying text from any website and pasting to any application

Steps to reproduce: Open any website with latest Firefox version on latest Windows 11 Home OS version Copy any text that has a font or color Paste it to any other… (les mer)

Steps to reproduce:

  1. Open any website with latest Firefox version on latest Windows 11 Home OS version
  2. Copy any text that has a font or color
  3. Paste it to any other website or desktop application

Expected behavior: Pasted text has the same font and color as copied text

Actual behavior: Pasted text has the same font and color as in the cursor position of the destination application's text editor.

Found workarounds: Use Chrome, Edge or any other browser.

Bug reproduced on 2 computers with and without Firefox extensions.

Asked by robert.peetsalu 2 måneder siden

Last reply by robert.peetsalu 2 måneder siden

Why is hovering over URLs intermittent?

In regular web pages, I'm able to hover over an URL / picture w/ URL behind it, etc.... It shows up on the status bar at the bottom of the page (that's what it used to… (les mer)

In regular web pages, I'm able to hover over an URL / picture w/ URL behind it, etc.... It shows up on the status bar at the bottom of the page (that's what it used to be called). Sometimes I can't.

Somewhere around the same time as I started noticing this, I had just upgraded to a Win11 computer. So, when I try to hover over a suspicious link, I get nothing!

Is there code these people can put in that shields them from hover? So, we can't see what we're getting into? If so, then I presume if I can't hover, don't click... Right?

TIA

Asked by jdelucien 2 måneder siden

All logins fail to load from logins.json, with error NS_ERROR_FAILURE

Hi, My saved passwords are not showing up. I followed the advice on this post, by setting signon.debug and doing about:logins. Here are the errors shown in the console:… (les mer)

Hi,

My saved passwords are not showing up. I followed the advice on this post, by setting signon.debug and doing about:logins. Here are the errors shown in the console:

LoginManager: Getting a list of all logins asynchronously. LoginManager.sys.mjs:395:14 Login storage: Returning 502 logins for specified origin with options [object Object] storage-json.sys.mjs:704:10 Login crypto: Failed to decrypt cipher text of length 92 with error NS_ERROR_FAILURE. crypto-SDR.sys.mjs:179:12

   ->
   decrypt resource://gre/modules/crypto-SDR.sys.mjs:197
   decryptLogins resource://gre/modules/storage-json.sys.mjs:966
   map self-hosted:221
   #decryptLogins resource://gre/modules/storage-json.sys.mjs:948
   InterpretGeneratorResume self-hosted:1465
   AsyncFunctionNext self-hosted:852

Then that last mesage is repeated another 501 times.

Any idea what is wrong. I have only one profile the default one. Firefox is up to date at 122.0.1 on iMac 12.7.3

Thank you David

Asked by dch888 3 måneder siden

Last reply by cor-el 2 måneder siden

  • Løst

Facebook Messenger popup won't close

I am running v122.0.1 on a Mac and since the last update if I open a Facebook Messenger message which pops up at the bottom of the screen clicking the minimise or close d… (les mer)

I am running v122.0.1 on a Mac and since the last update if I open a Facebook Messenger message which pops up at the bottom of the screen clicking the minimise or close doesn't do anything and the message stays on screen The only way to get it to close is to log out of Facebook and then log back in again. Is this a bug in this release?

Asked by cs14 3 måneder siden

Answered by cs14 3 måneder siden

Search with Startpage in address bar

I have Startparge set as my default search engine. I used to type directly into the address bar (see first image). Press Enter, and the Startpage results page for this … (les mer)

I have Startparge set as my default search engine. I used to type directly into the address bar (see first image).

Press Enter, and the Startpage results page for this search phrase would show up. Somehow, this has now changed. I press Enter, but the result is just the Startpage home page, with a blank search box (see second image). So I then have to type the same phrase in again in Startpage's own box. This just trips me up.

The crazy thing is that this only happens sometimes - but more often than not. I haven't seen it work right for weeks: I just did it now to make screenshots, and it worked wrong. I just did it again and it worked as expected: pressing Enter took me to Startpage's results.

Any clues how to change settings to fix this?

Asked by sebthirlway 2 måneder siden

Last reply by zeroknight 2 måneder siden