Viser spørsmål tagget med: Vis alle spørsmål
  • Løst

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (les mer)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 1 uke siden

Answered by cor-el 2 dager siden

  • Løst

Cannot install extensions in 155.9 ESR version

When attempting to install an extension and clicking on "Add to Firefox" the button is replaced with a "Cylon" throbber and the popup dialog asking to confirm the install… (les mer)

When attempting to install an extension and clicking on "Add to Firefox" the button is replaced with a "Cylon" throbber and the popup dialog asking to confirm the install never highlights the "Add" button. The browser will stay in this state indefinitely until the tab for the extension install is closed.

Could this be a permissions problem involving the ".mozilla" directory tree in the home directory? I've been having this problem regardless of the FF version for some time (going back to at least v110.x). The recent issue involves that 115.9 ESR version installed in Debian Bookworm.

TIA...

Asked by rnturner59 3 uker siden

Answered by rnturner59 3 uker siden

  • Løst
  • Låst

Cannot attach files to my outgoing emails using gmail

Two issues using latest version of Firefox with Windows 10. These 2 issues have occurred in the last few days First I cannot attach my files to my emails using Gmail. … (les mer)

Two issues using latest version of Firefox with Windows 10.

These 2 issues have occurred in the last few days

First I cannot attach my files to my emails using Gmail. I'm able to do this using Edge or Chrome

Second, normally when I used to start typing the name of my correspondent it would automatically complete. This is no longer working. I'm able to do this using Edge or Chrome

the attached printscreen shows both issues

Asked by pauljaniga 3 uker siden

Answered by pauljaniga 3 uker siden

  • Løst

How to set PDF viewer in firefox to dark mode again (after it stopped working)

I view a lot of pdf documents via firefox, the light gray background makes my eyes and head hurt after prolonged usage. In the past I found a solution on this forum that… (les mer)

I view a lot of pdf documents via firefox, the light gray background makes my eyes and head hurt after prolonged usage. In the past I found a solution on this forum that advised to set pdfjs.viewerCssTheme to "2" in about:config. This set the background of pdf viewer to black/dark gray. This has worked for years until recently when the pdf viewer switched to light mode again (pic 1). I checked the about:config settings for pdfjs.viewerCssTheme but there appears to be no change. I tried restarting the browser, setting the theme to 0 and to 2 again, updating browser. Sadly the theme is still light gray. Is there a way to change it again? The desired outcome is in pic 2. I do NOT want to change the color of the pdf pages themselves.

Asked by K 3 måneder siden

Answered by zeroknight 3 måneder siden

  • Løst

remove search from new tab page (not search from address bar)

Just updated a friend's computer from Windows 7 to 10. Installed firefox over previous ESR and now there's no way to remove the search bar from the new tab page. On my … (les mer)

Just updated a friend's computer from Windows 7 to 10. Installed firefox over previous ESR and now there's no way to remove the search bar from the new tab page. On my W10 system, the search bar isn't there, not sure how or why, but on her's there's no option NOT to show it as there used to be.

I found some VERY old (2014) info on this but doesn't seem to be up to date.

PLEASE give us our options back and stop taking them away, sheesh, getting as bad as Microsoft.

Is there a workaround for this to remove the redundant search bar from the new tab page since you can search from the address bar?

Thanks!

Asked by firefoxsync52 1 dag siden

Answered by zeroknight 1 dag siden

  • Løst

Amazon Parent Dashboard not functioning on Firefox (but works on Chrome)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.… (les mer)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.

Amazon chat support not helpful and just told me to use Chrome!

Asked by benshakespeare 2 dager siden

Answered by zeroknight 1 dag siden

  • Løst

cannot enable payment methid auto-fill in Firefox

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this … (les mer)

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this section seems to be missing from my settings page.

under Privacy and Security, I cannot find anything to do with saved payment methods or the checkbox to enable payment method auto-fill.

how can I resolve it?

Asked by YOTAM GUTTMAN 1 dag siden

Answered by TyDraniu 1 dag siden

  • Løst

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (les mer)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Asked by john.udale 1 dag siden

Answered by TyDraniu 1 dag siden

  • Løst

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (les mer)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Asked by PianoMan7 2 dager siden

Answered by zeroknight 2 dager siden

  • Løst

Security Concerns: Saved forms (across VMs) and password (after clearing all history).

v155.9.1esr Debian 12 I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Fir… (les mer)

v155.9.1esr Debian 12

I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Firefox on the new VM.

The Sync was on but then which one saved my form (hash)?

  1. Numbered list item Logins & Passwords ? note: The hash was not a login but a form. If Firefox saves all the form, you should explicitly rename Logins by any forms/inputs.
  2. Numbered list item History? note: I hope this is only URLs.

If Firefox is savings "forms" (input fields) not just "logins" then it should be explicitly written. Is it an expected behavior?

Asked by debvmtesting 2 dager siden

Answered by cor-el 2 dager siden

  • Løst

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (les mer)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Asked by George Brink 2 dager siden

Answered by cor-el 2 dager siden

  • Løst

PDF Downloads

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot. But if I download the same PDF usin… (les mer)

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot.

But if I download the same PDF using Safari, it opens straightaway - 2nd screen shot.

Is there something I need to adjust in Firefox to allow PDFs to open?

Asked by tammymcminn 2 dager siden

Answered by zeroknight 2 dager siden

  • Løst

default colors have somehow changed

I accidentally pressed a lot of keys on my keyboard and for some reason the default colors of Firefox have changed. I found out that by using Ctrl+Alt+D that I can switch… (les mer)

I accidentally pressed a lot of keys on my keyboard and for some reason the default colors of Firefox have changed. I found out that by using Ctrl+Alt+D that I can switch the colors back to normal or to the colors that now appear automatically, but this only works for one tab. If I open a new tab, it shows the weird colors (see images below). I tried looking up specific shortcuts for Firefox considering the shortcut mentioned before (Ctrl+Alt+D) only works on Firefox. But I can't find any shortcut tied to that combination. I'm unsure what to do and how to fix this.

I would appreciate it if someone could tell me how to fix this.

Asked by link 2 dager siden

Answered by zeroknight 2 dager siden

  • Løst

How to get "Favorites" or "Bookmarks" spelled out on top of page rather than Star icon

I just got a new computer and had my info transferred. It is probably the latest version of Firefox on the new computer now. On the previous version it seems like Favor… (les mer)

I just got a new computer and had my info transferred. It is probably the latest version of Firefox on the new computer now. On the previous version it seems like Favorites was spelled out toward the top of the page on the left hand side. I see now it is just a star icon. Is there any way to get it the way it used to be? I'm sure I will get used to it the new way, but I still liked it the other way. Thanks

Asked by Larry/Nancy Jones 3 dager siden

Answered by zeroknight 3 dager siden

  • Løst

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (les mer)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 3 dager siden

Answered by nayrdrofwarc 3 dager siden

  • Løst

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (les mer)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 4 dager siden

Answered by jonzn4SUSE 3 dager siden

  • Løst

XULRunner Error: Could not determine any profile running in backgroundtask mode!

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row. I have searched every article online that is remotely similar to th… (les mer)

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row.


I have searched every article online that is remotely similar to this problem and none of the solutions have  worked. 

Any ideas on what I can do to stop this annoyance?

Asked by gpsd3208 1 uke siden

Answered by jscher2000 - Support Volunteer 1 uke siden

  • Løst

Google Sheets - Scrolling Issue

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll … (les mer)

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll back up. I have to use CTRL+Home and then the arrow keys to go down the rows. This appears to be only on Firefox. I tried a different browser and it worked fine.

Asked by Maria Quetell 1 måned siden

Answered by Sean Thomas 4 uker siden

  • Løst

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (les mer)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 4 dager siden

Answered by zeroknight 4 dager siden