X
Trykk her for å gå til den mobile utgaven av nettstedet.

Brukerstøtteforum

Move bookmarks to right side

Skrevet

I am using Firefox 22. I have a shortcut button to access Bookmarks. Until recently the Bookmarks appeared on the right side just below the shortcut button. Now they open on the left side. Any ideas on what I did to change this and how to fix it?

I am using Firefox 22. I have a shortcut button to access Bookmarks. Until recently the Bookmarks appeared on the right side just below the shortcut button. Now they open on the left side. Any ideas on what I did to change this and how to fix it?

Valgt løsning

That is the Bookmarks Menu button button that appears on Navigation Toolbar when the menu bar and Bookmarks Toolbar is hidden.

Firefox has two bookmark buttons with a star in the Customize window.

  • Firefox menu button > Options > Toolbar Layout
  • View > Toolbars > Customize

One star button has a drop marker that open the Bookmark menu and may appear on the Navigation Toolbar or on the Bookmarks Toolbar if the menu bar is hidden.
The other star button without the drop marker opens the bookmarks in the sidebar.

You can drag the Bookmarks menu button with the drop marker in the Customize window from the toolbar palette on a toolbar (e.g. Navigation Toolbar or Tab Bar or to the left side of the Bookmarks Menu Items).
If you do not see the drop-marker then try them both to see which works.

Les dette svaret i sammenhengen 1

Flere systemdetaljer

Installerte programtillegg

  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • 5.1.20125.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NPWLPG

Applikasjon

  • Brukeragent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

Mer informasjon

kobe 441 løsninger 5048 svar

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.

Eieren av spørsmålet

Starting in Safe Mode did put the Bookmarks list back where I wanted it. I have not added Add Ons recently but will remove them all, reinstall them one at a time. Thanks for your input

Starting in Safe Mode did put the Bookmarks list back where I wanted it. I have not added Add Ons recently but will remove them all, reinstall them one at a time. Thanks for your input
cor-el
  • Top 10 Contributor
  • Moderator
17479 løsninger 157964 svar

Valgt løsning

That is the Bookmarks Menu button button that appears on Navigation Toolbar when the menu bar and Bookmarks Toolbar is hidden.

Firefox has two bookmark buttons with a star in the Customize window.

  • Firefox menu button > Options > Toolbar Layout
  • View > Toolbars > Customize

One star button has a drop marker that open the Bookmark menu and may appear on the Navigation Toolbar or on the Bookmarks Toolbar if the menu bar is hidden.
The other star button without the drop marker opens the bookmarks in the sidebar.

You can drag the Bookmarks menu button with the drop marker in the Customize window from the toolbar palette on a toolbar (e.g. Navigation Toolbar or Tab Bar or to the left side of the Bookmarks Menu Items).
If you do not see the drop-marker then try them both to see which works.

That is the Bookmarks Menu button button that appears on Navigation Toolbar when the menu bar and Bookmarks Toolbar is hidden. Firefox has two bookmark buttons with a star in the Customize window. *Firefox menu button > Options > Toolbar Layout *View > Toolbars > Customize One star button has a drop marker that open the Bookmark menu and may appear on the Navigation Toolbar or on the Bookmarks Toolbar if the menu bar is hidden.<br /> The other star button without the drop marker opens the bookmarks in the sidebar. You can drag the Bookmarks menu button with the drop marker in the Customize window from the toolbar palette on a toolbar (e.g. Navigation Toolbar or Tab Bar or to the left side of the Bookmarks Menu Items).<br /> If you do not see the drop-marker then try them both to see which works.

Eieren av spørsmålet

The problem has been resolved. I went through safe mode and removed icons individually and the problem did not clarify. I did find in reinstalling the addons and their icons that the location of the addon icon mattered. By moving the icon to the right the bookmarks also moved to the right.

The problem has been resolved. I went through safe mode and removed icons individually and the problem did not clarify. I did find in reinstalling the addons and their icons that the location of the addon icon mattered. By moving the icon to the right the bookmarks also moved to the right.