X
Trykk her for å gå til den mobile utgaven av nettstedet.

Brukerstøtteforum

Firefox 13.0.1 no longer works on google apps. (IE and Chrome work fine)

Skrevet

getting the following error when attempting to login to a google Apps hosted email account. (works fine in both IE and Chrome).

"The page isn't redirecting properly

         Firefox has detected that the server is redirecting the request for this address in a way that will never complete."

Restarted in safe mode and it still does not work.

getting the following error when attempting to login to a google Apps hosted email account. (works fine in both IE and Chrome). "The page isn't redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete." Restarted in safe mode and it still does not work.

Endret av netbug

Valgt løsning

Flere systemdetaljer

Berørte nettsted

http://

Applikasjon

  • Brukeragent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

Mer informasjon

Application Basics
Name
Firefox
Version
13.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Important Modified Preferences
Name
Value
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.places.smartBookmarksVersion
3
browser.startup.homepage_override.buildID
20120614114901
browser.startup.homepage_override.mstone
13.0.1
extensions.lastAppVersion
13.0.1
gfx.direct3d.prefer_10_1
true
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
104858
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
ATI Radeon HD 5800 Series
Vendor ID
0x1002
Device ID
0x6898
Adapter RAM
1024
Adapter Drivers
aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Driver Version
8.961.0.0
Driver Date
4-5-2012
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17789)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (ATI Radeon HD 5800 Series) -- OpenGL ES 2.0 (ANGLE 1.0.0.963)
GPU Accelerated Windows
1/1 Direct3D 10
AzureBackend
direct2d
JavaScript
Incremental GC
1
Library Versions
Expected minimum version
Version in use
NSPR
4.9
4.9
NSS
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS Util
3.13.4.0
3.13.4.0
NSS SSL
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS S/MIME
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC

philipp
  • Top 25 Contributor
  • Moderator
5330 løsninger 23532 svar

Valgt løsning

hallo netbug, please try to clear the browser cache and all cookies by google.com...

hallo netbug, please try to [[Clear the cache - Delete temporary Internet files to fix common website issues|clear the browser cache]] and all [[Delete cookies to remove the information websites have stored on your computer|cookies by google.com]]...

Eieren av spørsmålet

Clearing cache had no effect, but deleting all cookies solved it.

Thanks,

Clearing cache had no effect, but deleting all cookies solved it. Thanks,

Endret av netbug