X
Trykk her for å gå til den mobile utgaven av nettstedet.

Brukerstøtteforum

Can't access Gmail. weird Encryption stuff.

Skrevet

Well since Saturday afternoon I haven't been able to access my Gmail. When i click on the sign in button it takes me to the sign in page, but when I'm there there is nothing but these weird stuff that i dont understand. stuff like this: ��}k�ו�w�Ry�&-��G?I�{dY���lA�g2���U�d��UtU���3��l0Y`�� ,���I���k�v��:�jȟ�`��� �����=�Q�[�d���cQ�]�{Ϲ�{^�Uu��S�_���.+#oln��@�(&��][��E�0�H�c�!E!��^W�z�������z�=4�rQ������3\��{G�U=|�-k�KIc�o�G

i think maybe its some encrypted stuff.

When i use I.E. it work perfectly. Nothing wrong with my plugins and apps.

Well since Saturday afternoon I haven't been able to access my Gmail. When i click on the sign in button it takes me to the sign in page, but when I'm there there is nothing but these weird stuff that i dont understand. stuff like this: ��}k�ו�w�Ry�&-��G?I�{dY���lA�g2���U�d��UtU���3��l0Y`�� ,���I���k�v��:�jȟ�`��� �����=�Q�[�d���cQ�]�{Ϲ�{^�Uu��S�_���.+#oln��@�(&��][��E�0�H�c�!E!��^W�z�������z�=4�rQ������3\��{G�U=|�-k�KIc�o�G i think maybe its some encrypted stuff. When i use I.E. it work perfectly. Nothing wrong with my plugins and apps.

Valgt løsning

You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

Check at least:

  • network.http.accept-encoding: gzip,deflate
Les dette svaret i sammenhengen 2

Flere systemdetaljer

Dette skjedde

Hver gang Firefox åpnes

Dette begynte å skje når ...

Saturday afternoon

Applikasjon

  • Brukeragent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

Mer informasjon

jscher2000
  • Top 10 Contributor
8838 løsninger 72243 svar

Hmmm, could be character encoding or a broken image?? When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Clear Firefox's Cache

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Offline Storage : "Clear Now"

2. If needed, delete the google.com cookies here

While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"

Then try loading the URL you want. Does that help?

Hmmm, could be character encoding or a broken image?? When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. 1. Clear Firefox's Cache orange Firefox button ''or'' Tools menu > Options > Advanced On the Network mini-tab > Offline Storage : "Clear Now" 2. If needed, delete the google.com cookies here While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies" Then try loading the URL you want. Does that help?

Eieren av spørsmålet

I tried it and it didn't work. Anymore suggestion?

I tried it and it didn't work. Anymore suggestion?
cor-el
  • Top 10 Contributor
  • Moderator
17694 løsninger 160094 svar

Valgt løsning

You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

Check at least:

  • network.http.accept-encoding: gzip,deflate
You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset. *http://kb.mozillazine.org/about:config Check at least: * network.http.accept-encoding: gzip,deflate
AlohaTambourinist 0 løsninger 3 svar

Hjelpsomt svar

Thanks this worked.

Thanks this worked.

Eieren av spørsmålet

Sorry for getting to you so late. That really did the job! Thanks you so much!!!

Sorry for getting to you so late. That really did the job! Thanks you so much!!!
AlohaTambourinist 0 løsninger 3 svar

I can reset network.http.accept-encoding, and then it works, but every time I close and reopen Firefox the setting returns to the null (rather than the default gzip, deflate) and is marked in bold. Why would this be happening?

I can reset network.http.accept-encoding, and then it works, but every time I close and reopen Firefox the setting returns to the null (rather than the default gzip, deflate) and is marked in bold. Why would this be happening?
philipp
  • Top 25 Contributor
  • Moderator
5332 løsninger 23541 svar

please see if the solutions provided in How to fix preferences that won't save can fix the issue in your case...

please see if the solutions provided in [[How to fix preferences that won't save]] can fix the issue in your case...
AlohaTambourinist 0 løsninger 3 svar

Thanks that worked too.

Thanks that worked too.