X
Trykk her for å gå til den mobile utgaven av nettstedet.

Brukerstøtteforum

Youtube suggestions are not loading. They load for a second then it turns into an empty white box. I have checked the aboutconfig and i am already set 2 true

Skrevet

I am running 13.0.1 on windows 7 and i have adblock and download helper. Since the recent update to firefox the youtube suggestions that appear on the right side of the page do not load properly. WHen the page 1st opens the suggestions are there but seconds later only a clear white box appears. I conducted a google search and found that i should check aboutconfig and change a setting to true. Well the setting was already on true so thats not the issue and i made no other changes. Firefox is a great product and i have never had any issues. I must say however that this youtube thing is pretty annoying. Any suggestions on how to fix?

I am running 13.0.1 on windows 7 and i have adblock and download helper. Since the recent update to firefox the youtube suggestions that appear on the right side of the page do not load properly. WHen the page 1st opens the suggestions are there but seconds later only a clear white box appears. I conducted a google search and found that i should check aboutconfig and change a setting to true. Well the setting was already on true so thats not the issue and i made no other changes. Firefox is a great product and i have never had any issues. I must say however that this youtube thing is pretty annoying. Any suggestions on how to fix?

Valgt løsning

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Les dette svaret i sammenhengen 2

Flere systemdetaljer

Berørte nettsted

http://www.youtube.com

Installerte programtillegg

adblock download helper

Applikasjon

  • Brukeragent: Mozilla/5.0 (Windows NT 6.1; rv:13.0) Gecko/20100101 Firefox/13.0.1

Mer informasjon

"Go to about:config and set dom.storage.enabled to TRUE " this is what i found on google. but this is not my problem as the option was already set to true

cor-el
  • Top 10 Contributor
  • Moderator
17671 løsninger 159854 svar

Valgt løsning

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Eieren av spørsmålet

Thanks for your help. I restarted in safe mode and the suggestions loaded just fine on youtube. So I guess i will have to figure out which ext is causing the issue? Here is a list of the extensions that i have. I did not change appearance themes.

one click downloader add block plus avg do not track avg safe search avg security tool bar codecv 1.0 cool previews divx plus web player donottrack plus down load helper fantaper tabscope free youtube download

Any idea on which of these may be causing the issue? Will i need to enable them one by one to see which one is the issue? Im thinking it might be the adblock but not sure.

Thanks for your help. I restarted in safe mode and the suggestions loaded just fine on youtube. So I guess i will have to figure out which ext is causing the issue? Here is a list of the extensions that i have. I did not change appearance themes. one click downloader add block plus avg do not track avg safe search avg security tool bar codecv 1.0 cool previews divx plus web player donottrack plus down load helper fantaper tabscope free youtube download Any idea on which of these may be causing the issue? Will i need to enable them one by one to see which one is the issue? Im thinking it might be the adblock but not sure.
MozillaFirefox911 0 løsninger 128 svar

could be a security toolbar, blocking it "for your own safety".

could be a security toolbar, blocking it "for your own safety".

Eieren av spørsmålet

Restarting in Safe mode some how solved the issue. After restarting again I enabled my extensions one by one restarting firefox after each one to try and find which add an was causing the issue. After all the extensions were reactivated I no longer had the issue w/ youtube. Thanks for the help.

Restarting in Safe mode some how solved the issue. After restarting again I enabled my extensions one by one restarting firefox after each one to try and find which add an was causing the issue. After all the extensions were reactivated I no longer had the issue w/ youtube. Thanks for the help.