On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

turn off firefox has prevented this page from automaticaly redirected feature

  • 3 svar
  • 15 har dette problemet
  • 24 views
  • Siste svar av cor-el

more options

When i go to many web sites I get a ribbon alert that says Firefox has prevented this site from being redirected to another page and then has an option to click allow or x out. how do i turn this feature off?

When i go to many web sites I get a ribbon alert that says Firefox has prevented this site from being redirected to another page and then has an option to click allow or x out. how do i turn this feature off?

All Replies (3)

more options

Options > Advanced > General, un-check "Warn me when web sites try to redirect or reload the page"


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

more options

The stupid feature repeatedly resets itself to on. There's GOT to be a way to do it permanently, and, if not, there should be, as this is not only EXTREMELY annoying, but turns off a lot of people that I am trying to get to use FF instead of IE or Chrome(UGH).

Endret av batsdude

more options