Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

process launches, app. does not, no error msgs, no apparent malware, safe mode does not work, uninstalled and reinstalled 4.0, same behavior. help

  • 6 svar
  • 2 har dette problemet
  • 4 views
  • Siste svar av JeffGSF

more options

process launches, app. does not, no error msgs, no apparent malware, safe mode does not work (shift click, cmd line, etc.), uninstalled and reinstalled 4.0, same behavior. help.

also firefox.exe process not running on start-up. naturally re-booted after installing 4.0, etc.

i use skype. problem may have occurred after last skype use, but skype processes do not appear to be running. have re-booted machine numerous time since that session a few days ago

cannot access crash IDs or not identifying as "crash" - process starts!, but no visual idnicators application is running; last crash file, text pad value = 1306998265

All Replies (6)

more options

From your question you seem fairly familiar with computers and have apparently researched the problem already. It sounds as if Firefox may be hanging rather than crashing. Have you seen these articles, if not they may help:

more options

no luck with these. i did what i hoped was a complete uninstall, deleted porgrams/mozilla folder, and files i could find associated with mozilla and also profile folder, rebooted and then downloaded FF4. same problem. FF appears in task manager but is not open on screen. Thanks for any further advice at this point!

more options

All I can think is that the problem is not directly related to Firefox. If you have done a re-install and prior to that deleted the profile and the programs folders you should have a clean install of Firefox, which should work.

That does not help you as you are back in a position where apparently Firefox is hanging Other possible influences on Firefox would include

  • malware - but you seem to be able to discount that
  • plugins - and any other external programs intended to interact with browsers
  • security software (or even hardware - firewalls etc)

Skype, at least some versions or uses has certainly been implicated in Firefox problems, and streaming problems. Skype is listed with details of problems in this page http://kb.mozillazine.org/Problematic_extensions

I would have hoped with a clean install Firefox would be able to start, and if necessary the Skype extension could have been disabled from within firefox. You could try ensuring Skype is up-to date and if that does not help try uninstalling Skype and then if Firefox is still not working reinstall Firefox and ensure Skype or any Skype related toolbar etc is not listed as enabled.

See also

more options

i made sure skype was up to date and no progress on a fresh ff install after reboot. i did a scan with trendmicro and windowns defender and no results on viruses or malware. have there been any reported conflicts with Win7SP1 that you are aware of?

thanks for any reponse on this!

JG

more options

Did you check your security software (firewall)?

A possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process.

See:

Endret av cor-el

more options

I appreciate the replies! Howevr no luck on installing FF 4.0 and getting it to run. I disabled the firewall completely and could still not get a fresh install of FF to run. Note that i deleted all previous profiles and folders related to Mozilla.

My machine is funtioning normally otherwise and I have yet to find any malware that might be causing this. is there a list of suspicious code or executables out there that i should dig deeper to troubleshoot against. this is really weird. i would like to get back to using FF as my primary browser. very frustrating.

to recap, FF launches, is visible as a process in task manage with 7-15ooo K memory load, but the window is not visible, during this behavior the task bar shortcut is not activated in Win7.

Appreciate any insights! not giving up.