Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

certain websites that i've accessed earlier in a day return a message saying 'Server Error in '/' Application. how can i access these websites and resolve what seems to be a continuing problem'

  • Ingen svar
  • 2 har dette problemet
  • 15 views
more options

within the past 10 days I've started to have problems in accessing websites that I visit regularly and may have visited only hours before. The message I receive is 'Server Error in '/' Application' which gives details about how to find out more information but (1) I'm not sure how to follow the information and (20 whether the information is safe, and (3) whether following the advice will correct the problem - it doesn't sound as if it will. I'll cut and paste the information below - help received with thanks (I'll just provide the current problem site but it has happened with a number including abc.net.au and classicsonline.com amongst others

Web page error_Firefox_Feb 2011

Server Error in '/' Application. ________________________________________ Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<configuration>

   <system.web>
       <customErrors mode="Off"/>
   </system.web>

</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<configuration>

   <system.web>
       <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
   </system.web>

</configuration>

within the past 10 days I've started to have problems in accessing websites that I visit regularly and may have visited only hours before. The message I receive is 'Server Error in '/' Application' which gives details about how to find out more information but (1) I'm not sure how to follow the information and (20 whether the information is safe, and (3) whether following the advice will correct the problem - it doesn't sound as if it will. I'll cut and paste the information below - help received with thanks (I'll just provide the current problem site but it has happened with a number including abc.net.au and classicsonline.com amongst others Web page error_Firefox_Feb 2011 Server Error in '/' Application. ________________________________________ Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off". <!-- Web.Config Configuration File --> <configuration> <system.web> <customErrors mode="Off"/> </system.web> </configuration> Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL. <!-- Web.Config Configuration File --> <configuration> <system.web> <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/> </system.web> </configuration>