Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can I back out 3.6.1 and install 3.6 instead? I want to use Azigo, but it is not compatible with 3.6.1.

  • Ingen svar
  • 3 har dette problemet
  • 2 views
more options

Can I back out 3.6.1 and install 3.6 instead? I want to use Azigo but it is not compatible with 3.6.1.