Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox problems with youtube short videos

  • 9 svar
  • 0 har dette problemet
  • 67 views
  • Siste svar av dee_veloper

more options

firefox, 106.0.5, 64bit problems with youtube short videos.

Only plays the first video. No other video in the list will play. This is a new problem.

firefox, 106.0.5, 64bit problems with youtube short videos. Only plays the first video. No other video in the list will play. This is a new problem.

Valgt løsning

Problem solved:

I normally keep my zoom level at 120% so I can read the text on websites. If I reduce the zoom level to about 80% then the sequential videos will play. Must have something to do with whether or not the entire thumbnail is in the screen(?)

YouTube changed the layout and size of the thumbnails recently. That's when the problem started.

Thanks for the assist.

Les dette svaret i sammenhengen 👍 0

All Replies (9)

more options

I see arrows to navigate. see screenshot

Endret av jonzn4SUSE

more options

I know about the arrows. It will take me to the next video short but it will not play the video. Clicking the pause / start button on the next video also has no effect.

more options

Can we see what your getting when you go to the next video?

more options

Did you try with Firefox in Safe Mode? What security software are you running?

more options

What I see is the thumbnail of the next videos. They just won't play

more options

No difference in safe mode. I use Windows security.

more options

Were going to need the url for that video your seeing the issue if you want others to see what is happening there.

more options
more options

Valgt løsning

Problem solved:

I normally keep my zoom level at 120% so I can read the text on websites. If I reduce the zoom level to about 80% then the sequential videos will play. Must have something to do with whether or not the entire thumbnail is in the screen(?)

YouTube changed the layout and size of the thumbnails recently. That's when the problem started.

Thanks for the assist.