Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google Blogger

  • 2 svar
  • 1 har dette problemet
  • 22 views
  • Siste svar av profh0011

more options

For the last month, I have been UNABLE to sign in to my Google Blogger account. I'm able to edit pages, but, the site still keeps saying I'm not signed in. Just checked, Google Chrome works fine, it's only a problem with Firefox.

For the last month, I have been UNABLE to sign in to my Google Blogger account. I'm able to edit pages, but, the site still keeps saying I'm not signed in. Just checked, Google Chrome works fine, it's only a problem with Firefox.

All Replies (2)

more options

Hmm, one recent change in Firefox that affects cross-site cookies -- which sometimes are needed to keep you signed in across the many sites of the Google empire -- is "Total Cookie Protection." This is a subset of Enhanced Tracking Protection so if a site is not working correctly, and it's a site you trust, you can try disabling Enhanced Tracking Protection by clicking the shield icon at the left end of the address bar -- it's generally purplish in color when something is blocked -- to open the panel and click the slider switch to turn it off for the site. Presumably you need to do this both on the main page and on the sign in pages that may be on different servers, but I haven't tested that myself.

More info: Inviting Users to Total Cookie Protection in Standard Mode

Any improvement?

more options

Okay, this is a weird one. As it happens, earlier today I tried your advice, before I saw your advice, which I found in the help section (I think). Didn't work. But just now, I went to "settings" and changed the "Custom" setting to "Cross-site tracking cookies" (FROM "Cross-site tracking cookies, and isolate other tracking cookies"). THAT WORKED.

Blocking on the site didn't seem to matter, off or on, but changing the cookies option in "Settings" DID.

It's very peculiar, because the whole time, I WAS signed in to Google Blogger. I could add pages and edit pages via the page that lists ALL the pages on my blog. But at the top of the page, it kept saying, "Sign in", and at the bottom of each page, there was no "edit" link! But not there is.

Thanks for the help, even if it was SLIGHTLY something else. I suspected it was something in Firefox, when going in with Google Chrome it was fine. I just don't like using that browser, except for things that currently DON'T work in Firefox (like Acme supermarkets, oddly enough).