Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

areas of screen blacken on all web sites since 10-21-20 initial upgrade to 82.0

  • 8 svar
  • 1 har dette problemet
  • 48 views
  • Siste svar av Michelese

more options

hello,

since upgrade to 82 all websites have areas that will "blacken" as I scroll through. Happens regardless of how I scroll (page up/down, arrows, bar, & touch screen). Troubleshooting-happens on all web sites, happens regardless of scroll method, not a screen driver issue, not Win10 issue-DOES NOT HAPPEN WITH ANY OTHER BROWSER (not yelling-just emphasis-LOL)- tried Google & Edge.

would love some help-areas turning black are getting larger-hate to stop using as my default browser.

thanks

Attached screenshots

Valgt løsning

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Les dette svaret i sammenhengen 👍 0

All Replies (8)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

more options

Thank you for responding Fred-problem remained in safe mode. Safe mode did disable my 3 extens but problem remained. I even turned each ext off individually in reg mode to be sure. So extens not the cause.

UGH-was hoping

What else can I try?

your time is much appreciated-thanks

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

hello fred

no, the problem is not present in safe mode with network support. what does that mean in finding a fix?

thanks again

more options

Valgt løsning

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

cor-el

i successfully disabled hardware acceleration and it solved the issue. Thank you

Am pleased we found a solution-but does disabling acceleration cause any issues while online?

Since this started with 1st Firefox update to v82-is it possible there could be a fix in upcoming updates?

Thank you and Fred so very much.

Michele

more options

Glad to help. Safe Surfing.

more options

thanks again Fred-greatly appreciate your time