X
Trykk her for å gå til den mobile utgaven av nettstedet.

Brukerstøtteforum

add trusted sites

Skrevet

My bank's site continually indicates that it does not recognize my computer and forces me through 2- and 3-step authentication before it allows me to log in. I complained and was told to add their site to my browser's Trusted Site List. I could not find such a list in Firefox version 70.0 (64 bit). Where do I enter the bank's URL so that I can simply log in? Thanks.

My bank's site continually indicates that it does not recognize my computer and forces me through 2- and 3-step authentication before it allows me to log in. I complained and was told to add their site to my browser's Trusted Site List. I could not find such a list in Firefox version 70.0 (64 bit). Where do I enter the bank's URL so that I can simply log in? Thanks.

Valgt løsning

Philipp,

Thank you for your reply. The View Page Info page showed Cookies were set to default. Not knowing what "default' meant", I switched it manually to Allow and now the login works.

Thank you for your direction.

ed9213

Les dette svaret i sammenhengen 0
Quote

Flere systemdetaljer

Installerte programtillegg

  • Shockwave Flash 32.0 r0

Applikasjon

  • Brukeragent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Mer informasjon

philipp
  • Top 25 Contributor
  • Moderator
5324 løsninger 23509 svar

hi ed9213, there is no such concept as a trusted sites list in firefox.

the ability of websites to remember/recognize you across visits does depend on their ability to set cookies and keep them across sessions, so please make sure that the site in question is allowed to do so and that you're not using third-party tools (addons, tools like ccleaner) that are wiping cookies either: Cookies - Information that websites store on your computer

hi ed9213, there is no such concept as a trusted sites list in firefox. the ability of websites to remember/recognize you across visits does depend on their ability to set cookies and keep them across sessions, so please make sure that the site in question is allowed to do so and that you're not using third-party tools (addons, tools like ccleaner) that are wiping cookies either: [[Cookies - Information that websites store on your computer]]
Var dette hjelpsomt for deg?
Quote

Eieren av spørsmålet

OK, so it's still unclear. My computer had been set to allow cookies. Since the implementation of Enhanced Tracking Protection, have cookies from sites like banks been blocked? If so, is it an all or nothing proposition?

Thanks for your help.

OK, so it's still unclear. My computer had been set to allow cookies. Since the implementation of Enhanced Tracking Protection, have cookies from sites like banks been blocked? If so, is it an all or nothing proposition? Thanks for your help.
Var dette hjelpsomt for deg?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5324 løsninger 23509 svar

i don't think that enhanced tracking protection should have an influence on the login procedure of banks - does the url of the site change during the login procedure (for example from www.example.com to banking.example.com)?

you could also try to right-click a blank spot on the website, go to "view page info" > permissions and make sure that cookies are manually enabled for the banking website. if this doesn't work, you might also try to refresh firefox to rule out that any extensions or prior customizations play a role in this problem.

i don't think that enhanced tracking protection should have an influence on the login procedure of banks - does the url of the site change during the login procedure (for example from www.example.com to banking.example.com)? you could also try to right-click a blank spot on the website, go to "view page info" > permissions and make sure that cookies are manually enabled for the banking website. if this doesn't work, you might also try to [[Reset Firefox – easily fix most problems|refresh firefox]] to rule out that any extensions or prior customizations play a role in this problem.
Var dette hjelpsomt for deg?
Quote

Valgt løsning

Philipp,

Thank you for your reply. The View Page Info page showed Cookies were set to default. Not knowing what "default' meant", I switched it manually to Allow and now the login works.

Thank you for your direction.

ed9213

Philipp, Thank you for your reply. The View Page Info page showed Cookies were set to default. Not knowing what "default' meant", I switched it manually to Allow and now the login works. Thank you for your direction. ed9213
Var dette hjelpsomt for deg?
Quote
Still et spørsmål

Du må logge inn på kontoen din for å svare på meldinger. Still et nytt spørsmål dersom du ikke har en konto ennå.