Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Last pass isn't working in firefox .you don't have a plugin. can you help please

  • 2 svar
  • 1 har dette problemet
  • 8 views
  • Siste svar av jscher2000

more options

last pass the password help will not work in firefox, It will work in other browsers. Last pass say fire fox does not support lass pass.Why? Is lasr pass dodgy?

All Replies (2)

more options

FF version and what exactly is the screen of the error message?

more options

I don't use LastPass myself, not because it's dodgy but because I still try to remember all my passwords. And reset the rest. ;-)

Some of the reviews of the March 29th update to the LastPass add-on for Firefox indicate a need to roll back to the March 8th version. If you want to try that:

(A) Disable auto-updates on LastPass on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then find LastPass on the right side and click its "More" link. Scroll down past the description to the settings, and you should find an option to change Automatic Updates from "Default" to "Off"

(B) To install an older version, find its install button on the Versions page:

https://addons.mozilla.org/firefox/addon/lastpass-password-manager/versions/

Hopefully you'll find one that works for you.