Getoonde gelabelde vragen: Alle vragen tonen
  • Opgelost

Can not see 5 star reviews for products at costco.com

A few weeks ago the product reviews at Costco.com disappeared. I spoke with Costco today and they said they could see them and that I should switch to Google Chrome for … (meer info)

A few weeks ago the product reviews at Costco.com disappeared. I spoke with Costco today and they said they could see them and that I should switch to Google Chrome for better results. I tried turning off the privacy, no trackers on their site but it didn't help. Logging in or not didn't make any difference. AdGuard 7.6.1 is disabled on Costco's site. The 5 star rating system woks fine with Amizon and other sites. I am also using Norton 360 if that makes a difference. Any solutions?

Gevraagd door byteme1946, 1 dag geleden

Beantwoord door jscher2000, 2 uur geleden

  • Opgelost

Wrong appearance of some web pages (as examples inserted)

As the subject shown, there are some wrong things happened on UI appearance, and hard to describe. Does anyone know to fix the problem to let pages display properly as th… (meer info)

As the subject shown, there are some wrong things happened on UI appearance, and hard to describe. Does anyone know to fix the problem to let pages display properly as the Chrome shown?

Thank you!

Gevraagd door cirrus, 22 uur geleden

Beantwoord door cor-el, 22 uur geleden

  • Opgelost

Website won't open

Two Questions: I have been using BookBrush.com on Firefox for a couple of years now, but for the past two days, when I try to open it, either by entering the URL directl… (meer info)

Two Questions:

I have been using BookBrush.com on Firefox for a couple of years now, but for the past two days, when I try to open it, either by entering the URL directly or clicking on a bookmark, it does nothing. It won't open at all. I can open it in a different browser, though. Can you tell me what's going on with BookBrush on your browser?

Also, when I try to access the website LuanaEhrlich.com, it doesn't load with all the images. It loads perfectly on another browser. Can you tell me what the issue is?

Thanks so much!

Gevraagd door author3, 2 dagen geleden

Beantwoord door cor-el, 1 dag geleden

  • Opgelost

"Yahoo Mail is not supported on your browser" message

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo: "The latest version… (meer info)

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo:

"The latest version of Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail". I then choose the basic Mail.

I'm using the latest version of Firefox and once I move around folders for a while, (Inbox, Trash, Sent), Yahoo remembers and gives me the latest version.

How can I make this permanent?

Gevraagd door kathpbrown, 4 dagen geleden

Beantwoord door cor-el, 1 dag geleden

  • Opgelost

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (meer info)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Gevraagd door Rob, 1 maand geleden

Beantwoord door Rob, 2 dagen geleden

  • Opgelost

You don't have permission to access "http://www.wondrium.com/" on this server.

When signing in to Wondrium.com, I now receive this message and cannot access the site ussing Firefox Access Denied You don't have permission to access "http://www.wondri… (meer info)

When signing in to Wondrium.com, I now receive this message and cannot access the site ussing Firefox

Access Denied You don't have permission to access "http://www.wondrium.com/" on this server.

Reference #18.ac0cde17.1632438651.2bef339

I do not have this problem if I use Microsoft Edge.

Gevraagd door hardcases, 2 dagen geleden

Beantwoord door FredMcD, 2 dagen geleden

  • Opgelost

Webpages don't display properly; text and images too flushed to either margins.

Here are an examples using one site: [Image 1] is Firefox's default 100% zoom. Note the flushed text at the left margin. Ideally, it should look like [Image 2], however, … (meer info)

Here are an examples using one site: [Image 1] is Firefox's default 100% zoom. Note the flushed text at the left margin. Ideally, it should look like [Image 2], however, that was zoomed down to 90% where the text body also shrinks along with it and making reading a tad harder. Obviously, not the best solution. [Image 3] is the same site on Safari. [Image 4] is taken from Palemoon. [Image 5] is reddit.com's comment page, again with the unsightly margin problem.

Any ideas how to fix this? Would really appreciate any troubleshooting tips.

Gevraagd door 0zen, 2 dagen geleden

Beantwoord door 0zen, 2 dagen geleden

  • Opgelost

Weird occasional graphical rendering bugs

Occasionally some websites will render a few icons of some particular type in a weird way. It's this crisscrossed celtic-looking pattern of yellow green and red. It's not… (meer info)

Occasionally some websites will render a few icons of some particular type in a weird way. It's this crisscrossed celtic-looking pattern of yellow green and red. It's not a monitor or GPU issue, although does sort of look like my GPU is broken.

Here's an example. Curiously enough, this happens occasionally but here are some concrete examples where it ALWAYS happens. On 10forums, EVERYONE'S profile looks this way. https://www.tenforums.com/drivers-hardware/111899-stereo-mix-no-longer-appears.html

(look in pictures)

And so this didn't matter because this happened like once when I was doing a captcha, the whole captcha was rendered weird, and on tenforums. And almost never anywhere else.

But okay now it's a problem. A newgrounds game is rendering weird. (image attached) The boxes move around a tiny bit, they walk up and down.

I have to use chrome to fix this issue.

Anyone know I should do? I'm like 80% confident I've tried disabling ALL extensions but didn't fix the issue. I can try again if you really think it's important.

Gevraagd door marshall929, 5 dagen geleden

Beantwoord door marshall929, 4 dagen geleden

  • Opgelost

Home Page

I recently reset my computer because of performance issues. When relaunching FireFox, MSN is now my Home Page. I never selected or used MSN, but its there and I can't get… (meer info)

I recently reset my computer because of performance issues. When relaunching FireFox, MSN is now my Home Page. I never selected or used MSN, but its there and I can't get rid of it. I have tried several times via the Settings tab, I have also tired on several occasions to drag a different tab to the Home Page Icon, but MSN just won't go away. I also tried to restore to an earlier version of FireFox, but no success. When working on the Settings tab, there is no "save" option. Is that normal?

Gevraagd door phillyjudgem, 5 dagen geleden

Beantwoord door TyDraniu, 5 dagen geleden

  • Opgelost

Website problem with citi.com, asked for multiple logins

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login a… (meer info)

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login and use it just fine, i.e. access any of its links, except if I try to use the Virtual Credit Card (VCC) feature. To use that feature you login, select VCC, which takes you to a new page, on which you launch a popup that generates the VC. My issue is that I login, select he VCC page, but instead it takes me back to the main screen to login again. This circular problem can continue as many times as I try it. Below I list my equipment and trouble shooting steps.

I am using a win10 PC running 21H1 and the current version of FFox. I have a Malwarebytes Browser Guard installed (MB).

1. I tried the login on my Surface GO running win10 Home Edition and no MB installed. It worked fine. 2. I tried to login with Chrome and Edge on my PC, neither with the MB browser guard, and they work fine. 3. I have had the MB installed for quite some time and the Citi site always worked fine. Nevertheless I disabled it. That made no difference. 4. Next I clicked the FFox shield and disabled the Enhance Tracking protection. No difference. 5. I deleted all cookies and cache info related to citi, amounting to 10 entries. That made no difference. 6. I deleted all cookies and cache totally. Now I was able to log in and go to the VCC page. 7. I closed out of the citi site and tried to re login. The problem reappeared. 8. I deleted all cookies and cache yet again, closed FFox, launched it again, tried the Citi site and it worked fine. 9. I logged out of citi, tried to log in again, and once more it did not work.

Any ideas?

Gevraagd door eberger5, 1 maand geleden

Beantwoord door eberger5, 6 dagen geleden

  • Opgelost

Problem in Full screen scaling

Hi, I cannot make the chart in Firefox go into full screen like the one in Chrome. In Firefox, every time I click the chart's full screen button, it will just remove the … (meer info)

Hi,

I cannot make the chart in Firefox go into full screen like the one in Chrome. In Firefox, every time I click the chart's full screen button, it will just remove the surrounding clutter but the chart's size won't change. Please help. Thank you in advance.

Gevraagd door Marie, 6 dagen geleden

Beantwoord door cor-el, 6 dagen geleden

  • Opgelost

Comments not accepted in Youtube "Comment failed to post" since upping to 92

Cannot post any comments successfully on Youtube. Disabled adblock, etc. Get the error "Comment failed to post." This happened occasionally with earlier Firefox browser, … (meer info)

Cannot post any comments successfully on Youtube. Disabled adblock, etc. Get the error "Comment failed to post." This happened occasionally with earlier Firefox browser, but I assumed it was youtube auto-deleting my post for some keyword infraction.

Gevraagd door spiritgumm1, 1 week geleden

Beantwoord door FredMcD, 1 week geleden

  • Opgelost

When I firsr opne Firefox I get a message saying something like "We can't find that page."

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but som… (meer info)

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but sometimes I need to refresh more than once. Then after that I can surf normally. Does anyone know what causes that? Is it an issue with my ISP or my router or something else? I though it might be the New Tab Override extension, but disabling it won't solve the problem. I have a 100 Mbps cable connection. I do not notice the same problem with Chrome.

Gevraagd door john2621, 1 week geleden

Beantwoord door cor-el, 1 week geleden

  • Opgelost

Swedish letters å, ä and ö.

Some fonts on some websites can not show swedish letters å, ä and ö. Try https://www.handelsbanken.se/sv/. Any suggetions? … (meer info)

Some fonts on some websites can not show swedish letters å, ä and ö. Try https://www.handelsbanken.se/sv/. Any suggetions?

Gevraagd door bjornsylwan, 1 week geleden

Beantwoord door bjornsylwan, 1 week geleden

  • Opgelost

Problem accessing https://www.thetrainline.com

When trying to access this website with Firefox 92.0 (Mac OS10.15.7), I get a message that my log in data (user ID, password) is not correct. However, using Safari my log… (meer info)

When trying to access this website with Firefox 92.0 (Mac OS10.15.7), I get a message that my log in data (user ID, password) is not correct. However, using Safari my login is successful, and the same using my iPhone or iPad. I have raised the issue with the operator of the website, but thought that maybe there is something that can fix the problem directly in Firefox ??

Gevraagd door olivier.p.thomas, 1 week geleden

Beantwoord door cor-el, 1 week geleden

  • Opgelost

Cannot download email attachments from aol.com on Firefox

All of a sudden I cannot download attachments in emails from my aol.com account (using the aol.com website). I can still do so on other browsers, but not on Firefox. I … (meer info)

All of a sudden I cannot download attachments in emails from my aol.com account (using the aol.com website). I can still do so on other browsers, but not on Firefox. I have cleared my cache, and even reinstalled Firefox (after deleting my user profile files and signing back in on a newly reinstalled copy). The problem persists. The problem does not happen when I boot in Troubleshoot Mode. But I cannot figure out what's causing the problem to fix it in regular mode. Help!

Gevraagd door CAlterman, 1 week geleden

Beantwoord door cor-el, 1 week geleden