Getoonde gelabelde vragen: Alle vragen tonen

Clicking on images dowsn't work

I am using Firefox Browser Version 76.01. (64-bit). When logged in to google account through Mozilla Firefox, I cannot log out of by clicking on the profile picture, as t… (meer info)

I am using Firefox Browser Version 76.01. (64-bit). When logged in to google account through Mozilla Firefox, I cannot log out of by clicking on the profile picture, as the click does not open the log out menu. And when using google image search, when an image is clicked it is unresponsive and the picture I clicked doesn't load. What can I DO? I tried many options which are there in various forums, but none of it solves the problem. Desperately thinking of abandoning using Firefox.

Gevraagd door nanduannur, 3 dagen geleden

Laatst beantwoord door nanduannur, 3 dagen geleden

Microphone in Linux does not work correctly.

Ever since I can remember I have never got the microphone to work correctly in Firefox 76.0 under GNU/Linux (x64_x86). After many years I now tried a site where I can rec… (meer info)

Ever since I can remember I have never got the microphone to work correctly in Firefox 76.0 under GNU/Linux (x64_x86). After many years I now tried a site where I can record from my mic and I noticed that the sound is mostly heard at the beginning of words and static when I do not talk. It is if there is noise reduction or some kind of threshold ( inverted gate/expander) killing everything above a certain level.

In other apps it works without changing a single parameter in ALSA or Pulseaudio and letting them use the exact same settings as when trying it out in Firefox.

Gevraagd door firefox_28440401, 1 week geleden

Laatst beantwoord door firefox_28440401, 6 dagen geleden

Broken profile, 'select topic' on this site not working etc

Hi, I've broken my profile which has led to several terrible effects. I suspect that this happened because I enabled Marionette in my default profile (and experimented l… (meer info)

Hi, I've broken my profile which has led to several terrible effects. I suspect that this happened because I enabled Marionette in my default profile (and experimented little bit with it), although I also installed few extensions in the meantime all of them I've already deleted (Midnight Lizard and couple of auto refreshers). I don't know if I should list everything that got broken in one question, but let's begin with this one: I can't select topic for this question on my default profile (other profile is OK), because if I click no drop-down list appears. I don't see any errors in console.

the other problems are

  1. browser.newtabpage.activity-stream.feeds.topsites was set false (changed it back to true).
  2. I can't access about:preferences through Edit menu (nothing happens).
  3. FF starts with empty window and the window I used before is in the 'Recently closed windows' list, despite I closed it last. I don't know how to make Firefox restart with that window.
  4. When I attempted to open URL in Firefox from external application (for example by running 'firefox url' in console) Firefox's window used to pop up (go to the foreground before all other windows on the screen) with URL opened in a new tab. Now Firefox's window remains in background. I've changed nothing in my window manager's settings (Fluxbox is my WM) and I suggest it's also up to some changes in my profile... Also this happens with any active profile, all other issues listed only related to default profile.

I have installed new version of Firefox, but problems remained, so I believe they're up to broken profile data....

Gevraagd door ibmbull, 6 dagen geleden

Laatst beantwoord door ibmbull, 6 dagen geleden

Firefox is not loading any pages and I have done all that is in the suggestions on the support page

Hi, I cannot load any pages in Firefox. I am using Chrome at the moment to test and also send this. I have tried everything (disabling extensions, safe mode, hardware acc… (meer info)

Hi,

I cannot load any pages in Firefox. I am using Chrome at the moment to test and also send this. I have tried everything (disabling extensions, safe mode, hardware acceleration etc) and nothing is loading still.

I have also re-installed firefox and still having this issue.

Can you help?

Thank you

Gevraagd door jah, 6 dagen geleden

Laatst beantwoord door jah, 5 dagen geleden

Firefox does not open on the current Ubuntu workspace

While using multiple (desktop) workspaces on Ubuntu, Firefox used to open right on the current workspace. However, since some update during the course of this year, it un… (meer info)

While using multiple (desktop) workspaces on Ubuntu, Firefox used to open right on the current workspace. However, since some update during the course of this year, it unfortunately started opening on the workspace it was last opened on. More than a nuisance, this is a productivity issue: you expect Firefox to open right where you start it only to find it somewhere else.

Unchecking the "Restore previous session" option makes this work i.e. Firefox opens right on the current workspace, but that comes at the price of losing (at least) the opened tabs next time Firefox is started.

Is there a way not to store the workspace in Firefox's session?

Gevraagd door santos, 5 dagen geleden

Firefox Send Issues

I have been using Firefox Send for several months now with no problems. However, at the moment, I upload my documents, copy the link and send my email & link as alwa… (meer info)

I have been using Firefox Send for several months now with no problems. However, at the moment, I upload my documents, copy the link and send my email & link as always and everything seems like usual. But when the link is clicked on by the recipient, the documents are not there and only a blank white rectangle appears on the screen within the Firefox tab. Please see the uploaded image.

I am running Windows 10 and Avast security software (nothing has changed). I tried refreshing Firefox, then uninstalling & reinstalling it, then created a new user account, all to no avail. I have a feeling it's a settings issue on my PC (I had some extra users on my system recently), but I don't know where to start looking or how to analyze the options.

I would appreciate any ideas or suggestions as to how to make Firefox Send work again!

Thank you for your help!

Kim

Gevraagd door kimberley.bradley, 6 dagen geleden

Laatst beantwoord door kimberley.bradley, 5 dagen geleden

Gmail no longer works in latest version of Firefox it ignores any request to connect to gmail log in via Search engines

I use the latest version of Firefox. I have multiple add-in's. Google is the search engine used. Firefox has 98 stored passwords. However, Gmail does not work at all. Th… (meer info)

I use the latest version of Firefox. I have multiple add-in's. Google is the search engine used. Firefox has 98 stored passwords. However, Gmail does not work at all. The main screen icon to it, will not even copy the path to the top task bar. The same is now happening for mu university log-in to Outlook. What can I do? I am forced to use Chrome and I hate all Google/Microshit etc programs. What with all the add-on's (dwhelper) doesnt seem to much good now, Firefox Focus etc etc is there an Idiots Guide to using. BTW, Ive been using computers since the 80's when I had to write all my own routines myself on the 'green screens' long before windows ever existed!

Gevraagd door brendan.lcdat, 4 dagen geleden

firefox browser

keep on getting " a webpage is slowing down your browser" if i delete cookies or clear history then i loose all my signins that keep me signed in on certain sites any … (meer info)

keep on getting " a webpage is slowing down your browser" if i delete cookies or clear history then i loose all my signins that keep me signed in on certain sites

any other suggestions ? thanks john

Gevraagd door revere31, 4 dagen geleden

Laatst beantwoord door revere31, 4 dagen geleden

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (meer info)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Gevraagd door brtew, 4 dagen geleden

Firefox. Browser

Vor ein paar Tagen war mein Firefox Browser plötzlich von meinem PC und Handy verschwunden. Nach Neuinstallation konnte ich meine gespeicherte Seiten wieder herstellen ab… (meer info)

Vor ein paar Tagen war mein Firefox Browser plötzlich von meinem PC und Handy verschwunden. Nach Neuinstallation konnte ich meine gespeicherte Seiten wieder herstellen aber meine Passwörter dazu waren gelöscht. Wie konnte das basieren. Vielen Dank für eine schnelle Antwort Mfg Hertlein Klaus

Gevraagd door Klaus Hertlein, 4 dagen geleden

Color problem in right click menu and dropdowns

I am getting different colors in right click menu and dropdowns. Texts aren't readable. I am using macOS, I deleted completely with profile folder and re-install firefox … (meer info)

I am getting different colors in right click menu and dropdowns. Texts aren't readable. I am using macOS, I deleted completely with profile folder and re-install firefox but it doesn't help. You can see the problem with screenshots. Any help would be appreciate it.

Gevraagd door erenesto, 4 dagen geleden

Laatst beantwoord door erenesto, 4 dagen geleden

Video playback stutters on battery power only on Firefox

Hi, I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, what… (meer info)

Hi,

I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, whatever you want to call it. It is a fraction of a second but very frequent. It is only when I am on Firefox, not when I am watching video on a desktop app. Microsoft Edge works fine on Hulu and Youtube.

I tried troubleshooting the following with no changes:

  • Updated various drivers, video, monitor etc.
  • Tried in Firefox safe mode
  • Uninstall and reinstall Firefox
  • Firefox and Windows is up to date
  • I have a dedicated GPU Nvidia Geforce RTX and Firefox and Edge are both set to use my Intel CPU

I looked at power settings and

  • "Wireless adapter settings" is on Max Performance for both Plugged in and On Battery.
  • Intel (R) Graphics Settings are is on Max Performance for both Plugged in and On Battery.
  • "Processor Power Management" > "Minimum Processor State" > "On Battery" is at 5% and I tried changing it to 100% but there was no difference.
  • "Multimedia settings" > "Video playback quality bias" is set to "Performance Bias" on Battery and Plugged In. And "when playing video" I have it set to "Optimize video quality".

Is there anything else I could try? Thank you!

Gevraagd door chriskurker, 3 dagen geleden

Firefox 76.0.1 (64 bit) freezes on MacOS Catalina 10.15.4 freezes

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab… (meer info)

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab (with anything). All other existing tabs are then blank (white screen with spinning grey wheel in the centre). Firefox worked fine on MacOS Mojave prior to the upgrade.

When this happens I can do nothing. If i press command-option-esc to show (and cancel) processes it shows 'Firefox (not responding)'. Firefox can be force quited and will be removed from the display but when I tap on the Firefox icon to restart it just bounces up and down and never starts. I am forced to attempt a shutdown of MacOS but when I issue a 'Shutdown' macOS never shuts down going to the desktop screen and having a spinning wheel. I am forced to press and hold the power button on my iMac (2.7 Ghz Quad-Core Intel Core i5, 8GB 1600 Mhz memory.... I know it's old but it conforms to the spec required for Catalina) to force a shutdown.

If I leave Firefox running unattended for a length of time (say an hour) I come back and find it locked up with the same behaviour.

Safari does not show any of these behaviours and works fine (but I want to continue using FF).

I have... 1) Re-downloaded Firefox and re-installed. Same behaviour 2) Run in safe mode. Same behaviour 3) Attempted to run with individual addons. Same behaviour 4) Created a new 'places' database. Same behaviour. 5) Hardware acceleration is not enabled in 'about:preferences'. 6) Turned off 'Use Recommended Performance settings'. Same behaviour. 7) Not changed the process limit (set to 8 (default)). 8) Checked for duplicated session restore files in the profile folder. There are none (no sessionstore-x.js1 files). 9) I am not using an Automated Proxy Configuration URL (the dialog is set to 'Auto-detect proxy setting for this network. Nothing else is set). 9) Checked on the Activity Monitor for named Firefox processes at the restart attempt. None present but FF still won't start. 10) Searched the web and found a few instances of (in Catalina Beta5) FF crashing on startup.

'about:crashes' shows no dumps produced so i don't have one to upload.

Seen similar?

Thanks for the help, Larry

Gevraagd door larry.h.heath, 3 dagen geleden

When I attempt to open Facebook I get "The page isn’t redirecting properly"

When I attempt to open Facebook I get: An error occurred during a connection to www.facebook.com. This problem can sometimes be caused by disabling or refusing to accept … (meer info)

When I attempt to open Facebook I get:

An error occurred during a connection to www.facebook.com. This problem can sometimes be caused by disabling or refusing to accept cookies.

Gevraagd door john.williams.now, 2 dagen geleden

Laatst beantwoord door john.williams.now, 2 dagen geleden

Firefox home page, topsites shows thumbnail for wrong site

My firefox homepage/topsites seems to update thumbnails with image of different top site at times. How can I refresh or tell it to regenerate? I've attached a screenshot … (meer info)

My firefox homepage/topsites seems to update thumbnails with image of different top site at times. How can I refresh or tell it to regenerate? I've attached a screenshot showing how the wrong thumbnail is now being used for nytimes and cnn.

I've searched for help and come across a few old bugs but nothing that fixes issue. Ideally I'd like to click on the image and have it refresh thumbnail from the (correct) site.

Thanks

Gevraagd door john.nowlan, 2 dagen geleden

Firefox 52.8.1 takes up a lot of RAM and CPU usage with Win 7

I have an old Win 7 laptop with very limited specs. I decided to use this version of FF (52.8.1) because I've used it before with no problems on an even older laptop with… (meer info)

I have an old Win 7 laptop with very limited specs. I decided to use this version of FF (52.8.1) because I've used it before with no problems on an even older laptop with Win XP. However, the experience is not pleasant to say the least.

I'm attaching here some screenshots so we can see exactly what's going on. First image: 2 tabs, Yahoo mail, calendar = 1 GB of memory, 59% of CPU. Second image: 3 tabs, Yahoo mail, calendar, FB = 1.5 GB of memory, 55% of CPU. Third image: 1 tab, blank, after closing the other tabs = 725 MB of memory, 52% of CPU(!)

At this stage, the very latest version of Chrome is actually less resource-heavy than this version of FF.

I went ahead and did an experiment: exact same 6 tabs in Regular Mode vs. Safe Mode with add-ons disabled. Fourth image: regular mode, 700 MB of memory. Fifth image: safe mode, 420 MB of memory. So, with all add-ons disabled, I save about 300 MB of memory, which is rather substantial (as a percentage) but not dramatic.

I have "hardware acceleration" already disabled. Zero themes. My add-ons are very basic, an ad blocker, a translator, two pdf savers, a couple of video downloaders, and a cash back shopping button.

Btw, I tried the "minimize memory usage" and it freed up only 150 MB, so almost useless.

I realize this is a recurring issue with FF and that many people report usage over 4-5 GB of memory. But you can see I don't have that much RAM, plus I thought this older version would be "efficient" with Win 7.

Thank you for any suggestions!

Gevraagd door elzach, 2 dagen geleden

PR_END_OF_FILE_ERROR on certains websites

Well i0ve been reading lot of thread that describes this error, and none of them have a clear solution, so, im navigating normally on firefox while i work and suddenly if… (meer info)

Well i0ve been reading lot of thread that describes this error, and none of them have a clear solution, so, im navigating normally on firefox while i work and suddenly if i need to download something from shutter it throws me this error, sometimes when im on slack the files that are being uploadded doesnt show and if i try to upload it doesnt work... recently i tried to change my profile, using firefox on another pc in the exact moment as the error show up, and also downgrading the about_config security level, i tried enabling DNS over HTTP and nothing worked, apparently ewhen i close and restart firefox it works, but it will continue showing up randomly and its kinda frustatring, it also happens on edge at the same time but on chrome it works... and i REALLY dont want to change from firefox to another browser... i really love this....

Gevraagd door Dalla Daniel, 4 dagen geleden

Laatst beantwoord door Dalla Daniel, 2 dagen geleden

Connection Setting Disable

Hi, I need a Quick Help My Connect Setting option Fully Disable i am not able to Change any option from use system proxy setting to Manual Proxy setting or other option.… (meer info)

Hi, I need a Quick Help My Connect Setting option Fully Disable i am not able to Change any option from use system proxy setting to Manual Proxy setting or other option. Please Help how can i enable this option.

thanks in Advanced.

Gevraagd door patrickleclaire, 2 dagen geleden

Cliqz/Firefox appending .part to downloads & corrupting files

The recent updates of Cliqz and Firefox blocked or corrupted downloaded software updates on my Mac and appended a .part to end of downloaded files, hence Apple installer … (meer info)

The recent updates of Cliqz and Firefox blocked or corrupted downloaded software updates on my Mac and appended a .part to end of downloaded files, hence Apple installer could not open ANY download. Cliqz was my primary browser and was affected as was Firefox when I made it the primary browser. Only after making Safari the primary browser could I download and open updates to my third party apps and use Apple installer. I would like to know what the recent Cliqz and Firefox updates did to cause this problem, and when the software flaw will be fixed? The .part issues seem to be associated with these two browsers and I don't know why? I initially focused on Comcast but it was not the source of the problem. If anyone has has insight into this issue I would like your comments please.

Gevraagd door sternhagenh, 2 dagen geleden