Getoonde gelabelde vragen: Alle vragen tonen
  • Opgelost
  • Gearchiveerd

Hmm. We’re having trouble finding that site.

I am facing the problem to open the sites. When I used the network, it show the following error: Hmm. We’re having trouble finding that site. We can’t connect to the serv… (meer info)

I am facing the problem to open the sites. When I used the network, it show the following error:

Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.google.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Please let me know your suggestion and comments.

Gevraagd door mchahalrock, 2 jaar geleden

Beantwoord door FredMcD, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

Delete all cookies when Firefox closes except some specific ones

Using Firefox 68.12.0ESR. I know 78 is available, I just haven't had the time to test it yet. I delete cookies when I exit Firefox. I want to keep some for sites that I t… (meer info)

Using Firefox 68.12.0ESR. I know 78 is available, I just haven't had the time to test it yet. I delete cookies when I exit Firefox. I want to keep some for sites that I trust, such as this site. I've added exceptions to Allow these trusted sites as documented on a thread somewhere else, but it doesn't work. All cookies are deleted.

Is it possible to keep cookies only for a select group of sites. eg. support.mozilla.com, tomshardware.com, mydigitallife.net, speedtest.net and so on.

Thank you.

Gevraagd door TanyaC, 1 jaar geleden

Beantwoord door cor-el, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (meer info)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Gevraagd door beta-tester, 2 jaar geleden

Beantwoord door beta-tester, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

Youtube shortcuts on firefox

Tonight I noticed something really weird when I tried to reply to a comment on Youtube. Initially, I tried to reply from the bell button in the notifications and soon I r… (meer info)

Tonight I noticed something really weird when I tried to reply to a comment on Youtube. Initially, I tried to reply from the bell button in the notifications and soon I realized that the Spacebar was not working. I thought it might be stuck, but it was not, since it was working fine in both the address bar and the search bar. Asynchronous keys function was disabled. Then, I went to the video and tried to reply from there. Guess what! The video was being resized using the shortcuts depending on what I was typing! For example "t" changes between normal and theater mode and "i" makes it picture-in-picture. What is going on? I am sure no key is locked, i even restarted my pc and the same thing kept happening. Then, I turned it off and on and the problem was persisting. Everything works fine on other applications, just YT seems broken for some reason. I tried to type on YouTube on two other browsers and everything worked fine. I don't think it has anything to do with the windows update, since it only happens on firefox, which I don't intend to change. Is there any setting to lock/toggle the Youtube shortcuts on and off? Sorry for the length of my description and thanks a lot in advance!

Gevraagd door arxidamparotramparifas, 1 jaar geleden

Beantwoord door Paul, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

Office 365: no shield in address bar

Some sites do not show a shield icon in the address bar, most notably support.mozilla.com and Office 365. How can I modify blocking and privacy for such a site? I wast to… (meer info)

Some sites do not show a shield icon in the address bar, most notably support.mozilla.com and Office 365.

How can I modify blocking and privacy for such a site? I wast to allow cookies from Office 365, but not for other sites.

TIA, Folkert Wiekmeijer

Gevraagd door Folkert, 1 jaar geleden

Beantwoord door jscher2000 - Support Volunteer, 1 jaar geleden

  • Gearchiveerd

Refresh

I wish to know how to fix this issue (magnet links) ? I've installed bittorrent, but not showing on d.a.s page, after refreshing Firefox. Error msg: This file does not ha… (meer info)

I wish to know how to fix this issue (magnet links) ? I've installed bittorrent, but not showing on d.a.s page, after refreshing Firefox.

Error msg: This file does not have an app associated with it for performing this action. Please install an app or, if one is already installed, create an association in the Default Apps Settings page.

Gevraagd door jamesrichmond2005, 1 jaar geleden

Laatst beantwoord door jamesrichmond2005, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

google search engine & DMR

whenever i log into a official site such as Georgia DOT or Dish Network as i did recently, it is telling me that the Google (that is used as a search engine) is out of da… (meer info)

whenever i log into a official site such as Georgia DOT or Dish Network as i did recently, it is telling me that the Google (that is used as a search engine) is out of date and must be updated. as well, if i try to go to Netflix it tells me the DMR is out of date. computer set for auto update so i don't understand why. please help.. thank you.

Gevraagd door g's phone, 1 jaar geleden

Beantwoord door cor-el, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

Time is wrong/Only In FF/4hrs fast

Hello, My time is wrong in Firefox. When I see the time stamps of my productivity on any social or business site, they are about 4 hours ahead. In other browsers (Chrome… (meer info)

Hello,

My time is wrong in Firefox. When I see the time stamps of my productivity on any social or business site, they are about 4 hours ahead. In other browsers (Chrome & Edge), everything is fine. In Windows, my time is properly set. This includes my Time Zone in Control Panel as well.

I have uninstalled Firefox, restarted, and did a fresh install. I am having the same issue.

Gevraagd door sam41rocks, 2 jaar geleden

Beantwoord door cor-el, 2 jaar geleden

  • Gearchiveerd

CAN I Copy profile to laptop

I'm buying a new win 10 laptop soon. Is it possible to copy the the settings from a virtual windows 10 64 bit I just set up. It is easy to export the bookmarks as html … (meer info)

I'm buying a new win 10 laptop soon. Is it possible to copy the the settings from a virtual windows 10 64 bit I just set up. It is easy to export the bookmarks as html but could i set up the desktop/add ons etc. I have used classic shell and winaero tweak to make it look like win 7. I don't like 10 and would be buying 7 if i could.

Could i copy the profile onto the laptop. I think the laptop is 64 bit, would it matter if it wasn't

This PC is win 7 64 bit desktop and i know the firefox 77.01 is out of date. I don't like the changes

Gevraagd door GardenSurfer, 1 jaar geleden

Laatst beantwoord door jscher2000 - Support Volunteer, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

HTML file formatting is messed up

It looks perfectly fine in Edge and Chrome. The file is here: https://app.box.com/s/e3chmmwqt9jx88q7bkowikdhqx12nd2j I have included the rendering screen shots for all th… (meer info)

It looks perfectly fine in Edge and Chrome. The file is here: https://app.box.com/s/e3chmmwqt9jx88q7bkowikdhqx12nd2j I have included the rendering screen shots for all three browsers. Thanks.

Gevraagd door thalaharate, 1 jaar geleden

Beantwoord door cor-el, 1 jaar geleden

  • Gearchiveerd

Preview images not showing on WaterFox

Online shopping using WaterFox (example screenshot attached) at Walmart & other websites, preview webpages are not showing images. However using Microsoft Edge web br… (meer info)

Online shopping using WaterFox (example screenshot attached) at Walmart & other websites, preview webpages are not showing images. However using Microsoft Edge web browser the preview images load just fine. (example screenshot attached) I disabled all extensions in WaterFox but it made no difference

I did explore the "knowledge base" but could not find a fix for the problem, but would welcome any help

you could send my way. Also have a problem on some web pages that use a "chat" application. Clicking on the "chat" link does not activate the chat window. However, there again, chat window opens fine in MS Edge. Thanks!

Gevraagd door kkdj, 7 maanden geleden

Laatst beantwoord door kkdj, 6 maanden geleden

  • Gearchiveerd

PDF download button needs Save As

I'm on Mac. When I open a PDF in Firefox I get a print button and a download button. The download button does not offer a Save As option. It simply uses the name used in … (meer info)

I'm on Mac. When I open a PDF in Firefox I get a print button and a download button. The download button does not offer a Save As option. It simply uses the name used in the browser - often this is a number or day or some other appellation that is less useful than allowing me to rename the PDF myself. Chrome offer to rename the file before saving but I hate Chrome.

Maybe I'm overlooking something?

Gevraagd door junk8, 2 jaar geleden

Laatst beantwoord door Philip, 1 jaar geleden

  • Gearchiveerd

A Windows update caused all my bookmarks and history (and most cookies) to disappear. Im on Firefox 68.10.0esr

Edited to correct some history -- so the followng transcript may be a bit out of synch -- I will state my current question below. Two things happened at the same time --… (meer info)

Edited to correct some history -- so the followng transcript may be a bit out of synch -- I will state my current question below.

Two things happened at the same time -- I uninstalled Adobe Flash, and a Windows Update ran. I didn't notice the Windows update, so I blamed the wrong thing, the Flash uninstall. It was WIndows.

The Windows update caused all my bookmarks and history (and most cookies) to disappear. I'm on Firefox 68.10.0esr

I found my Profiles at C:\Users\[me]\AppData\Local\Mozilla\Firefox\Profiles but I don't understand what's in there enough to fish the bookmarks out, and I don't see anything that looks like "15 backups" promised by the Mozilla help pages.

Where are my Bookmark backups?

Gevraagd door BostonBowTie, 1 jaar geleden

Laatst beantwoord door Terry, 1 jaar geleden

  • Gearchiveerd

Persistent Find Bar

I was wondering if their was a way to switch the find bar bar back to the old way of searching. The way it is now is annoying. When I use find it's usually the same searc… (meer info)

I was wondering if their was a way to switch the find bar bar back to the old way of searching. The way it is now is annoying. When I use find it's usually the same search across multiple tabs. Now I have to open the find in each tab and if I change the find in one tab it doesn't change across the other find bars so I now have to change each individually. Thanks.

Gevraagd door lumania, 1 jaar geleden

Laatst beantwoord door cor-el, 1 jaar geleden

  • Gearchiveerd

policies.json vs. about:config

Hello Firefox-Support Team, I want to know if i set differnet value for browser.download.folderList in policies.json = 0 in about:config = 1 which value will be enforced… (meer info)

Hello Firefox-Support Team,

I want to know if i set differnet value for browser.download.folderList in policies.json = 0 in about:config = 1 which value will be enforced?

BRs AM

Gevraagd door AmChannel, 1 jaar geleden

Laatst beantwoord door AmChannel, 1 jaar geleden

  • Gearchiveerd

How do I modify the font for the History list and the bookmarks Toolbar?

Is there any way I can increase the font size or bold the entries on the History list and the Bookmarks Toolbar? CTRL-+ does it for the rest of the screen but not for the… (meer info)

Is there any way I can increase the font size or bold the entries on the History list and the Bookmarks Toolbar? CTRL-+ does it for the rest of the screen but not for the History list.

Gevraagd door Fire Marshal Bil, 1 jaar geleden

Laatst beantwoord door Fire Marshal Bil, 1 jaar geleden

  • Gearchiveerd

another language keyboard doesn't work in my firefox on kali linux

I switched my local keyboard layout and tried to type my language(myanmar-burmese) in firefox. But It doesn't work in my firefox browser. Instead of my language,it's typi… (meer info)

I switched my local keyboard layout and tried to type my language(myanmar-burmese) in firefox. But It doesn't work in my firefox browser. Instead of my language,it's typing English. My language keyboard work in other applications i.e terminal, text editors, etc. How can I fix it? suggestions please!

Gevraagd door sitharhlaing17, 1 jaar geleden

Laatst beantwoord door Paul, 1 jaar geleden