Getoonde gelabelde vragen: Alle vragen tonen
  • Opgelost
  • Gearchiveerd

Drag and drop from firefox to Windows desktop stopped working after updating to Firefox Quantum 68.0 (64-bit)

After updating to v68 (x64) earlier today, drag and drop of pictures from Firefox to Windows desktop, stopped working What I tried so far Tried turning it off and on agai… (meer info)

After updating to v68 (x64) earlier today, drag and drop of pictures from Firefox to Windows desktop, stopped working

What I tried so far

Tried turning it off and on again didn't work

Started firefox in safemode with no add-ons didn't work

Started windows in safe mode and then started firefox in safemode with no add-ons didn't work

Drag n Drop + holding Ctrl key didn't work Drag n Drop + holding Alt key didn't work

Created a new profile didn't work

Re-installed v68 didn't work

uninstalled and erased ALL firefox files, then installed v68 didn't work

Installed v68 on a fresh install of Windows didn't work

Installed a fresh copy of Windows on a freshly assembled computer and made a fresh installation of v68 Firefox didn't work

Is there something else I can do, in order to fix this problem, besides using Google Chrome

Gevraagd door Wag669, 1 jaar geleden

Beantwoord door Wag669, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

Why won't Firefox COMPLETELY block video autoplay?

After following all the suggestions found by searching video autoplay, Firefox currently still autoplays videos with the sound muted. This is in websites other than thos… (meer info)

After following all the suggestions found by searching video autoplay, Firefox currently still autoplays videos with the sound muted. This is in websites other than those like YouTube, such as news websites and the like. What I REALLY want is to COMPLETELY PREVENT automatic playback of any of these videos, and if necessary, whitelist domains like YouTube to allow autoplay. Is this even feasible?

Gevraagd door gumby_dammit223, 1 jaar geleden

Beantwoord door gumby_dammit223, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

Since changing over to Windows 10 I no longer have a spell checker in my Hotmail (Outlook)

In Windows 10 I have highlighted both auto correct and highlight mis-spelled words in Settings>Devices etc but it doesn't make any difference. Typing mistakes do not s… (meer info)

In Windows 10 I have highlighted both auto correct and highlight mis-spelled words in Settings>Devices etc but it doesn't make any difference. Typing mistakes do not show up. Outlook help tells me that spelling checkers are available in Firefox but how do I turn them on? And if I am using Firefox as my browser but am in hotmail, will it work in hotmail? I am at a loss and your hlep would be appreciated. Thanks, Anthony

Gevraagd door avwood, 1 jaar geleden

Beantwoord door RobertJ, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

I can't restore my Firefox bookmarks following any of the directions.

I made the big mistake of refreshing Firefox thinking it would solve another issues. Now all of my bookmarks are gone. I've tried the show all bookmarks, import and res… (meer info)

I made the big mistake of refreshing Firefox thinking it would solve another issues. Now all of my bookmarks are gone. I've tried the show all bookmarks, import and restore thing but I don't get a date to click on, it just takes me to my desktop folder. What am I doing wrong? I also did a system restore on my computer hoping that would help, but it didn't. I'm clearly not very good at this.

Gevraagd door Marcia, 1 jaar geleden

Beantwoord door jscher2000, 1 jaar geleden

  • Gearchiveerd

There is no button labeled "Turn off Blocking for This Site."

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labe… (meer info)

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labeled "Turn off Blocking for This Site." Only trouble is, no such button actually exists on the information popup screen (Clicking the circled 'i'). The popup screen I get looks exactly like the one in the help, except for the missing button. I have tried all the suggestions in other posts and none of them work. I notice I am not the only one with this problem. Is it possible my install of Firefox is corrupted? But nothing else I have noticed is wrong. I am running Firefox quantum 68.0.1 under Ubuntu xcfe.

Gevraagd door josephfg105, 1 jaar geleden

Laatst beantwoord door slatersteven8, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

Problem with online banking after update to version 68.0

Cannot send secure message to bank while logged in to my bank account. I get a title saying "undefined" and when I go to log off the two buttons for confirm or remain lo… (meer info)

Cannot send secure message to bank while logged in to my bank account. I get a title saying "undefined" and when I go to log off the two buttons for confirm or remain logged on have no text and the title "undefined" is there. However those buttons do actually work. I have logged on to banking using Microsoft Edge and everything worked just fine.

Gevraagd door dekker, 1 jaar geleden

Beantwoord door jscher2000, 1 jaar geleden

  • Gearchiveerd

Workaround to PR_CONNECT_RESET_ERROR?

I'm getting a PR_CONNECT_RESET_ERROR when trying to visit a site I've gone to scads of times and strongly believe to be valid today. Is there any sort of workaround that … (meer info)

I'm getting a PR_CONNECT_RESET_ERROR when trying to visit a site I've gone to scads of times and strongly believe to be valid today.

Is there any sort of workaround that would allow me to get to this site?

(And, BTW, why does Firefox absurdly tell me to inform the web site about this error when the error prevents me from getting to the web site?)

Gevraagd door K in NC, 1 jaar geleden

Laatst beantwoord door info1374, 1 jaar geleden

  • Gearchiveerd

How do I fix this? My weblinks saved to my Windows PC do not open to the webpage but to a print prompt

For instance, saving a webpage from either Firefox or Google Chrome (same problem with both, but NOT with IE), when I highlight the link, it says (at the bottom of the fo… (meer info)

For instance, saving a webpage from either Firefox or Google Chrome (same problem with both, but NOT with IE), when I highlight the link, it says (at the bottom of the folder where the link resides), "Internet Shortcut." but instead of opening into my default (Firefox) brower, it opens to a Print prompt, as if I commanded the link to print. There is no right click option to OPEN WITH when I right click on one of these corrupted links. This is really a nuisance. What can I do to fix it?

Gevraagd door Stephen C. Galleher, 1 jaar geleden

Laatst beantwoord door Stephen C. Galleher, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

I'm an old pro at creating desktop shortcuts on Firefox, but very recently - most come across with the standard Firefox Icon no matter the site. Can't find help

I've spent days looking at any help topics I can find, add ons, extensions, all the settings on my pc, but can find no joy, the websites work - but I need the Icon other … (meer info)

I've spent days looking at any help topics I can find, add ons, extensions, all the settings on my pc, but can find no joy, the websites work - but I need the Icon other than the Firefox Icon pic. Some come across ok. This has been happening for about 3 weeks.

Gevraagd door Spirit2go, 1 jaar geleden

Beantwoord door RobertJ, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

Why do I need to redo my ADP settings every time I load FF?

Whenever I start or re-start my computer and then start FF, the ADP settings I had have been deleted and must be redone. That was not the case previously, but I can't pin… (meer info)

Whenever I start or re-start my computer and then start FF, the ADP settings I had have been deleted and must be redone. That was not the case previously, but I can't pinpoint a time when it changed. I believe it's been several months.

Gevraagd door tmarts, 1 jaar geleden

Beantwoord door cor-el, 1 jaar geleden

  • Gearchiveerd

I am a web developer,using jquery,when i do $("#target").focus() it doesnt work on mozilla 64 bit , but works fine on chrome and Edge, even older version of IE

I am a web developer,using jquery.js and jquery.ui.css ,when i do $("#target").focus() on document .ready function for my first element which is actually a select element… (meer info)

I am a web developer,using jquery.js and jquery.ui.css ,when i do $("#target").focus() on document .ready function for my first element which is actually a select element ,it doesnt work on mozilla 64 bit , but works fine on chrome and Edge, even older version of IE.

Like it has focus, because when i click tab it highlight the next element with proper border very well, but the first element when focused is not having any blue or a ny color border to show user that the element is in focus??

Gevraagd door apoorva.nagar, 1 jaar geleden

Laatst beantwoord door apoorva.nagar, 1 jaar geleden