Getoonde gelabelde vragen: Alle vragen tonen
  • Opgelost
  • Gearchiveerd

How can I export my Firefox saved passwords so I can import them into a newly installed os, Windows 7?

I currently use Firefox on Win XP sp3 and am preparing to install Win 7 which must be a clean install. I have a complete backup of the computer but I will need to reinsta… (meer info)

I currently use Firefox on Win XP sp3 and am preparing to install Win 7 which must be a clean install. I have a complete backup of the computer but I will need to reinstall all apps. I found the 'Backup Book marks to HTML' though I'm not sure it if also works for the toolbar websites. The password manager seems to only import from IE or Safari with no 'Export' Are there files/folders or a profile that I can simply copy from my backup to Win 7? I would prefer not to have to manually enter all my saved logins if possible.

Thanks

Gevraagd door MikeZZ, 4 jaar geleden

Beantwoord door cor-el, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

On some sites I get message: Video format or MIME type is not supported

First I am using Firefox version 46.0.1. Windows 10. The video I am trying to watch is located here: http://m.cwtv.com/thecw/chroniclesofcisco/?play=18a5471f-f6d9-4727-… (meer info)

First I am using Firefox version 46.0.1. Windows 10. The video I am trying to watch is located here: http://m.cwtv.com/thecw/chroniclesofcisco/?play=18a5471f-f6d9-4727-954b-b5df55bca8d0

Here is a pic of the screen: As you can see the image of the video is there, but it won't play

Gevraagd door Ashkevron, 4 jaar geleden

Beantwoord door cor-el, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Firefox 46.0.1 very slow and some sites don't work properly

Firefox 46.0.1 is very slow loading pages. YouTube videos also take a while to load then keep buffering. Twitter won't log-in until I click log-in button a number of time… (meer info)

Firefox 46.0.1 is very slow loading pages. YouTube videos also take a while to load then keep buffering. Twitter won't log-in until I click log-in button a number of times. Some web sites seem OK but most struggle. I have Refreshed Firefox and also started in Safe Mode. My internet is fast. I have updated graphics driver. I considered going back to Firefox 45 and decided to download it. Firefox told me it would take 3 hours and I let it download for half hour. Then I downloaded it in Internet Explorer and it took one minute. My OS is Windows 10 64-bit. This slowness seems common judging by community posts. If this can't be fixed I will have to go through the hassle of installing version 45.

Gevraagd door dabsan, 4 jaar geleden

Beantwoord door cor-el, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

cannot import bookmarks

I just got a new computer and am trying to import bookmarks from the old one. Both computers are running Firefox 46.0.1. I've tried almost everything, trying to import … (meer info)

I just got a new computer and am trying to import bookmarks from the old one. Both computers are running Firefox 46.0.1. I've tried almost everything, trying to import the .json file, trying to import them in .html, trying to use sync, trying to swap the bookmarks files from my Firefox profile and nothing is working. I've also run the Places Maintenance add-on thing and it says my database is fine. Is my last resort just inputing the old bookmarks into the new system manually? Every time I try to import the backup file, no matter what format, it tells me it is "Unable to read the backup file."

Gevraagd door Kermit1, 4 jaar geleden

Beantwoord door cor-el, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

SSL_ERROR_INAPPROPRIATE_FALLBACK_ALERT on specific website

Hi there, I'm trying to troubleshoot an issue that seems to be specific to FireFox and a specific website. If you browse to www.denali.gov with FireFox, and then on the r… (meer info)

Hi there,

I'm trying to troubleshoot an issue that seems to be specific to FireFox and a specific website.

If you browse to www.denali.gov with FireFox, and then on the right side of the page click on "Denali Commission Project Database", FireFox will first pop up a message that says: "Your connection is not secure"

Here is a direct link to the page: https://www.denali.gov/dcpdb/index.cfm?nossl=true&fuseAction=Indicators.ShowProjectMapLink

Then if you click on Advanced and click the "(Not secure) Try loading www.denali.gov using outdated security" that page will fail to load with the following error message:

"An error occurred during a connection to www.denali.gov. The server rejected the handshake because the client downgraded to a lower TLS version than the server supports. Error code: SSL_ERROR_INAPPROPRIATE_FALLBACK_ALERT"

Before anyone says "have you tried searching our forums or Google?", I've been researching this issue for the past hour and have not been able to come up with a solution. I checked the TSL settings on the "about:config" page and changed the version.min settings, but that does not fix the problem.

I have not been able to come up with anything, and so I turn to you guys... :-)


Has anyone seen this issue before and has a fix? The error is easily reproducible: Browse to the page using FireFox and I'm sure you'll see the same error.

However, the page loads fine in other browsers. Except, I don't want to use other browsers; I want to use FireFox.

Gevraagd door Aschoonbeek, 4 jaar geleden

Beantwoord door jscher2000, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

facebook is just Jumbled letters some unrecognizable. Black-and-white screen with random unreadable text.

I have been having problems with Firefox on Facebook. Could not post personal photos. But could post any photos found on the Internet, unless I changed the name of photo.… (meer info)

I have been having problems with Firefox on Facebook. Could not post personal photos. But could post any photos found on the Internet, unless I changed the name of photo. Now my Facebook page is just a jumble of black-and-white letters filling the entire page, some letters unrecognizable. I've tried resetting Firefox. I have shut off & on all plug-ins, add-ons, etc. I am assuming this has occurred since the latest install of Windows updates. I am using Windows 7 & plan to upgrade to 10 soon. I prefer Firefox over Google Chrome & hope that I will not have to switch just to use Facebook. Once again Facebook is just a jumbled screen of black-and-white text, letters with strange fonts. (PC code or script) I have ran various security scans & PC cleanup tools. It seems to be only on Facebook when using Firefox. Facebook is working fine with Google Chrome. all other web sites seem to be working fine with Firefox.

Gevraagd door Jubil, 4 jaar geleden

Beantwoord door FredMcD, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Recently started having redirection problems with Amazon

I have recently started having the redirection issue with Amazon. I click on a product link on the Amazon website and now I get the message that this page is not properl… (meer info)

I have recently started having the redirection issue with Amazon. I click on a product link on the Amazon website and now I get the message that this page is not properly redirecting. I try Chrome and it works fine. I have cleared my cache, insured that cookies are accepted and I have searched for solutions. I did find several others reporting this problem, but none of their solutions worked for me. The odd thing is that some links on Amazon still work properly. But others don't. Here is a link that is not working for me: https://www.amazon.com/ChickenFuel-OMRI-Listed-Organic-Compost-Fertilizer/dp/B0102PAT9O?ie=UTF8&fpl=fresh&redirect=true&ref_=s9_cartx_gw_g86_i3_r

Here is another link that works fine: https://www.amazon.com/gp/product/B00VOLHKHA/ref=br_asw_pdt-2?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=desktop-4&pf_rd_r=57NDHMP0ADH9BCSMAPX8&pf_rd_t=36701&pf_rd_p=4ccd27f1-4604-40d9-92c7-3318b57f8ba8&pf_rd_i=desktop

And, as I wrote above, all these links work in other browsers, i.e. Chrome. But I hate switching to Chrome so I can use Amazon. As far as I can tell, Amazon is the only website that has this issue. I browse a lot, so that seems strange to me.

Gevraagd door pawnslinger, 4 jaar geleden

Beantwoord door jscher2000, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Firefox hangs trying to access Office365 Mail, Contacts etc but IE is OK

After successfully logging in to Office365 (work), an attempt to click MAIL or CONTACTS results in a hang and blank screen. This does not happen in IE. After letting F… (meer info)

After successfully logging in to Office365 (work), an attempt to click MAIL or CONTACTS results in a hang and blank screen. This does not happen in IE. After letting FireFox sit for a minute or two, the BACK arrow display shows a long list of "continue" entries as if in a loop. I have tried starting FireFox with AddIns disabled (safe mode) and get same result.

Any clue?

Gevraagd door nazbuster, 4 jaar geleden

Beantwoord door jscher2000, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

trying to add iCloud bookmarks; add-on page is 'not found'

I 'refreshed' Firefox, and when I tried to add the iCloud bookmarks add-on extension back, I'm getting a 'not found' page when I try to go to the download page: https://a… (meer info)

I 'refreshed' Firefox, and when I tried to add the iCloud bookmarks add-on extension back, I'm getting a 'not found' page when I try to go to the download page: https://addons.mozilla.org/en-US/firefox/addon/icloud-bookmarks/

This happens both when I google 'iCloud bookmarks for Firefox' and also when I click on the link within iCloud itself. I checked the cached version of the page and it was there as recently as yesterday.

Gevraagd door kymbeee, 4 jaar geleden

Beantwoord door philipp, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

How can I bring back web history for a specific date? I foudn them but they deleted when I click on them to view them. How can I bring them back?

I am in need of a history recovery for a specific date (March 19th 2016). I managed to find the sites on that specific date but when I clicked on them to view them, they … (meer info)

I am in need of a history recovery for a specific date (March 19th 2016). I managed to find the sites on that specific date but when I clicked on them to view them, they get deleted. How can I bring them back? I need the full list again.

Gevraagd door han3000350, 4 jaar geleden

Beantwoord door cor-el, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Facebook appears as encrypted text

I use Facebook every day via this PC (Windows 10 & Firefox). . but as of yesterday the site started appearing as shown in the attached clip of a small section of the … (meer info)

I use Facebook every day via this PC (Windows 10 & Firefox). . but as of yesterday the site started appearing as shown in the attached clip of a small section of the screen. I guess what's happening is the encrypted page is not being decrypted. .but why and how do I get it working again ? btw, I have no problem viewing the same web site (Facebook) on my Android device (Facebook app) and on my Windows 7 laptop, also via Firefox.

Firefox is v46.0.1

Oh. just in case the image doesn't upload, here's a small clip of the screen contents ! :-( : ‡þ?䯟«þ÷çËz{Aê@@Œ¸Î?3Æ?‡ÔM?’M?Çrþ/•ÿ?%?²??h?z Þe?êZ“?ëš?'Õ†xÆ R©†%¾ÅºJOx•?hÑEG’ßÇ/®a&e´??Ø?V!®±0??7¾ó3ëŸý?ö‚ׯچ41™Æí¼³;1q~àp/?²‘—ÆvQ£^?EzÑ ^”¿??œ QÆ?ÝÚÚ?ÝZ?>J[?¶±Ð~žÔëíÆâõßaý{£uª¥±lÜ„aµ«ì)ÚõÓ‹Ø6Dä¼/؈‚?‚Uѱ/??ºg«¿œ¹Ñ"˜U*áX??<;¶A„zw;Ò‰5?€†ïÿïàÔØU±J|5f8?¥_Vl£??†³Œ/œ?“?*Ïhñ-?艇´e¢tà£Ï?ÒÏ

Gevraagd door Sn0flake, 4 jaar geleden

Beantwoord door jscher2000, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

The about:config options media.windows-media-foundation.enabled does not exist for me.

I cannot play instagram videos at all, or twitter videos, tumblr videos or vines on tumblr (vines on the vine site do work). Various other random players which I don't kn… (meer info)

I cannot play instagram videos at all, or twitter videos, tumblr videos or vines on tumblr (vines on the vine site do work). Various other random players which I don't know the name of (such as the first video on this page http://www.rugbydump.com/2016/05/5073/ben-botica-inexplicably-kicks-the-ball-away-as-harlequins-attempt-late-comeback-in-final) don't work either. As the title states, the option media.windows-media-foundation.enabled in about:config doesn't exist, and neither does media.fragmented-mp4.enabled. Changing media.mediasource.mp4.enabled or media.wmf.enabled to false does not fix the problem. I have started Firefox in safe mode, reset it and reinstalled it. I've also downloaded the feature pack for Windows 10. My graphics card drivers, plugins and add-ons are all up to date. Other data given below. This is becoming incredibly frustrating.

Gevraagd door 4ltman, 4 jaar geleden

Beantwoord door philipp, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Why does facebook load as gibberish?

Facebook will load for the login screen but regardless of who logs in the new page loads as nothing but random text and gibberish. Copy and pasted sample: ‡??䯟«þ÷çËz{A… (meer info)

Facebook will load for the login screen but regardless of who logs in the new page loads as nothing but random text and gibberish. Copy and pasted sample: ‡??䯟«þ÷çËz{Aê@Z1â:g̨“p?è& ±‰Žåıä_?¶ðßd?Ú?´·?U…%E?ü¾@v>Ã?ÿc8ñ?ØÔÂE-?½=¬âŠ³›Ý|Øx. The whole page is filled with endless gibberish as listed above. However using the default windows 10 internet explorer facebook will load just fine without any problems.

I have tried the following: -clearing cookies and cashe (and all history for Everything setting) -using the troubleshooting to refresh firefox -uninstalling and reinstalling firefox -attempted to run in safe mode -running with our internet security disabled (kaspersky)

None of those have made any difference. What is truely puzzling is the same event occurred a day before and a clear cookies and cashe followed by a system restart fixed it over night but it returned the next day.

Gevraagd door SergeSelkie, 4 jaar geleden

Beantwoord door FredMcD, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

How do I stop Firefox from automatically scrolling to the top of the page?

On certain webpages like this very one I'm using, Facebook and Twitter, FF keeps scrolling up to the top of the page. It's very very very annoying. I unchecked autoscroll… (meer info)

On certain webpages like this very one I'm using, Facebook and Twitter, FF keeps scrolling up to the top of the page. It's very very very annoying. I unchecked autoscrolling but it's still happening.

Gevraagd door Thornybastard1, 4 jaar geleden

Beantwoord door Thornybastard1, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Cortana no longer uses Firefox when searching the web from Windows 10 start menu

Around April, Microsoft patched Cortana to no longer direct websearches to third party browsers. Now instead it directs to Edge and exclusively Bing. I was wondering if … (meer info)

Around April, Microsoft patched Cortana to no longer direct websearches to third party browsers. Now instead it directs to Edge and exclusively Bing.

I was wondering if there is a plan for a workaround for this search feature to be reenabled for Firefox or if all hope is lost.

Gevraagd door ElliotRodger, 4 jaar geleden

Beantwoord door philipp, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Firefox doesn't restore previous session tabs

I'm using Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0 When I click on the red button and the i reopen firefox, it doesn't restore t… (meer info)

I'm using Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0 When I click on the red button and the i reopen firefox, it doesn't restore the previous tabs. I also check all the hints written here https://support.mozilla.org/it/questions/1084632. And now I cannot click on history/restore previous session but only restore closed tabs

Gevraagd door vortagor, 4 jaar geleden

Beantwoord door cor-el, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

firefox 46.0.1 no unblock mixed content (disable protection for now) option offered as described

Netflix website not working properly, have mixed content indicator gray lock with orange caution triangle, want to disable protection but option not offered when I follow… (meer info)

Netflix website not working properly, have mixed content indicator gray lock with orange caution triangle, want to disable protection but option not offered when I follow support.mozilla.org instructions (step by step with illustrations).

Gevraagd door userht, 4 jaar geleden

Beantwoord door philipp, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Get gibberish when trying to login to Facebook. I am not running Kapersky. Firefox 46.0.1 and Windows 7 are what I'm running. Cleared cache and cookies.

I cleared the cache and cookies multiple times but it doesn't fix the problem. Sometimes the gibberish appears when I connect to Facebook. Other times the login screen … (meer info)

I cleared the cache and cookies multiple times but it doesn't fix the problem. Sometimes the gibberish appears when I connect to Facebook. Other times the login screen will appear but when I login the gibberish appears. It's the same gibberish as others got who were running Kapersky. I run Microsoft Security Essentials and MacAfee Security Scan Plus. I'm able to login to Facebook using Internet Explorer. I've attached a screen print showing what the gibberish for Facebook page looks like.

The Java Deployment Toolkit 6.0.220.4 plug-in is disabled because Firefox disabled it for vulnerability reasons.

Gevraagd door PArmstrong, 4 jaar geleden

Beantwoord door cor-el, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Silverlight is not loading and might be blocked by your browser

Win 10, intel i7 2Ghz RAM=4G Movies always played in the past but not since yesterday (5/12/16) I tried to play a movie in Amazon prime but I got a message saying that si… (meer info)

Win 10, intel i7 2Ghz RAM=4G

Movies always played in the past but not since yesterday (5/12/16)

I tried to play a movie in Amazon prime but I got a message saying that silverlight plugin is not loading and may be blocked by my browser. Have recently updated everything

Unable to follow instruction to right click on player window as it barely start before going to a grey screen with the plugin logo and a link that says: "Tap here to activate plug in". When I do that a window appears that asks to allow plugin and to remember, which I select, but nothing changes.

Gevraagd door westleg, 4 jaar geleden

Beantwoord door Michal Stanke, 4 jaar geleden