Getoonde gelabelde vragen: Alle vragen tonen
  • Gearchiveerd

my processer won't run the new update ?

I have an iBook G4. After downloading the new version of Firefox it will not run so I have to continue with the older version. I continuously get messages telling me my v… (meer info)

I have an iBook G4. After downloading the new version of Firefox it will not run so I have to continue with the older version. I continuously get messages telling me my version is out of date which is getting annoying. Apple want me to buy a new computer at about £1000 which I can't afford.even if I could, the old programmes won't run on new processors so I would the have to buy them all again. not a good AD for apple? Greed rears it's ugly head!!!.

                            Thanks in anticipation.      Regards Geoff Downend.

Gevraagd door GeoffDd, 7 jaar geleden

Laatst beantwoord door the-edmeister, 7 jaar geleden

  • Gearchiveerd

Website crashes scripts enabled FF3.6.13 Java 6.0.18 win2k

can't read blue screen it disappears too fast, Computer crashes only when scripts enabled (we use NoScript). Works ok on an XP machine. Win 2k SP4 Tried ff3.6.8, ff12. … (meer info)

can't read blue screen it disappears too fast, Computer crashes only when scripts enabled (we use NoScript). Works ok on an XP machine.

Win 2k SP4 Tried ff3.6.8, ff12.

Will java 6.0.27 fix?

Gevraagd door studzxcvb, 7 jaar geleden

Laatst beantwoord door John99, 7 jaar geleden

  • Gearchiveerd

Having trouble updating firefox on my mac

I have firefox on my mac and it hasn't been upgraded or used in several years. I followed directions, but have not been successful at upgrading. It asked me to restart,… (meer info)

I have firefox on my mac and it hasn't been upgraded or used in several years. I followed directions, but have not been successful at upgrading. It asked me to restart, which I did, but then nothing happened. I don't know what is going on.

Gevraagd door CandyL, 8 jaar geleden

Laatst beantwoord door Wesley Branton, 8 jaar geleden

  • Gearchiveerd

WANT TO DISABLE TAB: www.mozilla.org/en-US/plugincheck/ HOW CAN I DO THIS, ITS DRIVING ME NUTS WHEN I OPEN FIREFOX. RELY ON MATTHEWJFCROZIER@HOTMAIL.COM

Everytime I open Firefox, along with my home page, I get a tab asking me to update the Firefox version I've got and it is driving me nuts. I CANT update as I am on a work… (meer info)

Everytime I open Firefox, along with my home page, I get a tab asking me to update the Firefox version I've got and it is driving me nuts. I CANT update as I am on a work PC and don't have admin privileges or passwords that let me do this. I like using Firefox but will cease to if I cant stop this happening.

Gevraagd door MatCrozier, 8 jaar geleden

Laatst beantwoord door the-edmeister, 8 jaar geleden

  • Gearchiveerd

Continue last session, but don't load pages even if tab is activated

Computer sterted without internet. Tabs were empty. Switched it off. With Internet available I restarted computer and Firefox. Continue last session, but don't load pages… (meer info)

Computer sterted without internet. Tabs were empty. Switched it off. With Internet available I restarted computer and Firefox. Continue last session, but don't load pages even if tab is activated ... All tabs reload fiture also did not work. Pls help - valuable data missing.

Max unicom.eu@gmail.com

Gevraagd door 987666, 8 jaar geleden

Laatst beantwoord door user633449, 8 jaar geleden

  • Gearchiveerd

How to compose my website?

I had a *.htlm file. How can I edit this file? In previous version of Mozilla or Netscape, I can go to File => Edit page. Then I can modify my *.htlm file. How I ca… (meer info)

I had a *.htlm file. How can I edit this file? In previous version of Mozilla or Netscape, I can go to File => Edit page. Then I can modify my *.htlm file. How I can get the feature again? I couldn't find this feature in Mozilla Firefox.

Gevraagd door holly246, 8 jaar geleden

Laatst beantwoord door jscher2000, 8 jaar geleden

  • Gearchiveerd

Yahoo! Mail no longer loads emails and the ads are missing after having cleared Firefox's cookies, history, and cache.

Ironically, I made this support account just to ask this question and had to go to IE to verify. Anyway, Yahoo! Mail use to work almost flawlessly before a couple days ag… (meer info)

Ironically, I made this support account just to ask this question and had to go to IE to verify. Anyway, Yahoo! Mail use to work almost flawlessly before a couple days ago. Basically, the page loads like normal when I have a good connection except that the ads on the sides are missing, my profile picture is gone, the "fancy" rounded edges of the buttons are nonexistent, none of the menus work or open anything, and all of the links are useless. I have been searching for solutions for two hours now and none of them are relevant or useful: - Clear cookies = when I cleared cookies, cache and history is when the problem first started; - Disable Ghostery = I just learned about it today and so never installed it, but I also checked to make sure it wasn't there somehow; - Start in Safe Mode = the problem is still there and the only change was that it loaded the page faster; - Disable AVG = I can't because I can't find it anywhere...; - Disable Security/Change Permissions? = I think this was a suggested solution, but it already allows Yahoo! Mail to load images and set cookies while blocking pop-ups, location sharing, and installing themes/extensions; - Update Firefox = No. I like my old version. I keep hearing weird and annoying things about updated versions of Firefox, and I'm not going to risk losing everything else just to get Yahoo! Mail back I started using Firefox (3.6.12) because IE was slow, but ever since I tried clearing the cache, cookies and history Firefox has been going slower. Oddly enough, all of my browsing history was not deleted because certain web pages (that I haven't accessed in ages) show up in the address bar when I go to type. Gmail works in Firefox despite saying my browser isn't supported, but Yahoo! never bothers me about my browsers and now its acting strange. By the way, I don't know if this has anything to do with it, but right before Yahoo! Mail took the usability train off a cliff, it reloaded (because clearing the cookies logged me out), then told me the internet connection was slow and that I can switch to Basic for better results. I decided to stick with Classic and then it "crashed". Anyone help with this would be appreciated. One of the reasons I switched to FF is because Yahoo! Mail was faster on it, and I'd hate to have to go back to IE... Thanks in advance!

Gevraagd door DimoneAngelis, 8 jaar geleden

Laatst beantwoord door finitarry, 8 jaar geleden

  • Gearchiveerd

I have windows 2000 prof. and i am having problems with my firefox browser, freeze-ups etc. i have explorer 6 as my default browser. Can you help me?

Unable to upgrade Explorer 6, as well as firefox. Computer tells me it can not find an access point or path can not be found. System: Compaq Preserio,Microsoft 2000 5.00.… (meer info)

Unable to upgrade Explorer 6, as well as firefox. Computer tells me it can not find an access point or path can not be found. System: Compaq Preserio,Microsoft 2000 5.00.2195. I continue to have issues with freeze-up, downloads, web browsing, e-mail browsing etc. My web co. is Juno and they use Explorer as their default browse. I have contacted them many times with no luck. Is the anything you can help me with here. I have a limited budget, for I am unemployed and need this computer to help me find a job. Can you please help me with these issues?

                                                                       Sincerely, Ernest Caron

Gevraagd door ernestcaron, 8 jaar geleden

Laatst beantwoord door the-edmeister, 8 jaar geleden

  • Gearchiveerd

i just cant get read www.mlmnews24.com/bangla/ this site, bt some bangla site were readable what can i do?

there ere some blogs is clearly readable bt that site (www.mlmnews24.com/bangla/) is totally full of question mark ant the buttons re too much transparent. i really need … (meer info)

there ere some blogs is clearly readable bt that site (www.mlmnews24.com/bangla/) is totally full of question mark ant the buttons re too much transparent. i really need to read that site immedieatly guys uf u can , plz help me.

Gevraagd door esternapache, 8 jaar geleden

Laatst beantwoord door cor-el, 8 jaar geleden

  • Gearchiveerd

Bring back the old address bar styles

On Firefox 17, I have noticed that in the address bar search results, it shows the matches in highlighted text, how do I put the old styles back like it was in the previo… (meer info)

On Firefox 17, I have noticed that in the address bar search results, it shows the matches in highlighted text, how do I put the old styles back like it was in the previous versions, where it was with bold and underlined text. Second, the line which separates the results is removed, how to put that back.?.

Gevraagd door q1k., 8 jaar geleden

Laatst beantwoord door cor-el, 8 jaar geleden

  • Gearchiveerd

Enable add on in private browsing?

i know this question has been asked before, but i need to know if there's a way to enable particular extension (if firefox have made this feature)? i want to enable some … (meer info)

i know this question has been asked before, but i need to know if there's a way to enable particular extension (if firefox have made this feature)? i want to enable some cookies at startup and remove others when i close firefox but i can't do this in private browsing. is there anyway to enable the extension or at least remove the "start private browsing" tab?

Gevraagd door alif90, 8 jaar geleden

Laatst beantwoord door the-edmeister, 8 jaar geleden

  • Gearchiveerd

how to contact support when I can not download the latest version?

I keep getting a message that soon my browser will no longer be supported so I try to get the new version of firefox and get the message "Your system doesn't meet the req… (meer info)

I keep getting a message that soon my browser will no longer be supported so I try to get the new version of firefox and get the message "Your system doesn't meet the requirements to run Firefox. " I try to contact FF support and get the message I must have the latest version of FF to proceed... so Iam being sent in a vicious circle.... I have 2 powerpc running osx10.4.11 and 10.5.8 respectively... these do everything I need a laptop to do but now I am having this issue that I soon may not have a browser HELP

Gevraagd door frustratedone, 8 jaar geleden

Laatst beantwoord door philipp, 8 jaar geleden

  • Gearchiveerd

Plugin page now home page and will not allow change after trying all setings listed in your excuse for help - need to get back to my settings with my one tab.

Was working along when Firefox just quit with no error message - gone. When restarted a Firefox plugins page came up as main tab and will not allow me to change that. I… (meer info)

Was working along when Firefox just quit with no error message - gone. When restarted a Firefox plugins page came up as main tab and will not allow me to change that. It is too costly and complicated to upgrade due to how it affects everything else - tired of all the expensive upgrades that make other programs and processes not work or work shitty. I am on Firefox 3.6 and it worked until this happened. There is no reason to fix what's already working fine. The problem is caused by this page while my setup was working fine. I just need it returned to where it was before this stupid crash. I tried to send in another note but your excuse for help had me waste even more of time to register and write this - no matter what I'm doing my time is very valuable and this has wasted a lot of it. I want to keep my present configuration, period. Need to know how to get rid og this plugins page once and for all. Been to all the "Help" stuff and many people are having this problem and they too are finding no solutions but to upgrade. Read my lips - upgrading screws up other things and causes problems with other processes and programs, period. My system was working fine before this - there was nothing wrong on my end. Been using 3.6 since it came out and am satisfied with it and have it customized down. Upgrading will cause havoc with my settings also. Productivity lost. Fun gone. Lets fix it so I can get back to what I was doing.

Gevraagd door bbhank, 8 jaar geleden

Laatst beantwoord door the-edmeister, 8 jaar geleden

  • Gearchiveerd

Refusal to allow human help.

Firefox as well as other large companies does not allow access to human help when needed. Can't help about the volume. The volume of complaints and problems would not b… (meer info)

Firefox as well as other large companies does not allow access to human help when needed. Can't help about the volume. The volume of complaints and problems would not be there if the product was satisfactory to users and should not be released until it is. We're not getting paid to debug your products - its causing heavy losses in time, productivity. Software companies have disrespected and abused their customers in this way for too long.

Gevraagd door bbhank, 8 jaar geleden

Laatst beantwoord door the-edmeister, 8 jaar geleden

  • Gearchiveerd

Windows 8, Firefox 16.02 won't install due to side-by-side configuation

Using a Sony Vaio laptop. Bought today. Able to install Firefox 3.6. But not 16.02. When an attempt to install Firefox 16.02 is performed, an error message appears with t… (meer info)

Using a Sony Vaio laptop. Bought today. Able to install Firefox 3.6. But not 16.02. When an attempt to install Firefox 16.02 is performed, an error message appears with the following.

"The application has failed to start because its side-by-side configuation is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail"

Happens every time. Though Firefox 3.6 will work fine. Not perfectly, but fine.

Gevraagd door Tetiro, 8 jaar geleden

Laatst beantwoord door philipp, 8 jaar geleden

  • Gearchiveerd

why do i receive messages that my fire fox is old, but i instaled new version 16.0.1.

I installed firefox version 16.0.1 and i still get messages that my firefox is an old version so i need to update it. but vhen i download new version it is still the same… (meer info)

I installed firefox version 16.0.1 and i still get messages that my firefox is an old version so i need to update it. but vhen i download new version it is still the same, 16.0.1 this happens when i come to firefox web site or facebook or gmail, allways the same message apears. and when i go to help and about firefox he checks for updates and i get message that my firefox is up to date. so what to do and allso i have norton antivirus and it is not compatible with this version of firefox, what to do with that problem

Gevraagd door kova1707, 9 jaar geleden

Laatst beantwoord door cor-el, 9 jaar geleden