Getoonde gelabelde vragen: Alle vragen tonen
  • Gearchiveerd

I have firefox 3.6.8 but some sites are saying I have an earlier version (2.0.0.8). Thanks.

SItes such as youtube report I have an outdated browser and I recently attempted to download a VLC plug-in which reported I had firefox 2.0.0.8. However, the "about" sect… (meer info)

SItes such as youtube report I have an outdated browser and I recently attempted to download a VLC plug-in which reported I had firefox 2.0.0.8. However, the "about" section states I have 3.6.8

This happened

Every time Firefox opened

Gevraagd door AnonymousUser, 10 jaar geleden

Laatst beantwoord door AnonymousUser, 10 jaar geleden

  • Gearchiveerd

Can not download FF 3.6:4

When I try and drag the FF icon into the folder I get a message "The operation can not be completed because you do not have sufficient privileges for some of the items." … (meer info)

When I try and drag the FF icon into the folder I get a message "The operation can not be completed because you do not have sufficient privileges for some of the items." This is on a Mac and I am downloading from the Mac icon

Gevraagd door AnonymousUser, 11 jaar geleden

Laatst beantwoord door the-edmeister, 11 jaar geleden

  • Opgelost
  • Gearchiveerd

lostallmybookmarks

already had M F put adisk kodack pics hit firefox lost all my bookmarks can not find my bell mail This happened Every time Firefox opened … (meer info)

already had M F put adisk kodack pics hit firefox lost all my bookmarks can not find my bell mail

This happened

Every time Firefox opened

Gevraagd door AnonymousUser, 11 jaar geleden

Beantwoord door zzxc, 11 jaar geleden

  • Gearchiveerd

firefox will not update.

i have tried everything -- even downloading the newest version and deleting the old. firefox always reverts to the old 2.0.0.3, therefore not supporting newer functionali… (meer info)

i have tried everything -- even downloading the newest version and deleting the old. firefox always reverts to the old 2.0.0.3, therefore not supporting newer functionality.

This happened

Every time Firefox opened

== it hasn't updated since 2.0.0.3.

Gevraagd door AnonymousUser, 11 jaar geleden

Laatst beantwoord door the-edmeister, 11 jaar geleden

  • Gearchiveerd

Which version of Firefox will use the least resources?

I have an older pc, with 600Mhz processor, 130MB memory, and running win2000 sp4 I want the version of Firefox that uses the least processor and memory resources, but is… (meer info)

I have an older pc, with 600Mhz processor, 130MB memory, and running win2000 sp4 I want the version of Firefox that uses the least processor and memory resources, but is stable and functional with most websites.

Gevraagd door brwtool, 10 jaar geleden

Laatst beantwoord door the-edmeister, 10 jaar geleden

  • Gearchiveerd

Often I see no images, only a box and text. Primarily in yahoo but at other sites as well. Computer ignorant geezer. Believe in the past this was not a problem.

Using orig iMac w/10.3.9 OSx & Firefox 2.0.0.3. I am pretty sure this was not a problem some time ago. At some point on Yahoo & many other pages I cannot see pr… (meer info)

Using orig iMac w/10.3.9 OSx & Firefox 2.0.0.3. I am pretty sure this was not a problem some time ago. At some point on Yahoo & many other pages I cannot see preview or larger images. I only see an outline box where the image should show. I cannot afford to upgrade operating system again and cannot download newer Firefox version with the system I have. Just don't know why all was well & then ths occurred.

Gevraagd door boris31, 10 jaar geleden

Laatst beantwoord door cor-el, 10 jaar geleden

  • Gearchiveerd

installing '3.6.13.dmg images failed to mount' due to 'corrupt image'

Using a Mac OS X, 10.3.9, iBookG4, 1.33 Ghz, PowerPCG4, memory: 512 MB DDR SDRAM Each time I log on, I'm notified that I need to download the new version of Firefox 3.6.1… (meer info)

Using a Mac OS X, 10.3.9, iBookG4, 1.33 Ghz, PowerPCG4, memory: 512 MB DDR SDRAM

Each time I log on, I'm notified that I need to download the new version of Firefox 3.6.13.dmg, or I'm not protected (security). Although I get an automatic window asking me to chose which application to download with, I have no idea what to use for 'dmg' so rather than sellecting something I just proceed hoping the computer will know. But each time I attempt to download, at the end of the procedure I get a message saying 'images failed to mount' due to 'corrupt image'.

Please advise

Gevraagd door ThereseWilliams, 10 jaar geleden

Laatst beantwoord door James, 10 jaar geleden

  • Gearchiveerd
  • Gearchiveerd

firefox requires 10.5. My mac is osx 10.5.8. Why can't I use the new firefox?

The latest firefox requires osx 10.5. My mac is 10.5.8 but the latest firefox will not run on my mac. I am allowed to download it but it will not function after I downloa… (meer info)

The latest firefox requires osx 10.5. My mac is 10.5.8 but the latest firefox will not run on my mac. I am allowed to download it but it will not function after I download it. With my present firefox I am denied many functions on various sites, particularly on youtube.

Gevraagd door helpmenow123, 10 jaar geleden

Laatst beantwoord door the-edmeister, 10 jaar geleden

  • Opgelost
  • Gearchiveerd

I have Mac OS X 10.4.11 and I'm trying to upgrade to Firefox 4.0.1 or higher. When I attempt this, I get a message from FireFox that it can't upgrade my version of Mac. I think Mac 10.4 or higher is all that is needed. Help! ... Thanks you in Advance!!!

I'm trying to upgrade to a higher version of Firefox. This will allow me to then upgrade my Yahoo mail. I've tried to upgrade Firefox several times over the last week an… (meer info)

I'm trying to upgrade to a higher version of Firefox.

This will allow me to then upgrade my Yahoo mail. I've tried to upgrade Firefox several times over the last week and have received a message that my version of Mac (OS X 10.4.11) can't be upgraded by Firefox. I'd like to upgrade to the newest version of Firefox or at least version 4 to then be able to upgrade Yahoo mail.

Please help!! ... and Thanks is Advance for your help!!! Tony

Gevraagd door amwpsw00, 10 jaar geleden

Beantwoord door TonyE, 10 jaar geleden

  • Opgelost
  • Gearchiveerd

Firefox says my operating system doesn't support upgrade. I have MAC OS X 10.5.6

When I tried to download the latest Firefox version, a message said that my operating system doesn't support the upgrade. But the information on download page says MAC O… (meer info)

When I tried to download the latest Firefox version, a message said that my operating system doesn't support the upgrade. But the information on download page says MAC OS X 10.5 or better is okay. My system is MAC OS X 10.5.6

Gevraagd door konahoku, 9 jaar geleden

Beantwoord door cor-el, 9 jaar geleden

  • Gearchiveerd

Why do I keep getting the prompt to" install the latest version" when I have already downloaded it? How do I get rid of these prompts from several websites?

When I check the version of Firefox I have on my computer, it says FF3. However, when I go to various sites, I keep getting the prompt that my browser is not up to date a… (meer info)

When I check the version of Firefox I have on my computer, it says FF3. However, when I go to various sites, I keep getting the prompt that my browser is not up to date and I may not be able to view it all. when I sign in, I also get the message to update and I have done this several times with no deletion of the prompt. Should I remove FF and then reinstall it? Can you give me steps I need to take to make these prompts disappear? Thanks.

Gevraagd door spikey1, 8 jaar geleden

Laatst beantwoord door the-edmeister, 8 jaar geleden