Getoonde gelabelde vragen: Alle vragen tonen

Windows 10 NOT Windows 8

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to… (meer info)

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to change to Windows 10, Windows 10 isn't an option. I changed my OS to 10 in your box below. Why? I don't understand this.

Gevraagd door Rhonda, 4 maanden geleden

Laatst beantwoord door Rhonda, 6 dagen geleden

Configure navigation bar empty (without search box)

Hello, I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to… (meer info)

Hello,

I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to restrict options in Firefox (for all users) but let it be allowed open windows pop-up.

I got remove the menu button that is to the right of the whole (hamburger type), the forward and backward buttons that are to the left of the whole (which are the arrows to the right and to the left), the detention (which is the cross), etc. I did this with commands in userChrome.css file

But what I can't hide is the item where the url's are placed (search box). I just need to hide the search box. I wrote " #nav-bar { visibility: collapse !important ; } " in userChrome.css , and then all navigation bar is hidden but don't get windows of pop-up that I need them to appear.

The version of Firefox that I have is 108.0.1 (64 bits).

Could you help me, please? It's a little urgent. Thanks!!

Gevraagd door sergio_orishass, 1 week geleden

Laatst beantwoord door sergio_orishass, 6 dagen geleden

Firefox crashing after 108.01 install

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash. For years I've been using t… (meer info)

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash.

For years I've been using the extraction method of the executable to create a Firefox portable application. Upgrading only involves the install folder. The profile remains untouched, unaltered.

I had an incident of profile corruption a couple months ago, with basically Firefox launching with most features not working, i.e. toolbar buttons, toolbar menus, etc. Yesterday, for a short time, aside from two crashes, I had a similar experience with the buttons, but not quite the same. My default built in Firefox buttons worked, but my extension buttons didn't. I also noticed on a page that I regularly visit, Ublock origin wasn't doing it's regular job of blocking, and the Ublock button was non-responsive.

I'm also in the process of using the Brave Browser for the first time. The reason I'm posting this here about this subject, including a Brave experience, is that at the same time I was experiencing the Firefox erratic behavior, Brave was crashing as well; freezing; tabs not loading.

Considering the Brave tabs not loading, and the temporary Firefox Ublock origin failure, etc., I'm wondering if there might be something in common here? Maybe an internet connectivity issue at the time?

Gevraagd door noel_envode, 1 maand geleden

Laatst beantwoord door noel_envode, 4 dagen geleden

New York Times Cooking recipes print with error i.e., the "end of recipe bar" and "Private Note" heading over print wrapped text at the top of the second page of the recipe.

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at… (meer info)

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at the end of the recipe, over-print wrapped text at the top of the second page of the recipe obscuring underlying wrapped text.). This error had appeared occasionally in the past, but now is consistently present. I have refreshed my up to date version of Firefox and cleared old print settings. The error shows up on printing to two separate printers and it shows up when printing from a desk top and a lap top computer with synced Firefox, and from a separate lap top with Firefox that is not synced. The error DOES NOT show up on printing with either Chrome or Edge browsers.

NY Times Cooking customer Service has not received inquires about this error and suggested the error lay in a settings issue.

Have others reported this error?

All suggestions will be appreciated.

Thank you, Fred Pintz

Gevraagd door fpintz1, 1 week geleden

Laatst beantwoord door fpintz1, 8 uur geleden

Firefox Slow Loading - Disgraceful

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%. Although Firefo… (meer info)

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%.

Although Firefox is a much better browser, the perception for many is that Chrome is better due to much faster browser loading. I have Chrome and Firefox installed on Windows 11 with the same extensions and Chrome loads my home page in 2 sec whereas Firefox takes 7 sec to load. Even after deleting all cookies, cache and web history, Firefox still takes 7 sec to load my home page.

It's great to prioritize security, flexibility etc and I love these aspects of Firefox, but by not doing something to improve the awful loading times, you are leaving users with the impression that Firefox is inferior and LOSING the browser battle.

Gevraagd door Potterd123, 3 weken geleden

Laatst beantwoord door Potterd123, 6 dagen geleden

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (meer info)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Gevraagd door mike598, 1 week geleden

Laatst beantwoord door mike598, 2 dagen geleden

how to ask user to grant permissions for 'Access your data for all websites' through a prompt during the installation process

Hi, I recently developed a Firefox browser extension using Manifest V3, it's to show coupons & offers on 1000s of online shopping website. To function properly, the… (meer info)

Hi,

I recently developed a Firefox browser extension using Manifest V3, it's to show coupons & offers on 1000s of online shopping website.

To function properly, the extension needs to have permission for 'Access your data for all websites' ( <all_urls> permission)

During installation, permission prompt does show up, but it doesn't ask permission for 'Access your data for all websites' but ask for other permission.

I have specified this permission in the permissions key in my manifest file. However, when I try to install the extension, It asks for other permission, but not <all_urls> permission: Screenshot at https://i.imgur.com/UiG5Dve.png

After installation, it start working properly only if user has manually granted permission from extension settings https://i.imgur.com/4QWOLOC.png Most users would not know this and may uninstall the extension if permission is not granted prior.

Please suggest the fix.

Here is how my Manifest V3 permission code look like https://i.imgur.com/JmMM3l2.png

I am using Firefox latest version and I have checked with/without any other extensions or add-ons that may be impacting the installation process.

I would greatly appreciate any help or guidance in resolving this issue. I believe the permission prompt is crucial for my extension to function properly and I would like to get it working as soon as possible.

Thank you for your time and assistance.

Best regards,

Krishna

Gevraagd door enacton, 1 week geleden

Laatst beantwoord door enacton, 6 dagen geleden

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (meer info)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Gevraagd door Trix, 1 week geleden

Laatst beantwoord door Trix, 5 dagen geleden

Firefox flooding event log with connection errors at boot up

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log. Firefox is not even runni… (meer info)

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log.

Firefox is not even running. I've just started my computer. It's trying to make a connection to google @ 34.107.221.82.

Fortunately something is blocking the connection attempt, but why is Firefox making hundreds of connection attempts when I haven't even opened firefox? How do I stop it?

I looked in task scheduler and couldn't see anything there. Looked at group policy, couldn't see anything there.

FF91.13.0esr

Gevraagd door citizen1138x, 3 weken geleden

Laatst beantwoord door citizen1138x, 2 dagen geleden

what prevents from accessing the site https://www.googleadservices.com/

Regardless of the OS or Browser , trying to access the site https://www.googleadservices.com/ results with a failure described as "We can’t connect to the server at www.… (meer info)

Regardless of the OS or Browser , trying to access the site https://www.googleadservices.com/ results with a failure described as "We can’t connect to the server at www.googleadservices.com."

Specifically this error message was just obtained on macOS Ventura 13.1 on my Intel based MacBook Pro using Firefox 109.0.1. It happens on all Windows machines I tried, on my iPad and iPhone.

I saw at least a million similar questions similar to this one, even more advices on how to address it - and no answer helps.

Gevraagd door nik23, 1 week geleden

Laatst beantwoord door nik23, 6 dagen geleden

Support page contains Chinese characters and ....

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox fro… (meer info)

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox from that page - https://support.cdn.mozilla.net/hi-IN/questions/1381354 - I am blocked from signing in. Somehow I am signed in now, but not sure how. duh! So first, the Chinese characters I need to solve, THEN have a question about an issue with mailto - no gmail default option. I have legacy handlers downloaded, kindly provided by jscher2000. Thank you! Do I drag his legacy handlers into my profile, if I am able to do so? I have tried all other suggestions on this problem. I really hope not to have to start anew with Firefox, because I have years of settings I am afraid I will lose. (Know it is doable, but I am a coward, as well as stupid, apparently.) Thanks in advance.

Gevraagd door LSR, 2 weken geleden

Laatst beantwoord door LSR, 5 dagen geleden

ERROR MESSAGE: The application “Firefox.app” can’t be opened

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image For an unknown reason my Firefox browser locked up in the middle of a ses… (meer info)

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image

For an unknown reason my Firefox browser locked up in the middle of a session. A full system re-start failed to fix the problem – all other software Apple Safari, Adobe Lightroom & Photoshop and Microsoft Office etc. continue to work as normal. Both Bitdefender and Malwarebytes full system scans have failed to identify any security issues.

To remove any possibility there was a macOS issue I successfully recovered the operating system from the mac in Recovery mode.

As the Firefox app would still not respond to the normal app opening process I removed the failed app from the mac “Applications” folder using the AppCleaner app and downloaded a new Firefox app file from the Mozilla Firefox site. I then dragged the downloaded file to the mac “Applications” folder and while holding the control key Ejected “Firefox” from the menu - the “Firefox” named disk icon on the mac screen and showing in the Finder “Locations” disappeared. Following this I successfully dragged Firefox from the “Applications” folder to the dock.

When the Firefox icon in the dock or in the Applications folder are selected the error message appears: The application “Firefox.app” can’t be opened. Repeated deletion of the Firefox app from the mac, restarting the mac, re-downloading the Mozilla Firefox app etc. etc. has resulted in the same failure. In the interim I am using Safari for the web but want to resume using Firefox asap due to Safari’s limitations.

Am I missing something in the Firefox installation procedure or there is an unrecognised security bug in the system? This is the first time I have had any issue arise with a Firefox installation process on either Windows or Apple systems.

Grateful for any advice.

Gevraagd door Poppa, 2 weken geleden

Laatst beantwoord door Poppa, 4 dagen geleden

Inconvenience with printer settings (Firefox and Thunderbird)

I am often switching office and change my system default printer always first when I am in a new place. I learned from the community here that the right thing to do for h… (meer info)

I am often switching office and change my system default printer always first when I am in a new place. I learned from the community here that the right thing to do for having Firefox/Thunderbird follow this choice is set print_printer to 'default'. The problem is that this does only work for a while. As soon as I use the selection dropdown in the printing dialog (e.g. to exceptionally select the PDF printer) it will overwrite 'default' by that printer. The consequence is that from that time on I have to manually select the printer or got to the config editor again to set 'default'. Is there any simple solution I overlooked?

If not can you tell me how I can make a feature request? A simple solution would be to include something like 'System Default' in the dropdown list in the printing dialog. Although for my taste, it would be better to have the selection in the printer dialog only temporary and return to the previous printer selection for the next printing.

Gevraagd door reiner.zorn, 2 weken geleden

Laatst beantwoord door reiner.zorn, 1 dag geleden

my computer does not open links, when I click them

Hi Guys Here is my problem: When I click on this button, the address will not open. This happens also when click on links to activate them to open an internet page. I do … (meer info)

Hi Guys Here is my problem: When I click on this button, the address will not open. This happens also when click on links to activate them to open an internet page. I do not know whether this is configured somewhere in my browser Mozilla or my computer protection McAfee program or eventually somewhere else. Have I blocked something in some program? Thank you for your help

Gevraagd door giovanni.broccoli, 1 week geleden

Firefox shuts down hidden and closes teams-app

Lately firefox have been buggy and have closed all my tabs, or so I tought, but after using task manager I see it's up an running, but if I just use the firefox button a … (meer info)

Lately firefox have been buggy and have closed all my tabs, or so I tought, but after using task manager I see it's up an running, but if I just use the firefox button a new windows open, but if I right-click and tells it to open av often used site, it pops up with all my saved tabs. I've tried using the exit button in the menu, but it makes no difference.

I've tried fixing it a few times via the installer, havent uninstalled it yet as I have to be in the office to do a complete re-install.

But the funny thing after the lastest update is that is I open firefox, my teams app go down, and if I open teams, Firefox goes down... I've tried using safe mode in firefox, but it made no difference.

Gevraagd door Anki86, 2 weken geleden

Laatst beantwoord door Anki86, 1 dag geleden

gmail loading issue

It is a struggle to log into gmail. Once I manage to get into gmail and start opening messages, it hangs on loading and eventually I receive an error message such as "Oo… (meer info)

It is a struggle to log into gmail. Once I manage to get into gmail and start opening messages, it hangs on loading and eventually I receive an error message such as "Oops ... the system encountered a problem (#001) or another version is (#2003) and often end up with the message, "The conversation you requested could not be loaded. I have cleared cache and cookies, refreshed the firefox browser, and within my profile I have renamed cookies.sqlite. I don't have an extensions turned on. I also tried about.config to switch the value from true to false for security.tis.enable_0rtt-data. I am working on Windows 10 desk top and I am able to open gmail okay in chrome. I recently switched to Verizon Fios - I don't know if that is related or not. Also opening gmail in private viewing does not change anything and opening it in safe mode has not changed anything. Would anyone have any suggestions?

Gevraagd door janeparry, 1 week geleden

Firefox steals keyboard input when audio changes

I use firefox to play music, so I usually have a window in the background while I do other things. When playback starts after a pause, or between songs, the playback win… (meer info)

I use firefox to play music, so I usually have a window in the background while I do other things. When playback starts after a pause, or between songs, the playback window often steals keyboard focus. So if I'm typing in another window, I'm interrupted. Very annoying. It happens on at least youtube, navidrome, and jellyfin.

I've found a few others reporting similar issues that suggest setting `mozilla.widget.raise-on-setfocus` to `false` - but this doesn't work for me. How can I figure out what's triggering this keyboard steal so I can fix it?

I'm using firefox esr 102.7.0esr, but it's been happening for a while. I've tried the debian builds and the official firefox.com builds, same behavior. Thanks for any suggestions.

Gevraagd door rvandegrift23, 1 week geleden

Laatst beantwoord door rvandegrift23, 1 uur geleden

Yahoo Mail

The last update a few days ago has caused Yahoo mail to not work properly. I tried using it on two others browsers & it works fine. I can't check or delete or move an… (meer info)

The last update a few days ago has caused Yahoo mail to not work properly. I tried using it on two others browsers & it works fine. I can't check or delete or move any emails. Can I get a link to the last version of Firefox?

Gevraagd door kevinbore, 1 week geleden

Laatst beantwoord door kevinbore, 6 dagen geleden

Failed to save extensions settings.

Heyo, I got a problem with saving extensions settings. The error is: QuotaExceededError: storage.sync API call exceeded its quota limitations. How do I fix it? … (meer info)

Heyo,

I got a problem with saving extensions settings.

The error is: QuotaExceededError: storage.sync API call exceeded its quota limitations. How do I fix it?

Gevraagd door GamePlayer, 1 week geleden

Laatst beantwoord door GamePlayer, 6 dagen geleden

Google asking to sign in on Firefox (yep, another one)

I honestly don't now which topic this belongs in. Today I have had Google asking to sign in when I go to a login page of some websites. I am not logged into Google on thi… (meer info)

I honestly don't now which topic this belongs in. Today I have had Google asking to sign in when I go to a login page of some websites. I am not logged into Google on this computer. I do not have Chrome installed.

Windows10, Firefox browser, Qwant search engine. Autofill options are off. I deleted Google from the search engine options. I have cleared all history several times today and still had this happen.

Ii know some websites offer logging in with another account such a Google, FaceBook, Twitter, etc. but I don't recall seeing this pop-up before, and I didn't look at it, really. I just closed it because it was in my way. I probably wouldn't have thought anything of it except I was setting up an account and they sent me an email telling me I asked to change my email address and would no longer be able to log in with that email address.

I've seen a few other complaints about Google asking to sign into websites on Firefox and they seem ridiculous, but it appears something may be going on. Does anybody know why this would be happening? Is there anything I should look at in about:config?

Gevraagd door iamlux, 6 dagen geleden

Laatst beantwoord door iamlux, 6 dagen geleden