Getoonde gelabelde vragen: Alle vragen tonen

IndexedDB is not support in Firefox private window

Dear Team, I am facing problem while browsing my site in private windows i am getting this below error please look into this and update as soon as possible. … (meer info)

Dear Team,

I am facing problem while browsing my site in private windows i am getting this below error please look into this and update as soon as possible.

Gevraagd door bavaliyarahul57, 2 uur geleden

Laatst beantwoord door TyDraniu, 2 uur geleden

Exceptions for Enhanced Tracking Protection

I am working on development of a SaaS platform that will use a 3rd party chat bot for customer support. Enhanced tracking protection blocks the bot. If I click the shiel… (meer info)

I am working on development of a SaaS platform that will use a 3rd party chat bot for customer support. Enhanced tracking protection blocks the bot.

If I click the shield and use the toggle to turn off ETP the bot loads. So far so good. But we don't want our users to have to click the toggle every time they want support.

So I figured I would add exceptions to ETP. When I click the shield to see what is being blocked I see the bot URL. When I add the URL to the enhanced tracking protection exceptions whitelist the bot is still blocked. I also added our URL to the list. Still being blocked. I would expect to be able to see the bot if our URL and the blocked URL are both on the whitelist, but I don't.

Is the exceptions list working as intended and not meant to do what I think it is meant to do? Am I missing settings that I need to use differently? Any help appreciated. (Sorry, I can't do screenshots because we're still in development)

Gevraagd door jason127, 17 uur geleden

Firefox browser hangs

The RAM of my device is about 4GB, which is not a lot, but the performance of the browser is very correct and fast, but in some cases, when loading pages, the browser fre… (meer info)

The RAM of my device is about 4GB, which is not a lot, but the performance of the browser is very correct and fast, but in some cases, when loading pages, the browser freezes for a short moment, this is a bit annoying. The next problem in the web developer version is that the writing indicator is displayed everywhere in the browser, especially on the home page, when you click it, you need to disable this item on the home page. The browser is visible. Finally, the RAM consumption of the device needs to be optimized and slightly reduced

Gevraagd door mrnamdar10, 1 dag geleden

  • Opgelost

Google Drive file details error

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also … (meer info)

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also the troubleshoot mode doesn't resolve the problem.

Gevraagd door happysurf, 1 maand geleden

Beantwoord door happysurf, 1 dag geleden

Cannot see full video player in fullscreen when toolbar is hidden

Hi! I am hiding the toolbar when browsing web pages to maximize the screen spaces. However, when playing full-screen videos (all HTML5 videos), the lowest part of the vid… (meer info)

Hi! I am hiding the toolbar when browsing web pages to maximize the screen spaces. However, when playing full-screen videos (all HTML5 videos), the lowest part of the video are missing. It seems like that part are squeezed out of the screen. If I uncheck the "hide toolbar" function, it fixed. See the lowest part of the attached image.

I'm using the ff dev edition, 110.0b6, but the bug also happens on my ff 109.0 OS: MacOS 13.2

Gevraagd door Perry Z, 1 dag geleden

Laatst beantwoord door Perry Z, 1 dag geleden

Firefox somehow took 4-11 second to actually connect to new address, even the sites I regularly visits. after I'm updating to Windows 11.

So I I've been holding out upgrading to W11 for some time now, but have to upgrade after being tipped by a friend about ONE convenient feature for multitasking, split app… (meer info)

So I I've been holding out upgrading to W11 for some time now, but have to upgrade after being tipped by a friend about ONE convenient feature for multitasking, split apps view and combining it into one tab. So far so good, didn't experience any issue. One complain I have is the gigantic cut, copy, open..etc Tab at the top of the new file explorer. But, again, nothing out of the ordinary.

But when I opened Firefox for the first time after upgrading I noticed a painful delay before actually loading the new pages. At first I thought it was only because I just recently updated the OS, so I leave for few hours and keep working my docs. After going back to browse I still have the same issue. This time I notably irritated because of browsing my regularly checked websites have so much delay now compared to before I upgrade to W11.

Here's the list of thing I tried to fix this issue.

   Clearing caches
   Disabling add ons
   Disable enhanced protection
   Refresh Firefox program
   Updating my chipset driver 
   updating my gfx driver
   Reseting my network.

Nothing I tried above worked.

Again the issue is not internet speed. When I downloaded the AMD drivers, it was 14MBps, quite fast.

Then I open the "task manager" and tick the "always on top" option. I noticed that Firefox is still idling even after I clicked links in my homepage. Firefox only uses 2% of CPU usage. It stays that way for 4-11 seconds (depending on the websites I tested) before eventually ramps up the CPU usage to the percentage I expected to opens a new website.

Anyone knows the answer? Please I'm getting desperate here. I don't want to daily drive chromium forks and would like to keep using Firefox.

Asus vivobook laptop, Ryzen 5 3500u, 16gb 2666mhz ram

Gevraagd door romanist05, 4 dagen geleden

Laatst beantwoord door Mich, 3 dagen geleden

Firefox is unable to update itself, or download the executable if only TLS1.3 is allowed (1.2 disabled)

Try this test first. Go to About:Config, write TLS , change the setting to max (4) . Then attempt to download the firefox installer. The website won't load, as the webmas… (meer info)

Try this test first. Go to About:Config, write TLS , change the setting to max (4) . Then attempt to download the firefox installer. The website won't load, as the webmasters did not enable TLS 1.3 , which in 2023 is kind of a shame. The browser cannot update itself either automatically if only TLS 1.3 is allowed, and TLS1.2 is disabled.

The can be an easy fix. I wonder why Mozilla did not solve this already years back. I also wonder why fans, and security researchers did not scream about it in the past..

For the download.mozilla.org the cipher suite Key Exchange is P256, while the Signature is RSA-PKCS1-SHA512, for Transport Layer Security 1.2

I'm sure Mozilla can do better then this, so kindly review these items, and update your website with stronger / modern encryption standards. Decommission the legacy ones please. While you are at it, please also enable HSTS. ;) Cheers!

Gevraagd door Admin, 4 dagen geleden

Laatst beantwoord door Paul, 3 dagen geleden

I cannot clear the "The page isn’t redirecting properly" on my Firefox Developer Edition for a domain

Hi there, I have just set up a new Wordpress site, which is currently in mantenance mode. For some reason, i think becuase I was using FF Develoer Edition for the domain … (meer info)

Hi there,

I have just set up a new Wordpress site, which is currently in mantenance mode. For some reason, i think becuase I was using FF Develoer Edition for the domain nam DNS set up, I just cannot access the site. The maintanance page shows, but is broken, and the Wordpress admin page is inaccessible, giving the "The page isn’t redirecting properly" error.

I can access the site just fine in another browser, including regular Firefox, on my computer, or any other. It's just tied to this one FF Dev Edition. I have tried all suggested fixes regarding clearing Cookies & Cache, deleting all history, setting up custom cookie tracking, using "always use private browsing mode", to no avail. I've even deleted & reinstalled FFDE. I'm on Mac & have also used Terminal to purge my DNS cache. I just can't access this URL:

https://www.advicerooms.co.uk/wp-admin

As mentioned, this works just fine in any other browser.

Any ideas? FFDE is my web developing browser of choice & I need to start working on this site, but will have to drop FFDE for another browser now if I can't sort this.

Hope someone can help!

Many thanks in advance

Mat

Gevraagd door matstillo, 1 week geleden

Laatst beantwoord door cor-el, 6 dagen geleden

Nextcloud login from Firefox

hullom snce several days I canot login to my nextcloud anymore, not with any of my different user names. Nextcloud will show a login screen, I can enter my credentials, F… (meer info)

hullom snce several days I canot login to my nextcloud anymore, not with any of my different user names. Nextcloud will show a login screen, I can enter my credentials, Firefox will try to connect and after a while present me a fresh empty login screen. On one of my other macs (same OS) Firefox does login ok. After deleting Firefox app and reinstalling Firefox again, the behaviour does not change. Also deleting the stored login names and passwords does not help, deleting a bunch off cookies neither. What else could I do?

Gevraagd door daniel177, 1 week geleden

making a call on phone when clicking on a Tel link

When using Google Chrome, I can click on a telephone link and it brings up a dialog box asking if I want to make a call using my mobile phone. Is this possibly with Firef… (meer info)

When using Google Chrome, I can click on a telephone link and it brings up a dialog box asking if I want to make a call using my mobile phone.

Is this possibly with Firefox?

Gevraagd door jgitta, 1 week geleden

Laatst beantwoord door Dropa, 1 week geleden

Firefox 109.0 - Forced "Extensions" icon

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar. (1) I do not wish for it to appear there (2) I am not giv… (meer info)

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar.

(1) I do not wish for it to appear there (2) I am not given the possibility to remove it from the "Customise toolbar" screen

Please assist.

Gevraagd door hevinroyal, 1 week geleden

Laatst beantwoord door cor-el, 1 week geleden

  • Opgelost

Firefox Developer Edition-Developer Console cannot exit Full Screen

Firefox Developer Edition - Developer Console is killing my productivity. It started opening in Full screen mode about a week ago and will not exit full screen. I have to… (meer info)

Firefox Developer Edition - Developer Console is killing my productivity. It started opening in Full screen mode about a week ago and will not exit full screen. I have to F12 and exit developer console. This is a major issue because, I work with the console not docked. Docking blocks my productivity. F11 only puts it into some very weird outline mode where all I see is a rectangular grey outline on my full screen. If I click on it, it repaints the console in full screen. There is no option to drag and expand or contract. Nothing. Nada. Please help. This is my primary browser, er -was my primary browser. I'll continue to work around it until my patience is completely exhausted. Almost there now.

Sorry about the terrible markup on the screenshot. It's hard to encircle a big gray full screen empty frame. Thank you.

Gevraagd door wbossons, 1 week geleden

Beantwoord door jscher2000 - Support Volunteer, 1 week geleden

  • Opgelost

Video stopped working

I upgraded Firefox to 109.0 on OpenSUSE Linux today as an update. Firefox no longer plays videos. Chrome is still playing the videos, so the codecs are on my machine. … (meer info)

I upgraded Firefox to 109.0 on OpenSUSE Linux today as an update. Firefox no longer plays videos. Chrome is still playing the videos, so the codecs are on my machine. Is there anything I can do to fix this?

Gevraagd door jay.treiman, 1 week geleden

Beantwoord door jonzn4SUSE, 1 week geleden

Cookies repeatedly bad, causes site display and export errors

Several times now when I access my banking site and export data, the exported data is not correct. Sometimes columns are missing or columns are in the wrong order. One … (meer info)

Several times now when I access my banking site and export data, the exported data is not correct. Sometimes columns are missing or columns are in the wrong order. One time even the display showed missing columns. Another example is when I look up a stock quote, sometimes the numbers from previous days are displayed. Troubleshooting with the site manager we found if I cleared cache and cookies, the problem went away. Everything works for several days, then the problem reappears.

Clearing the cookies is simple enough but then I have to be re-verified on all of the sites that require such and that becomes a real pain. (ie. We are sending you a text, please enter the number to continue)

Google Chrome and Microsoft Edge both work fine with this site. Please don't make me switch but I will if this continues.

Gevraagd door alcal1750, 1 week geleden

Laatst beantwoord door techguy150, 1 week geleden

none of my extentionss will go to the menu bar and o can not move them

bold text I can not get any of my addon sto go to the menubar i just refreshed t firefox and when i did i tried going to view and customiz the tool bnar and nothing … (meer info)

bold text I can not get any of my addon sto go to the menubar i just refreshed t firefox and when i did i tried going to view and customiz the tool bnar and nothing happens

Gevraagd door Mary, 1 week geleden

Laatst beantwoord door Mary, 1 week geleden

streaming sling tv - no audio or choppy audio

Sling tv streaming warns that other browsers except Chrome, Edge, or Safari may be problematic when using their service. I updated Firefox and then attempted to access S… (meer info)

Sling tv streaming warns that other browsers except Chrome, Edge, or Safari may be problematic when using their service. I updated Firefox and then attempted to access Sling, video was fine but no audio or at best audio was intermittent. Both Chrome and Safari are working fine, but I would much rather use Firefox for all my browsing ! Are there any plans to create a fix for this?

Gevraagd door kevcant25811, 1 week geleden

Laatst beantwoord door jonzn4SUSE, 1 week geleden

Importing bookmark HTML from old computer to new computer

Bought a new windows 11 ASUS laptop. Trying to install an HTML bookmark file from older windows 10 ASUS laptop. When I execute the HTML file import on my new ASUS windows… (meer info)

Bought a new windows 11 ASUS laptop. Trying to install an HTML bookmark file from older windows 10 ASUS laptop. When I execute the HTML file import on my new ASUS windows 11 laptop, nothing happens. Even found and removed the "block protection" in the HTML file.

Why am I unable to import a firefox bookmark HTML file?

Thanks for any solutions anyone can provide.

Gevraagd door jnewman510, 1 week geleden

Laatst beantwoord door Dropa, 1 week geleden

HOW CAN I HAVE MY ADDON INCO IN MY TOOLBAR ???????

Used to be very practical with add-ons in the toolbar (cf 1st screen), but with the update they are not here anymore (cf 2nd screen). I don't want to click on the extensi… (meer info)

Used to be very practical with add-ons in the toolbar (cf 1st screen), but with the update they are not here anymore (cf 2nd screen). I don't want to click on the extension button for those addons I'm always using, I want to revert to having the buttons in my toolbar !!!!!!!!


PLEASE DO NOT COMMENT TO GO TO CUSTOMIZE TOOLBAR WITHOUT TESTING IT YOUSELF AND INCLUDING A SCREENSHOT !! This does not work, there are no buttons to drag and drop for the addons.

Gevraagd door AAA, 2 weken geleden

Laatst beantwoord door TyDraniu, 2 weken geleden

Firefox (109) webGL performance on Apple Silicon devices

Hi guys! Currently I'm working on a project which renders video with webGL. The result works on all browsers as expected but not with Firefox vers 109 for Apple Silicon d… (meer info)

Hi guys! Currently I'm working on a project which renders video with webGL. The result works on all browsers as expected but not with Firefox vers 109 for Apple Silicon devices (m1, m2) - the video animation is just lagging,it takes cpu usage up to 160% and the video itself is stretched. Comparing to that Chrome takes 22%, Safari 14% of cpu usage. It's just regarding to this devices, it works fine on Microsoft so I think it's a browser bug regarding to osx verision. Could someone pls help me with that or have a look over?

Gevraagd door develop3, 2 weken geleden

Laatst beantwoord door cor-el, 2 weken geleden