Getoonde gelabelde vragen: Alle vragen tonen
  • Gearchiveerd

Gmail[gmail.com] Page not Loading important buttons.

I was using Firefox in my computer and it was working fine. But after I migrated to windows 10 Os and installed Firefox, I am facing some issues with Firefox. First of al… (meer info)

I was using Firefox in my computer and it was working fine. But after I migrated to windows 10 Os and installed Firefox, I am facing some issues with Firefox. First of all, the gmail.com page is not loading correctly (image added). Also some websites like geeksforgeeks and other websites are having trouble to show some images (mainly).

- what I tried doig previously. 1. Doing ctrl + shift + r on those pages 2. Uninstalling and reinstalling firefox with clearing firefox app data folder from windows computer. 3. Doing a refresh from help menu. 4. Tried running in safe mode. (disabling all extensions) 5. Clearing cache and data from firefox settings.

How how to show them perfectly. however they show good in chrome, but I want to use firefox. So a fix will be highly appreciated.

Gevraagd door tuhinmitra190221, 2 jaar geleden

Laatst beantwoord door tuhinmitra190221, 2 jaar geleden

  • Gearchiveerd

How to stop pop up videos on dailymail firefox

Team How do I stop pop up videos on the dailymail web site using firefox? I can not find any way of contacting Firefox so I am here. I have searched the webb and followed… (meer info)

Team

How do I stop pop up videos on the dailymail web site using firefox?

I can not find any way of contacting Firefox so I am here.

I have searched the webb and followed the instructions but they do not work.

Please help.

Regards

Ged

Gevraagd door gedcorless, 2 jaar geleden

Laatst beantwoord door cor-el, 1 jaar geleden

  • Gearchiveerd

eBay displays only raw HTML

eBay displays only as raw HTML. 2nd time this year. Big pain. All other websites I use are OK. Running Mozilla on W7. eBay works fine on Bing. I don't like Bing; but … (meer info)

eBay displays only as raw HTML. 2nd time this year. Big pain. All other websites I use are OK. Running Mozilla on W7. eBay works fine on Bing. I don't like Bing; but at least there I can meet my buying/selling commitments without a lot of grief. Seems like eBay's techies have used some little feature in their coding that is incompatible with Mozilla and is a minor back burner issue that got patched once and has come back. Except eBay users are a big deal and this is about more than just entertainment. Ed Weldon;


edit: removed email from search/spam bots view as this is a public forum and nobody here does support by email.

Gevraagd door 23.weldon, 2 jaar geleden

Laatst beantwoord door cor-el, 1 jaar geleden

  • Gearchiveerd

Firefox will not reinstall.

Firefox quit suddenly while I was working at my online school. I have been using Firefox exclusively to do this for a year and a half. It will not start after install. I … (meer info)

Firefox quit suddenly while I was working at my online school. I have been using Firefox exclusively to do this for a year and a half. It will not start after install. I first tried a repair, then a reinstall. Finally, I did a total uninstall and reinstall. My OS is Windows 10, 64-bit. Any suggestions?

Gevraagd door Texomadoll, 1 jaar geleden

Laatst beantwoord door adampik, 1 jaar geleden

  • Gearchiveerd

failed Installing Firefox

i am trying several time to install Firefox in my PC but its never success and I've got an error message as attached. My PC's Specification: Windows 10 Pro - 64 Bit OS … (meer info)

i am trying several time to install Firefox in my PC but its never success and I've got an error message as attached.

My PC's Specification: Windows 10 Pro - 64 Bit OS

Gevraagd door miss_aidura, 2 jaar geleden

Laatst beantwoord door miss_aidura, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

Since FF 69 starting (not loading!) web sites frequently needs more than 10 seconds under Xubuntu

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign… (meer info)

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign of the loading process can be seen: The tab header shows no title, only the URL. The animated loading icon of the tab header is not shown. The status bar shows no activity. For about 5 to 20 seconds it looks like the tab is frozen. (See hardcopy.) This phenomenon occurs irregularly, but repeatedly, approximately with 10-20 percent of all calls, regardless of the requested URLs. It typically occurs piled within a random period, that lasts between a some seconds and several minutes. It also happens in safe mode, regardless of the used profile (even an unmodified new profile) and both in private an non-private windows. As far as I can judge, the troubleshooting Information shows no abnormalities. There are no issues with the internet connection. I've been using Firefox trouble-free for more than 10 years, but this phenomenon only occurred since Firefox 69.0.

Gevraagd door ebfried2000, 2 jaar geleden

Beantwoord door ebfried2000, 2 jaar geleden

  • Gearchiveerd

My firefox freezes

So lately I've facing a crashing problem that is really strange ! while im using Firefox, sometimes suddenly the Firefox freezes and became a white window with no control… (meer info)

So lately I've facing a crashing problem that is really strange ! while im using Firefox, sometimes suddenly the Firefox freezes and became a white window with no controls ! and i can't close it, i wait for minutes without any thing happens and if i clicked the close window from the taskbar , the attached windows appear. Any ideas?

Gevraagd door Zeina, 2 jaar geleden

Laatst beantwoord door FredMcD, 1 jaar geleden

  • Gearchiveerd

FireFox not working

Hi, I have reinstalled the visual C++ runtimes 2015. After this, FireFox stopped opening any web sites and executing "about:XXX" functions like config, or profiles. The… (meer info)

Hi,

I have reinstalled the visual C++ runtimes 2015.

After this, FireFox stopped opening any web sites and executing "about:XXX" functions like config, or profiles. The page remains white. I get no error messages. Seconds before the re installation FireFox worked just fine.

I have started FireFox in safe mode - same problem. I have reinstalled firefox - same problem.

I don't know if my problems whith FireFox are related to the re installation of visual C++ runtimes 2015 but I run out of ideas on how I could fix this. Help me please.

Thank you.

Gevraagd door hawat1, 1 jaar geleden

Laatst beantwoord door FredMcD, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

Firefox 79.0 Won't Open Any Page

I'm on Linux Mint 19 Cinnamon. Just upgraded to Firefox 79.0 Firefox opens no problem. I start to type in a url and it shows autocompletions like normal, but when I press… (meer info)

I'm on Linux Mint 19 Cinnamon. Just upgraded to Firefox 79.0

Firefox opens no problem. I start to type in a url and it shows autocompletions like normal, but when I press enter, nothing happens. No processing indicator, just white screen. The same happens for `about` pages like about:config.

If I open a new tab or (private) window, I get the "Firefox has been updated in the background" message with the button to restart. Click it and it restarts in the same state.

I've double checked that when it closes, there are no firefox processes running.

Everything behaves the same if I start it from the command line with "firefox --safe-mode".

When started from the command line there is a slew of this error:

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x390132,name=PContent::Msg_AsyncMessage) Channel error: cannot send/recv

Help?

Gevraagd door shaav1, 2 jaar geleden

Beantwoord door shaav1, 1 jaar geleden

  • Gearchiveerd

Infinite loop upon clicking link

Whenever I try to open a link from ascd.org (example: https://www.ascd.org/ascd-express/vol15/num17/a-positive-classroom-climate-even-from-a-distance.aspx) the page gets … (meer info)

Whenever I try to open a link from ascd.org (example: https://www.ascd.org/ascd-express/vol15/num17/a-positive-classroom-climate-even-from-a-distance.aspx) the page gets stuck in an infinite loading loop and never actually loads. Any ideas why?

Gevraagd door briandj1, 1 jaar geleden

Laatst beantwoord door cor-el, 1 jaar geleden

  • Gearchiveerd

Youtube freezing in separate tab/window

Hello! I'm on version 79.0 and experiencing an issue on a new pc build. When Youtube is open on my second monitor and in a different tab, the video will freeze while the… (meer info)

Hello! I'm on version 79.0 and experiencing an issue on a new pc build.

When Youtube is open on my second monitor and in a different tab, the video will freeze while the audio continues if its tab isn't active and I'm in other tabs on my main monitor. If I move my mouse back over the Youtube tab, the video will resume. Usually happens when I have 3+ tabs open.

Video card is a 5500 XT 8gb. PC has 16gb ram.

I've done a virus scan and all is well, and I've checked network.http.throttle.version (1) and network.http.throttle.enable (false) and both are set to 1 and false.

Current extensions are: Reddit Enhancement Suite, Facebook Container, and uBlock Origin.

Before making the jump to win10 a couple days ago, I didn't have this issue with the most recent version on win7 and the same monitor/tab setup.

Gevraagd door kitsune.supra, 1 jaar geleden

Laatst beantwoord door kitsune.supra, 1 jaar geleden

  • Gesloten
  • Gearchiveerd

why does firefox 79.0 (64-bit) interfere with my 32 bit programs

I run Eudora 7.1.9 and it runs just fine until I open Firefox. Then memory dissipates quickly and everything slows down or FF crashes and/or it takes my Eudora with it. … (meer info)

I run Eudora 7.1.9 and it runs just fine until I open Firefox. Then memory dissipates quickly and everything slows down or FF crashes and/or it takes my Eudora with it. Don't have the problem with IE or Chrome but I prefer my Firefox.

I am running a 64 bit version of windows 8.1 with a dual processor and 8GB of ram and a 1T SSD.

I assume I'll have to make changes, just don't know yet.

Appreciate help.

USDV

Gevraagd door US DataVault.com, 1 jaar geleden

Laatst beantwoord door Paul, 1 jaar geleden

  • Gearchiveerd

MOZILLA FIREFOX; "not responding"?

I ALREADY ASKED THIS QUESTION, ABOUT 2 MONTH'S AGO, AND GOT NO RESPONCE???.....let me try again? i will be right in the middle of a reply or taking a screenshot...etc.~!… (meer info)

I ALREADY ASKED THIS QUESTION, ABOUT 2 MONTH'S AGO, AND GOT NO RESPONCE???.....let me try again? i will be right in the middle of a reply or taking a screenshot...etc.~!, and my mouse pointer will stop activating what i'm clicking on, i keep clicking and out of the blue, i get a blue border at the top of the screen & to the left it says "not responding" and it wont stop, until i turn my laptop off, & back on, then restart??.....i bought my NEW HP LAPTOP / with windows 10 / from BEST BUY, and purchased a GEEK SQUAD contract?.....they were here, last MONDAY the 10th, and reset everything back to factory spec's, including a complete refresh of FIREFOX??.....and that didn't solve my problem???? CAN YOU PLEASE HELP? thanks DAVID

Gevraagd door david summerlin, 1 jaar geleden

Laatst beantwoord door OBW47, 1 jaar geleden

  • Gearchiveerd

Firefox current version will not run my html code located on my PC

Current version of FF: I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic ht… (meer info)

Current version of FF:

I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic html. I've tried to get the html code to run on my PC on this current FF browser and it just does not, nor are there any error codes. WHY?

My html has exactly the same opening and closing items as you can see in the book on html for "Dummies."

I need to see the code in operation so I can update to a new project I'm starting. What do I do?

If anyone wants to see my code, I'll gladly post it.

Thanks,

Pat

Gevraagd door Patrick, 2 jaar geleden

Laatst beantwoord door Patrick, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

Can't open html files without first closing Firefox (

Everytime I try to open an html file, I need to first close Firefox. A message with the error message "Firefox is already running but is not responding the old firefox pr… (meer info)

Everytime I try to open an html file, I need to first close Firefox. A message with the error message "Firefox is already running but is not responding the old firefox process must be closed" appears, and the file only opens if I select the "close" option. After the first time I do it, the problem stops and the next tries open the files without any issues. If I drag a html file to a firefox tab it also opens normaly, without any issue.

This problem started after I set up more than one profile in Firefox. The issue occur both on the default profile or other profiles.

Based on some advice I found online, I tried two solutions: - Run firefox with the -no-remote option. - Delete the parent.lock file on the profile folder.

Neither solved the problem.

Does anyone had a similar problem? Did you manage to solve it? It is a minor issue, but it happens every single day and gets very annoying.

I uploaded an screenshot of the error message that appears when I try to open the file for the first time. I also recorded a video for more details: https://imgur.com/a/P0Qpz8f

Gevraagd door Gustavo, 2 jaar geleden

Beantwoord door cor-el, 2 jaar geleden

  • Gearchiveerd

Bandwidth

Hi everyone, hopefully someone can help. I have an issue with Firefox, I did read this aticle https://support.mozilla.org/en-US/questions/1273628, hoping it might solve m… (meer info)

Hi everyone, hopefully someone can help.

I have an issue with Firefox, I did read this aticle https://support.mozilla.org/en-US/questions/1273628, hoping it might solve my problem, but nothing in it helped.

I am running Windows 10 (all up to date) and Firefox (all up to date version 79). I have done a fresh install of Firefox and my addons. I have run a virus check Mcafee (full scan) and have run Malwarebytes and ADW etc. all come back clear.

My problem is with bandwidth. If I run Speedtest on Windows with no browser open, I get my full download speed 220 mbps. If I open Edge and run Speedtest I still get the same speed 220 mbps, if I open Firefox and run Speedtest, my download speed drops to 80 - 90 mbps (I get the same speed even if I load Firefox in safe mode). Can somebody help with why my browsing speed drops so much and is there something I can do to restore some speed. Thanks in advance.

Gevraagd door SteveMc, 1 jaar geleden

Laatst beantwoord door TyDraniu, 1 jaar geleden