Getoonde gelabelde vragen: Alle vragen tonen
  • Gearchiveerd

Getting this message for a theme: "This add-on requires Firefox 3.6.*. You are currently using Firefox 1.5.0.8."

Message for a theme: "This add-on requires Firefox 3.6.*. You are currently using Firefox 1.5.0.8." I have installed 3.6.8 several times. Updates show successful inst… (meer info)

Message for a theme: "This add-on requires Firefox 3.6.*. You are currently using Firefox 1.5.0.8." I have installed 3.6.8 several times. Updates show successful installation of 3.6. Can't use add ons because still says i am using wrong version I get this message on YouTube too - that my browser does not support this website and I need updated version of firefox Looked at update history - successful installations of 3.6 and security updates for higher versions

Gevraagd door merebutrfly, 10 jaar geleden

Laatst beantwoord door Helper7677, 10 jaar geleden

  • Gearchiveerd

message from youtube that my browser is outdated..but i have all recent updates

When I try to view videos on youtube, I get a message that my browser is outdated and I should upgrade. However, I have all of the most recent updates. What gives. … (meer info)

When I try to view videos on youtube, I get a message that my browser is outdated and I should upgrade. However, I have all of the most recent updates. What gives.

Gevraagd door litgurl, 10 jaar geleden

Laatst beantwoord door the-edmeister, 10 jaar geleden