Getoonde gelabelde vragen: Alle vragen tonen

Illicit iFrames (invisible) in every text field, cannot send any messages anymore

Hello Community! I consulted the noscript add-on of my browser because I wanted to find out what a resident web address named "remove.video" is about, after I had express… (meer info)

Hello Community!

I consulted the noscript add-on of my browser because I wanted to find out what a resident web address named "remove.video" is about, after I had expressly denied it access to my system (via Leechblock) and it still remains permanently visible in all browser sessions. Worse, it seems to add illicit hypertext to any html-based message that I send, so I can only send simple text messages, and sometimes not even those, because the invisible html iframes are inserted automatically and so my messages can't be sent. This is especially annoying if you have to fill in a web form sheet and it is always rejected because obviously I can't even paste in "clean" texts from the editor - they get "infected" with all kinds of special characters as soon as I insert them into any given field. Even my provider-based mail program only permits mails which are written in "text only" mode and sends me back all the ones that I forgot to format in plain text.

Some web forms give you an information why the text cannot be submitted (that's how I learned that 'illicit characters' have intruded into my texts, although I can't see them). One form shortly popped up a small window (which disappeared again after three seconds) which gave me the information that such characters originated from a site called "remote.video". Then I tried to find out what this is. Google gives no information on this site because of "privacy" issues. NoScript has a new function which allows you to examine websites: no results. Then I banned "remove.video" by putting it on permanent block via LeechBlock, but NoScript shows me it's still there - with every website that I visit (of course I told NoScript that it shall not be trusted). It seems to be permanently resident in my browser no matter what I do. There is no hint that it is somewhere resident in my windows OS, a search for it yields no results whatsoever.

No virus scan has ever yielded positive results, my system seems to be virus free (according to AVG, eset and Malwarebytes).

Instead, things like the following continue to happen. I quote from a request which I entered into a web form (and which, of course, I was finally unable to submit):

"Now your site doesn't give me any information either. Instead (after I gave all permits for your site and entered my mail address), your website wants me to prove I'm not a robot via captcha. After I identify some bridges or taxis or stairs and confirm, it sends me right back to the captcha and asks me to prove I'm not robot. So I am unable to access any of your possible information. Please send me a mail and tell me how to resolve this problem."

In some web forms, typing the text into the editor and then copy it from there into the text field works fine. But in most, it doesn't (see above).

This is making me crazy. I would have switched to an IOS system if Covid would not have torn a huge hole into my revenues, so I just can't afford to buy a new system at the time and have to stick with my age-old nc-20 notebook, the RAM of which cannot be expanded to more than 2GB.

Anyone out there who can tell me how to to solve this problem? Please don't tell me to get a new system. Everything else works fine.

Gevraagd door d23.dr, 6 dagen geleden

Icon Appearance in Top Sites section

Hello! I have a question - with possible need for solution. When I create shortcuts for my most often used sites in "Top Sites" section, I want them pinned, arranged in m… (meer info)

Hello! I have a question - with possible need for solution. When I create shortcuts for my most often used sites in "Top Sites" section, I want them pinned, arranged in my preferred order and displayed with big, clean, "favicon" image. BUT it doesn't always behave that way: 1) Some pages get this nice big website icon - you know: big "f" for FB or big red YouTube "Play" button. 2) While some get this annoying miniature "screenshot" with small logo in lower-right corner.

I managed to get rid of those mini-screenshots with "browser.pagethumbnails.capturing_disabled" custom setting but small, lower-right icon problem remained.

The annoying part is that those icons exist and are seen by firefox, just can't make them fill all thumbnail space.

How can I handle it?

Thank You!

Gevraagd door mikuda, 6 dagen geleden

My Older Account _ _ And ...

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not present… (meer info)

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not presently seeing?

In addition, what happened to my older account on this site?

And where exactly are all the other posts, like I would expect to be seeing as if it were a regular forum platform?

Maybe I am more than confused. Maybe I am completely lost. Yes, my own stupidity might be a major factor for this confusion I am guilty of!

Gevraagd door Confianza, 6 dagen geleden

Laatst beantwoord door Confianza, 6 dagen geleden

Firefox 85 locking up every day

Hello, ever since updating Firefox to v85, it's been LOCKING UP every day, sometimes twice a day. Have not been able to figure what site of function is causing the proble… (meer info)

Hello, ever since updating Firefox to v85, it's been LOCKING UP every day, sometimes twice a day. Have not been able to figure what site of function is causing the problem.

Have bee watching memory usage in Win Task Manager, Resource Monitor and can see ONE thread of Ffx ramped up to 3 MB.

Firefox updates no longer trusted, will need to do a RESTORE POINT from now on.

Please comment, and where did my first support question go?

Thx,

Gevraagd door Ed, 6 dagen geleden

Laatst beantwoord door Ed, 5 dagen geleden

recently updated versions have memory leak problem

see screenshot in attachments, looks like webpage which have lots of network activities cause the problem as the red arrow point from the second image show, one is feixia… (meer info)

see screenshot in attachments, looks like webpage which have lots of network activities cause the problem as the red arrow point from the second image show, one is feixiaohao.com and another is https://www.jinse.com/lives#top

Gevraagd door heighgun, 4 dagen geleden

Address Autofill does not fill in the address line for most sites

Address autofill simply does not fill in the street address line for nearly every site - all other lines are properly autofilled (First/Last name, city, state (works even… (meer info)

Address autofill simply does not fill in the street address line for nearly every site - all other lines are properly autofilled (First/Last name, city, state (works even withsome drop downs), phone, etc)

I've even created fake addresses with one or two lines of street address info, and it just never fills in the actual street address lines on sites (whether they have one or two street address lines etc).

What gives?

Gevraagd door FFBrowserBoy, 4 dagen geleden

Comments in comment section of Instagram (heart icon)

I don't see anymore comments from other Instagram users in my comment section (the one with a heart icon). This only happened for the last three days or so. I used to be … (meer info)

I don't see anymore comments from other Instagram users in my comment section (the one with a heart icon). This only happened for the last three days or so. I used to be able to read comments form other users, but now when I click on the heart icon, I get a message that says "fail to upload". Now I have to remember which photos I looked and commented and go to the particular photos to see if anyone has made any comments. Why is this happening?

Gevraagd door YannaFattani, 2 dagen geleden

not responding

Hello everyone, 3 weeks ago I have started to face random crashes and no responding at all from my browser. Even though I have the latest version of Firefox but nothing s… (meer info)

Hello everyone, 3 weeks ago I have started to face random crashes and no responding at all from my browser. Even though I have the latest version of Firefox but nothing seems to work well and I don't know the reason since it doesn't give me crash reports. In addition I didn't install any suspicious add-ons or external plugins since the problem had accrued.

Thanks in advance.

Gevraagd door E-seck, 2 dagen geleden

no login in saved password

Good afternoon, there is no login in the saved passwords for the google account, although there is a password. How do I fix this? I have no other methods to remember or r… (meer info)

Good afternoon, there is no login in the saved passwords for the google account, although there is a password. How do I fix this? I have no other methods to remember or restore the username. Please, help

Gevraagd door maxele, 1 dag geleden

Windows 7 System Restore won’t complete because of Firefox Profile error

When I try Windows 7 System Restore, it won’t complete because of Firefox Profile error 'cavkhrwq.default'. I very seldom use System Restore, but this has happened twice … (meer info)

When I try Windows 7 System Restore, it won’t complete because of Firefox Profile error 'cavkhrwq.default'. I very seldom use System Restore, but this has happened twice now..

Gevraagd door urfy.t, 1 dag geleden

Printing "current page" in firefox

I have a multiple page email or document and I only want to print one single page. On the standard print dialog box there was an option to click "current page". This wa… (meer info)

I have a multiple page email or document and I only want to print one single page. On the standard print dialog box there was an option to click "current page". This was fast as it only involved one single click and then hit print. After an updated a few months ago the option to print the current page is not longer highlighted and cannot be clicked. I have to chose "pages" then type in the page number then click the print button. Can the print current page radio button be engaged again in the config somewhere?

Gevraagd door romean2, 4 uur geleden

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (meer info)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

Gevraagd door info4851, 3 dagen geleden

Laatst beantwoord door info4851, 1 uur geleden