Getoonde gelabelde vragen: Alle vragen tonen
  • Opgelost

Cookies for websites setup for ALLOW (replacement for post that "disappeared")

As captured in the long thread "What's the difference between ALLOW and ALLOW for a SESSION?”, with a lot of handholding from jscher2000, I managed to set custom choices… (meer info)

As captured in the long thread "What's the difference between ALLOW and ALLOW for a SESSION?”, with a lot of handholding from jscher2000, I managed to set custom choices for privacy and security the way I wanted on my mac computer (blocking all cookies in all windows, with exceptions saved for ALLOW, ALLOW for SESSION and some for BLOCK). To accomplish this, required enabling deletion of cookies when Firefox closes.

My assumption based on information I got in the above mentioned thread, was that even when deletion of cookies is checked for when Firefox is closed, cookies for websites identified as exceptions with ALLOWED, are not deleted.

However, this is not what happens. A specific example is tripcheck.com, which stores custom itineraries for cameras in cookies. I setup quite a few of these custom itineraries and saved them and they were OK until I closed Firefox, when they were deleted, as the cookie was deleted. This website is setup as ALLOW in the Exceptions list.

As explained in the above mentioned thread:

"(2) Scenario Two

[X] Delete cookies and site data when Firefox is closed (checked)

Firefox shortens cookie expiration to session only unless the site has an ALLOW permission in the exceptions list. “.

I am more confused than ever, the settings do not appear to be working the way they are meant to work, not only for session cookies but also for what should be "permanent".

Am I doing something incorrectly or am I misunderstanding how setting should work?

If cookies of websites setup for ALLOW are deleted when Firefox is closed, the setting is defeating what I am trying to accomplish: saving cookies for websites that I use and save data in cookies (such as recognizing the computer, what’s needed for 2 step authentication, etc.).

Thanks.

Gevraagd door Sue, 2 dagen geleden

Beantwoord door jscher2000, 1 dag geleden

I cannot access a specific address of my network

I cannot access the 192.168.1.5 address of my network. It applies to a PLC and i get the message "connection not secured" and doesn't let me enter the configuring page of… (meer info)

I cannot access the 192.168.1.5 address of my network. It applies to a PLC and i get the message "connection not secured" and doesn't let me enter the configuring page of the plc

Gevraagd door armaosb, 40 minuten geleden

Laatst beantwoord door jonzn4SUSE, 13 minuten geleden

  • Opgelost

Some webpage images do not show

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the s… (meer info)

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the start of an article in a lot of cases does not show (so it's not a "always never shown" situation); it's as if it's been removed from the webpage syntax i.e. there's no white space section showing something is missing. One example (of many I could include!) is https://www.nzherald.co.nz/nz/phonics-revolution-the-new-sound-of-reading-in-the-nations-schools/7A5UVZ55NAOJEQACLKELCNEU6U/ I verified there are images there by restarting Firefox with Add-ons disabled (which starts Firefox in Safe Mode), and also by opening in another browser. So I went thru and disabled *all* add-ons and restarted Firefox. Images still don't show! These missing images only show when I run Firefox in Safe Mode.

In the back of my mind, there is/used-to-be an option to limit the size of images on a page(?) but I can't find any option now. I have also refreshed Firefox (a number of times; including a total de-install, reboot, re-install) but the problem remains. .. What am I missing? I'd like to be able to see these images.

Thanks.

Gevraagd door LudwigWN, 1 dag geleden

Beantwoord door LudwigWN, 15 minuten geleden

Scrollbar

Currently testing an application in Mozilla Firefox and other browsers, but having difficulty customizing the scrollbar in Mozilla Firefox. The application scrollbar work… (meer info)

Currently testing an application in Mozilla Firefox and other browsers, but having difficulty customizing the scrollbar in Mozilla Firefox. The application scrollbar works fine in Chrome, Edge, Opera, except for Mozilla Firefox where I get a different behavior and I can't seem to understand. Two screenshots of the application are added to this message: 1. yes_scrollbar.jpeg 2. no_scrollbar.jpeg

The yes_scrollbar.jpeg is what I'm trying to achieve in Mozilla Firefox, however, I'm getting the no_scrollbar.jpeg as a final result.

Could you provide a guide regarding how to customize the scrollbar in Mozilla Firefox?

Gevraagd door iusc13, 2 uur geleden

Laatst beantwoord door TyDraniu, 15 minuten geleden

Search within an entire web site

Assume I have loaded the home page of a particular web site. Is there any way I can use Firefox browser to search within the entire web site for a particular word or "tex… (meer info)

Assume I have loaded the home page of a particular web site. Is there any way I can use Firefox browser to search within the entire web site for a particular word or "text string"?

Gevraagd door elmark101, 6 uur geleden

Laatst beantwoord door jonzn4SUSE, 15 minuten geleden

Firefox search field does not pass search argument to eBay

I am on Firefox 84.0.2 (64-bit) under Win 10 If I enter an argument in the Firefox search field and click on the eBay symbol in the drop-down menu, Firefox brings up eBay… (meer info)

I am on Firefox 84.0.2 (64-bit) under Win 10

If I enter an argument in the Firefox search field and click on the eBay symbol in the drop-down menu, Firefox brings up eBay in the current tab but the argument I entered is not in the eBay search field so I have to re-enter it into eBay and click "Search". Firefox did not used to work that way, it used to bring up eBay with the search argument results.

The search works for my other search symbols (Amazon, Bing, Wikipedia, etc)

Gevraagd door car-nuts, 46 minuten geleden

Autoplay Disabled but Some Videos Still Autoplay

I have disabled autoplay in my preferences for all websites, but some videos on some websites still autoplay. (This is under Preferences / Privacy and Security / Autopla… (meer info)

I have disabled autoplay in my preferences for all websites, but some videos on some websites still autoplay. (This is under Preferences / Privacy and Security / Autoplay. Under "Default for all Websites", it is set to Block Audio and Video.) How is it that some websites are able to get around this? Is there a way to defeat them?

Gevraagd door Rob, 15 uur geleden

Laatst beantwoord door Rob, 47 minuten geleden

passwords and bookmarks lost

Hi, I've just update Firefox, I found "old firefox datas" as a file. but passwords and bookmarks are lost. I've tried to find If the previous profile was registered, but … (meer info)

Hi, I've just update Firefox, I found "old firefox datas" as a file. but passwords and bookmarks are lost. I've tried to find If the previous profile was registered, but there is none. Can you help? Thanks

Gevraagd door seslami, 1 uur geleden

Not displaying areas within websites

Frequently when I go some websites Firefox will take me there but then when I click on an area within that website it will just go to a blank page. I can do the same wit… (meer info)

Frequently when I go some websites Firefox will take me there but then when I click on an area within that website it will just go to a blank page. I can do the same withMS Edge and everything does fine. (example: I open my brokerage account at Vanguard then click on "Statements" and it goes to a blank Page) This just started within the last few months. This same problem occurs no mater what computer I use. My email is Ldarms44@netzero.net. Any help would be much appreciated.

Gevraagd door Larry Armstrong, 1 uur geleden

Laatst beantwoord door jscher2000, 1 uur geleden

Hyperlinks in some, but not all, email messages will not open.

FYI, running Windows 7 and Microsoft Office (including Outlook) 2007. (Yes, I know I should upgrade, but some of the other programs I use will not work on Windows 8 or 10… (meer info)

FYI, running Windows 7 and Microsoft Office (including Outlook) 2007. (Yes, I know I should upgrade, but some of the other programs I use will not work on Windows 8 or 10, and I don't want to spend a couple thousand dollars to get newer versions.) With that in mind, every now and then I get an email message in Outlook with a hyperlink that I cannot open. This does not happen on all messages, just some of them. I can put the cursor over the item, and the hyperlink address shows up, but I cannot open it, select it, copy it, or anything else. Sometimes I can tell the message to "open in browser" (which unfortunately opens it in IE), but then I can click on the item, and either (1) tell it to open in a new tab in IE, or (2) select "Properties", copy the address in the Properties window, and then paste the address into Firefox. (A lot of effort just to open a hyperlink, yes?) Any suggestions? Thanks.

Gevraagd door Chuck, 2 uur geleden

Laatst beantwoord door Chuck, 1 uur geleden

Firefox fails to show any pages, including options.

Since this morning, Firefox fails to show any pages, this includes options. Both Chrome and IE render sites without issue. I have attempted the following: 1) Reboot 2) re… (meer info)

Since this morning, Firefox fails to show any pages, this includes options.

Both Chrome and IE render sites without issue.

I have attempted the following: 1) Reboot 2) refresh Firefox 3) remove and install - Without removing any profiles 4) remove firefox, delete profiles, and install

Nothing has worked.

Gevraagd door amwoodwork, 2 dagen geleden

Laatst beantwoord door amwoodwork, 1 uur geleden

I lost the old login password Credentials which I stored in Mozilla

My hp note book agot a reset recently with the windows 10 and I lost the previous mozilla with all credentials login id and password which I stored in mozilla browser and… (meer info)

My hp note book agot a reset recently with the windows 10 and I lost the previous mozilla with all credentials login id and password which I stored in mozilla browser and same are replaced by Chrome Saved Credentials now what I do to retrieve my old credentials which I saved on Mozilla as I have seen many old answers from you I didn't found any folder with old data of Mozilla Please help me

Gevraagd door MUBASHIR HAMEED KHAN, 1 dag geleden

Laatst beantwoord door MUBASHIR HAMEED KHAN, 1 uur geleden

Can't restore TABS from backup file

Before shutting down Firefox I deleted history/cache/passwords etc from the past day I do this all the time but since I had restore previous tabs selected they always ge… (meer info)

Before shutting down Firefox I deleted history/cache/passwords etc from the past day

I do this all the time but since I had restore previous tabs selected they always get restored when I start up again

However this time they weren't restored when I restarted

Without closing Firefox I navigated to the sessionstore-backups folder to see what was there but the files were only 2KB - much too small for the number of tabs.

So I installed ShadowExplorer & Shadowcopyview to see if I could recover older versions I was able to locate jsonlz4 files from a few days ago that were around 11000KB in size so I assumed they would have most of my tabs

However when trying to use the files nothing happens - I tried 2 different steps that I read here had worked for others

1 - Renaming previous.jsonlz4 to sessionstore.jsonlz4 , moving to the profile folder (deleting the old one first) and restarting FF

2 - Deleting sessionstore.jsonlz4 and copying the recovered previous.jsonlz4 / recovery.baklz4 /recovery.jsonlz4 / upgrade.jsonlz4-20201014125134 files to the sessionstore-backups folder and restarting FF

I also repeated the steps after creating a separate profile

None of these worked so I tried examining the jsonlz4 files using https://www.jeffersonscher.com/res/scrounger.html but I got an error message 'Session history file contents could not be read?'

Now I've previously used recovered Jsonlz4 files to restore tabs with no issues but this time they won't work

I read here https://support.mozilla.org/bm/questions/1189759 that updates may cause compatibility issues and the upgrade.jsonlz4-20201014125134 file indicates they was a recent update

The recovered file sizes indicate they contain data so I want to know how I can recover it - if not through FF then through some other software

Gevraagd door darkwolf573, 2 maanden geleden

Laatst beantwoord door jscher2000, 1 uur geleden

Transferring bookmarks to a new computer

I've had this happen twice now. Getting a new PC and wanting to transfer my bookmarks from old to new. I have had bookmarks on the old computer arranged in order of prior… (meer info)

I've had this happen twice now. Getting a new PC and wanting to transfer my bookmarks from old to new. I have had bookmarks on the old computer arranged in order of priority from left to right on my bookmarks bar. Did the export to create a HTML file and saved it so that I could import to new Firefox browser on new computer. So far so good. However, when setting up new browser and importing my bookmarks from the HTML file, it just creates a single folder on the new browser's bookmarks bar, instead of spreading my bookmarks out on the new bookmarks bar as it should. The bookmarks in the imported folder are still in the order I want, but to get them as individual items on the bookmarks bar, it seems I'd have to drag and drop them one by one to the new bookmarks bar. Solution please?

Gevraagd door IainSimo, 1 dag geleden

Laatst beantwoord door jscher2000, 2 uur geleden

Website browsing

I have a lash extension training long island lash extension training long island and lash extension related website. I want to open my website in Firefox but it is not op… (meer info)

I have a lash extension training long island lash extension training long island and lash extension related website. I want to open my website in Firefox but it is not opening in it. What should I try to browse in Firefox.

Gevraagd door billgate4567, 2 uur geleden

Laatst beantwoord door billgate4567, 2 uur geleden

  • Opgelost

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (meer info)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Gevraagd door Figureguy, 1 week geleden

Beantwoord door FredMcD, 14 uur geleden