Bing search engine not properly working.

I have used Bing with no problems for years now, recently it has been giving a banner at the top whenever I use it stating that a website is slowing the browser, then opt… (meer info)

I have used Bing with no problems for years now, recently it has been giving a banner at the top whenever I use it stating that a website is slowing the browser, then options stop or wait. I have never had this before. It comes up on every page that is opened in Bing. I have waited and never seen a web page open or anything. Also, none of the functions on the Bing page are working. I cannot click the three bar link for more options, change the safe search option, or sign in to my Microsoft account. All these links are dead. When on a page I cannot use the filter link. I also cannot click on anything at all while the banner notice is up. I have tried to get help form Microsoft and they were unable to do anything. They suggested using their browser Edge. They suggested emptying the cache, which I did with no change, and they suggested uninstalling Firefox and reinstalling it. I do not want to do this because it will destroy al my formatting and lose lots of links, etc... as it has every other time I have done this. I hope someone here will be able to help me. I prefer Bing search engine to all the others. I have tried Google and DuckDuckGo and they do not work for me, or find what I am searching for as well as Bing has. The others seem to be more for purchasing and not searching and so I do not like or trust them. Using Windows 10 on a Desk top PC, and had no trouble with Bing until the last week or so.

Gevraagd door kluu, 1 week geleden

Laatst beantwoord door kluu, 5 dagen geleden

Bookmarks, Passwords are gone after formatting

so my SSD has corrupted, and i had to replace it after installing firefox and logging in with my firefox account i found no bookmarks no passwords on this account, it is… (meer info)

so my SSD has corrupted, and i had to replace it

after installing firefox and logging in with my firefox account i found no bookmarks no passwords on this account,

it is like a new account ! , what is the point of having a cloud- based syncing account ? if does not restore in such cases?

what should i do? there is not other firefox profiles i already checked

Gevraagd door Emran, 6 dagen geleden

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”)

We are unable to access the HFM application through FireFox broswer(78.3.1esr (32-bit)) and getting the below error. We need your help on this matter. Content Security P… (meer info)

We are unable to access the HFM application through FireFox broswer(78.3.1esr (32-bit)) and getting the below error. We need your help on this matter.


Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). 3 index.jsp Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). index.jsp:20:1 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). index.jsp:38:1

Gevraagd door k.sravanam.hcl, 6 dagen geleden

Problem using Facebook "Pages"

Hi everyone, It has been a long time I didn't use Facebook. A few days ago, I needed to create a Facebook page for my business. Unfortunately, everytime, it gets me to t… (meer info)

Hi everyone,

It has been a long time I didn't use Facebook. A few days ago, I needed to create a Facebook page for my business. Unfortunately, everytime, it gets me to this Facebook URL telling that "Sorry, something went wrong. We're working on getting this fixed as soon as we can".

I quickly realised it was working on Edge, Firefox for Android and Chrome...

So, I went back to my Firefox for Windows and disabled all the tracking protections, allowed every cookies, trackers, etc ... I deleted cache and cookies, made sure I had no extensions blocking, and no exceptions. Then I started Firefox again. Same issue... I tried to create my Facebook page from a private navigation tab but it wasn't any better. Same issue again.

I really don't want to switch to another browser, but this is making me really confused, I don't undersand where the glitch comes from. I hope some of you will be able to help, that would be really nice.

I reckon this topic may be about the same issue: https://support.mozilla.org/fr/questi.../1295896

Thanks for reading !

Gevraagd door dmalfroy, 6 dagen geleden

How to run firefox from sudo on Mac osx

Hi, The automation framework of our product launches firefox from sudo user on Mac osx but after 57 version it is failing with the error "Running Firefox as root in a reg… (meer info)

Hi,

The automation framework of our product launches firefox from sudo user on Mac osx but after 57 version it is failing with the error "Running Firefox as root in a regular user's session is not supported. ($HOME is /Users/administrator which is owned by administrator.)".

Kindly let me know the solution, how to launch firefox from sudo on mac.

Gevraagd door sourabhsrawat, 6 dagen geleden

How to get Web Page source code by code using Gecko and Visual Studio

I was using Internet Explorer 11 Web Browser in Visual Studio and I changed to Gecko Wec Browser. My code is If desmosWebBrowser.Document IsNot DBNull.Value Then … (meer info)

I was using Internet Explorer 11 Web Browser in Visual Studio and I changed to Gecko Wec Browser. My code is

If desmosWebBrowser.Document IsNot DBNull.Value Then
      Dim theElementCollections As HtmlElementCollection = Nothing            
      theElementCollections = desmosWebBrowser.Document.GetElementsByTagName("HTML")

       ' Get Desmos URL Code          
       If (theElementCollections.Count = 1) Then             
           coefString = theElementCollections(0).InnerHtml.ToString
        End If
End If

I changed to:
If desmosWebBrowser.Document IsNot DBNull.Value Then
      Dim theElementCollections As Gecko.GeckoNodeCollection = Nothing            
      theElementCollections = desmosWebBrowser.Document.GetElementsByTagName("HTML")

       ' Get Desmos URL Code          
       If (theElementCollections.Count = 1) Then             
           coefString = theElementCollections(0).InnerHtml.ToString
        End If
End If

Problem is I don´t get complete URL code as I get using Web Developer-Page Source Code

Can you help me please?

Gevraagd door germancorrea, 6 dagen geleden

Trickle ICE waiting for all ICE candidates to be finished

Hi there, I'm using WebRTC to establish calls. However, I notice a huge delay in the gathering of ICE, which doesn't happen in Chrome. It seems to be due to Firefox's Web… (meer info)

Hi there,

I'm using WebRTC to establish calls. However, I notice a huge delay in the gathering of ICE, which doesn't happen in Chrome.

It seems to be due to Firefox's WebRTC Framework waiting for all ICE candidate to "finish" (either connect or timeout), rather than using the first ICE that successfully connects.

To my understanding, the latter should be done when the browser uses the Trickle ICE technique, which according to "about:webrtc", all remote candidates are using by being blue.

Perhaps the local candidates also need to be in blue? (trickled)

Thanks in advance.

Regards,

David Gomes


removed email addresses from public and search/spam bots view as nobody here dos support by email.

Gevraagd door david.gomes, 6 dagen geleden

Everytime I open Firefox all my Add-ons get disabled. I tried other solutions, but they didn't work

I tried other solutions, but they didn't work. The Image of the Add-on turns grey like the bar at the top and doesn't work anymore. I have to manually restart it if I wan… (meer info)

I tried other solutions, but they didn't work. The Image of the Add-on turns grey like the bar at the top and doesn't work anymore. I have to manually restart it if I want it to work...

Gevraagd door Leo, 1 week geleden

Laatst beantwoord door Leo, 6 dagen geleden

signing onto icloud email stopped working with Firefrox but still works with Safari

signing onto icloud email stopped working with Firefrox but still works with Safari Both browsers sign on to gmail and aol mail which I intend to close ??? … (meer info)

signing onto icloud email stopped working with Firefrox but still works with Safari

Both browsers sign on to gmail and aol mail which I intend to close

???

Gevraagd door rjmtwitmyer, 6 dagen geleden

FF menu bar font WAY too small - fix posted does not work

Please someone help me enlarge the font on FF menu bar. It's about a 3pt font. The add-on extension that was posted to fix it does not work anymore (by their own admissi… (meer info)

Please someone help me enlarge the font on FF menu bar. It's about a 3pt font. The add-on extension that was posted to fix it does not work anymore (by their own admission). Help!

PS the "What topic best describes" dropdown menu is in Chinese (!)

Gevraagd door storyseen1, 6 dagen geleden

ctrl+shift+r and ctrl+f5 no longer completely clear the firefox cache

i'm developing a site locally, and firefox is caching the css. ctrl+shift+r and ctrl+f5 no longer empty the cache, so i have to manually empty the cache each time. is the… (meer info)

i'm developing a site locally, and firefox is caching the css. ctrl+shift+r and ctrl+f5 no longer empty the cache, so i have to manually empty the cache each time. is there a reason this just broke?

Gevraagd door 3nki.nam.shub, 6 dagen geleden

Laatst beantwoord door 3nki.nam.shub, 6 dagen geleden

MS OneNote Microphone

This feature is not working in Firefox. When clicking on the dictation icon an error message is received to the effect that Onenote does not have access to the laptops mi… (meer info)

This feature is not working in Firefox. When clicking on the dictation icon an error message is received to the effect that Onenote does not have access to the laptops microphone. Onenote definetely does have the permission needed in Firefox, both in the page info and in the options. This feature works well in Edge.

I am finding this on two laptops one using Windows 10 Pro the other Windows 10 Home. Both are up to date. Therefore I assume that this is a bug in FF?

Gevraagd door Stevek581, 6 dagen geleden

Laatst beantwoord door Stevek581, 6 dagen geleden