Getoonde gelabelde vragen: Alle vragen tonen
  • Opgelost
  • Gearchiveerd

what does The requested URL was rejected. Please consult with your administrator. Your support ID is: 17000598679359569722 mean?

I am getting this block to a website that I have been using successfully for years. Last successful access was 8 hours ago. Now this error appearing. I have deleted cooki… (meer info)

I am getting this block to a website that I have been using successfully for years. Last successful access was 8 hours ago. Now this error appearing. I have deleted cookies and cache but problem still appears when trying to enter address.

Gevraagd door mwpsongs, 2 jaar geleden

Beantwoord door cor-el, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

Gah! your tab just crashed

Constant tab crashing. Turning off Multi processing but then crashed whole Firefox. Updated graphics, Reset firefox, re-installed Firefox but still crashing. Tab crash… (meer info)

Constant tab crashing.

Turning off Multi processing but then crashed whole Firefox. Updated graphics, Reset firefox, re-installed Firefox but still crashing.

Tab crashing is not giving any crash reports.

Gevraagd door TheITDucky, 2 jaar geleden

Beantwoord door FredMcD, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

outlook web app attachment

I can't attach any files in my outlook web app using Firefox. However, using Microsoft's Edge, there's no problem. I prefer Firefox but this is really hindering my work. … (meer info)

I can't attach any files in my outlook web app using Firefox. However, using Microsoft's Edge, there's no problem. I prefer Firefox but this is really hindering my work. I restarted Firefox, removed all plug ins, but no success with that.

Gevraagd door HarmScholten, 4 jaar geleden

Beantwoord door cor-el, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Full screen HTML5 Video Stutters and Choppy - YouTube & Twitch - Firefox 55.0.3 (64-bit) EME Free

Firefox version  : 55.0.3 (64-bit) EME Free Current addons / extensions : None - all removed Problem: Full screen Video Stutters and Choppy - mainl… (meer info)

Firefox version  : 55.0.3 (64-bit) EME Free Current addons / extensions : None - all removed

Problem: Full screen Video Stutters and Choppy - mainly on YouTube Html5 as well as on Twitch Html5. Occur only with Firefox on HTML5.

System Specs: OS  : Windows 10 Pro 64bit (OS Build 15063.463) CPU  : i7 3770S Mem  : 8Gb GPU  : nVidia 1030 GT

Gevraagd door NeoTheOnne, 2 jaar geleden

Beantwoord door NeoTheOnne, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

Why can't I paste into youtube comments on firefox

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addo… (meer info)

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addon to copy plain text only, but that didn't help, nor have I ever needed it before.

Is this google's latest monopoly trick or something, or what is going on?

Gevraagd door 1N07, 4 jaar geleden

Beantwoord door 1N07, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Firefox won't load CSS for local website

Hi, I know you have all seen this question before but none of the answers I have found work for me. My site loads perfectly fine in other browser, just not Firefox. I hav… (meer info)

Hi,

I know you have all seen this question before but none of the answers I have found work for me. My site loads perfectly fine in other browser, just not Firefox.

I have a local website with a style sheet that is saved in the same folder:

<link rel="stylesheet" href="style.css" type="text/css" />

I have defined the character sets in the HTML and CSS documents:

HTML = CSS = @charset "UTF-8";

I have both the latest updates for Chrome, IE and Firefox as of today.


Any help would be much appreciated.

Thanks

Gevraagd door Dcage, 4 jaar geleden

Beantwoord door cor-el, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Firefox is extremely laggy when on YouTube or other media websites

Hello everyone, So yeah the tittle is pretty self-explanatory: whenever I go to a website playing a medai (music, or video) firefox becomes super slow, and the sound star… (meer info)

Hello everyone,

So yeah the tittle is pretty self-explanatory: whenever I go to a website playing a medai (music, or video) firefox becomes super slow, and the sound starts to crash / shutter. I'm on windows 10, latest Firefox 59.

For example when I go and lauch a youtube video, the first few seconds of the video are impossible to understand because it's so laggy and bugged. I really don't know what to do. Here's a non-exaustive list of what I've tried so far: - Disabling hardware accelaration - Updating Adobe Flash - Updating my sound drivers - Updating my windows - Switching to the beta version firefox 60 - Making a clean install of my Firefox and refreshing it - Disabling OpenGL - Scanning my computer for viruses (nope)

Anyway maybe I forgot some stuff because I did a lot of things before asking this question, so if anyone has an idea... I'm all ears.

Gevraagd door Choupsy, 2 jaar geleden

Beantwoord door FredMcD, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

Can't install on Windows 10

I freshly installed Windows 10 and I can't install Firefox inside "ProgramFiles (x86)" I tried running as admin, changing admin privileges but nothing worked, then I trie… (meer info)

I freshly installed Windows 10 and I can't install Firefox inside "ProgramFiles (x86)" I tried running as admin, changing admin privileges but nothing worked, then I tried to install it inside "C:\Users\*username*" and that worked. Any ideas why this might happen?

Gevraagd door Zvon, 4 jaar geleden

Beantwoord door jscher2000, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

Can't watch ANY videos in Firefox

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of F… (meer info)

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of Firefox, I have added Flash Player (re-installed several times).

I can't see ANY videos at all. No YouTube, no types of video at all.

I've refreshed my Firefox totally (and don't want to do that again any time soon!).

I've looked at "solutions" provided online, and nothing has worked.

Will someone give me the exact setup that should allow me to watch videos? Right now, when they come up, I get a spinning circle until finally some type of error message appears. The error message differs depending on where I'm watching the video. For example, If I'm trying to watch a YouTube video, I see the still picture that accompanies the video. When I click on the "play" arrow, I get: "An error occurred. Please try again later. Playback ID: pcGJXEDjuz-BRuBz" If I try to watch something on, say, the Weather Channel site, I first see the still picture. When I click to "play", I see a black screen with a small blue square in the center with the Weather Channel logo.

I did have a big Microsoft update a few nights ago, but I have no idea what changed there.

Bottom line: I have no idea what has happened to my video. What has changed since Firefox 58?

Gevraagd door brorat, 2 jaar geleden

Beantwoord door FredMcD, 2 jaar geleden

  • Opgelost
  • Gesloten
  • Gearchiveerd

I lost the bookmark star button from next to the address bar.

There is right now literally no obvious way to bookmark a page. This is a serious flaw in the browser. The Forum instructions say to restore it from "Customize." But it'… (meer info)

There is right now literally no obvious way to bookmark a page. This is a serious flaw in the browser.

The Forum instructions say to restore it from "Customize." But it's not there, just the bookmark menu button, which does not allow you to bookmark a page. It then says restore defaults. That doesn't restore the star either. Does anyone know how to get it back once it's gone? It should not be so difficult that I can't figure it out.

Gevraagd door Zorro2013, 2 jaar geleden

Beantwoord door Zorro2013, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

recaptcha not working in firefox on any version new or older tried reinstall loads of times no success

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i e… (meer info)

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i even tried this https://patrickhlauke.github.io/recaptcha/ and nothing i only get Google reCAPTCHA test

Adds the vanilla reCAPTCHA widget, for testing...

and nothing below i have no idea of how to get it working tried all the suggestions about this issue and nothing fixed it

Gevraagd door xapim, 2 jaar geleden

Beantwoord door xapim, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

Bypass on error code "SEC_ERROR_UNKNOWN_ISSUER" not possible anymore

Since some time I get the error code "SEC_ERROR_UNKNOWN_ISSUER" on reliable websites. But it is not possible anymore to add an exception as described in https://support.m… (meer info)

Since some time I get the error code "SEC_ERROR_UNKNOWN_ISSUER" on reliable websites. But it is not possible anymore to add an exception as described in https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER?as=u&utm_source=inproduct. Is the outdated info??? So, the only way to use these websites is to use another browser. What's going on here?

Gevraagd door armanic, 2 jaar geleden

Beantwoord door Shadow110, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

All saved logins and passwords lost after mozilla update today

hi all mozilla did an update today and now all my saved logins and passwords have disappeared. I googled a few answers and it states to delete this file secmode.db. I can… (meer info)

hi all mozilla did an update today and now all my saved logins and passwords have disappeared. I googled a few answers and it states to delete this file secmode.db. I cant find this currently. I have also been using mozilla firefox account which supposedly saves the details somewhere. Can anyone please point me in the right direct step by step to recover these missing logons details or how to restore them please.

Gevraagd door Owen, 2 jaar geleden

Beantwoord door FredMcD, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

Can't make Firefox my default browser as it's NOT listed in Choose an App.

I have to use Windows 10 (Home v:1703). I'd like Firefox to be my default browser, but it's not listed in 'Choose an App'. There's just Microsoft Edge listed, along with… (meer info)

I have to use Windows 10 (Home v:1703).

I'd like Firefox to be my default browser, but it's not listed in 'Choose an App'.

There's just Microsoft Edge listed, along with Internet Explorer, and an option to choose an app from the shop.

Microsoft Edge is also presumptuously shown as the default app to start with.


If Firefox isn't listed, how can I set it to be my default browser - or, isn't this 'allowed' in Windows 10 ?

Gevraagd door Catherine Barber UK, 2 jaar geleden

Beantwoord door alan_r, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

Constant Firefox tab crashes.

I keep getting the "Gah. Your tab just crashed." message i have tried many things as recommended on other posts but none have worked. These include *checking my ram *disa… (meer info)

I keep getting the "Gah. Your tab just crashed." message i have tried many things as recommended on other posts but none have worked. These include *checking my ram *disabling hardware acceleration *reinstalling Firefox *Turning Adobe flash on to ask to activate. These problems are more prevalent on videos (more than just YouTube) but do still happen when just browsing the internet, I think something is getting overloaded and breaking but i have no idea what.

Gevraagd door Villd, 2 jaar geleden

Beantwoord door Villd, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

Since upgrade to FF 61.0.1 Netflix stopped streaming

With the upgrade to FF 61, I finally got Fox News Channel streaming to work on FF. I have streamed Netflix on FF for years. Now I have to watch Netflix on Microsoft Edg… (meer info)

With the upgrade to FF 61, I finally got Fox News Channel streaming to work on FF. I have streamed Netflix on FF for years. Now I have to watch Netflix on Microsoft Edge. These continuing video issues with FF are getting tiresome. I get error code F7121-1331-P7 Solutions anyone?

Gevraagd door loyall, 1 jaar geleden

Beantwoord door loyall, 1 jaar geleden

  • Opgelost
  • Gearchiveerd

SEC_ERROR_BAD_SIGNATURE on private CA certificates

Was there a recent change that invalidates private certificates, with it's private CA imported into my FF CA repository? What I have set up, which worked not too long ago… (meer info)

Was there a recent change that invalidates private certificates, with it's private CA imported into my FF CA repository?

What I have set up, which worked not too long ago, which was defining the IP address and host name in C:\Windows\System32\drivers\etc\hosts file. Then importing the remote site's private CA certificate in FF. From that point on, it trusted my private URLs due to matching private CA. Now, generates SEC_ERROR_BAD_SIGNATURE.

I renamed the cert8.db file and restarted FF. I now get the normal "untrusted" error then re-imported the private CA to make the "untrusted" error go away. However, that still gave me SEC_ERROR_BAD_SIGNATURE. So, something must've changed.

I even tried disabling OCSP checking (thought it was optional if it couldn't check). I then disabled OCSP Stapling. Neither resolved this issue, thinking it was trying to check with the OCSP server, which it can't reach due to firewall since it's internal to the other private LAN.

I'm not sure where to look. I tried Googling for answers, which lead me to the above two solutions to try.

The CA I have is a private CA, generated by Microsoft Windows Server 2008 R2 with the Active Directory Certificate Authority installation. Like I said, it was working in FF fairly recently. Let me know what else you need for me to provide.

Regards,

John Babbitt Systems Administrator Cutler Investment Group, LLC

Gevraagd door CIG_Support, 2 jaar geleden

Beantwoord door CIG_Support, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

Firefox not saving history / history not stored in history tab

Hello, For a few days now Firefox is not saving history and when I go to history tab it used to show last pages visited, now it is empty. The history setting are set to a… (meer info)

Hello, For a few days now Firefox is not saving history and when I go to history tab it used to show last pages visited, now it is empty. The history setting are set to always keep history, tried changing it to user setting and then save history but that didnt change a thing. Tried reinstall / rollback but no change

Gevraagd door ciciek, 2 jaar geleden

Beantwoord door cor-el, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

Why my default fonts in Firefox looks so ugly?

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10. Please find the screenshots bellow. https://imgur.com/a/Gke2K … (meer info)

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10.

Please find the screenshots bellow.

https://imgur.com/a/Gke2K

Gevraagd door iAmSaugata, 2 jaar geleden

Beantwoord door iAmSaugata, 2 jaar geleden

  • Opgelost
  • Gearchiveerd

where do I find auto fill in options to enter my information

I could not find where to enter my auto fill data. I opened everything in the Menu to find where I can could enter new my auto fill information for auto filling web form… (meer info)

I could not find where to enter my auto fill data. I opened everything in the Menu to find where I can could enter new my auto fill information for auto filling web forms. I had the same problem when I thought I would try Microsoft Edge. Google Chrome was easy having "Password and forms" then "Autofill settings" .

What am I missing??????

Gevraagd door OldDufferMO, 2 jaar geleden

Beantwoord door FredMcD, 2 jaar geleden