Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

game play slow and lags when playing gsn games

  • 2 antwoorden
  • 4 hebben dit probleem
  • 1 weergave
  • Laatste antwoord van Aman Routh

more options

i would like to play gsn games using the firefox browser but it's nearly impossible because the games lag and freeze. i have adobe flash installed as well as java. This problem has been going on for some time is there something i can do on my end?

i would like to play gsn games using the firefox browser but it's nearly impossible because the games lag and freeze. i have adobe flash installed as well as java. This problem has been going on for some time is there something i can do on my end?

Alle antwoorden (2)

more options

Two things:

1) I see that user.js is active on Firefox

The user.js file is only present if you or other software has created this file and normally it wouldn't be there.

You can delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release. You can get to the profile folder below:

  • Help > Troubleshooting Information > Profile Directory > Show Folder

or

  • Go to about:support and click Show Folder next to Profile Directory.

2) Have you tried disabling hardware acceleration in Flash? Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.
more options

Hello,

can you try restarting Firefox in safe mode Simply hold SHIFT Button and double click on the Firefox icon on your Desktop to open it in safe mode. Also see Diagnose Firefox issues using Troubleshoot Mode

Moreover your Profile has a User.js file try deleting it if you haven't created it and dont know how it is being created.

SeeHow to fix preferences that won't save


Please reply back to us.