Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gesloten en gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Tried about:config does not owrk now NEWTAB facebook/twitter etc.list is my startpage and comes up with every tab PLEASE how do I disable this awful newtab

  • 2 antwoorden
  • 1 heeft dit probleem
  • 1 weergave
  • Laatste antwoord van cor-el

more options

I want to get rid of the newtab as my start page (homepage selected in options, but does not pan out) and it comes up with every link. I tried about :config/ about:newtab to about:blank. now it is WORSE because it is now the homepage too.

Alle antwoorden (2)

more options

Go to about:config, and search for 'newtab'. On 'browser.newtab.url', set the value to about:newtab. This is the default value.

If this doesn't work, try resetting Firefox. All of your data will be saved, and Firefox will be reset to the defaults. Refresh Firefox - reset add-ons and settings

more options

Locking duplicate thread.
Please continue in your other thread: