Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Google translator languages in the dropdown is not showing for Vista Only. All other browser works.

  • 3 antwoorden
  • 6 hebben dit probleem
  • 8 weergaven
  • Laatste antwoord van cor-el

more options

Google translate language options are empty in Firefox only in windows vista. Windows 7 works fine though. All other browsers in Vista works also fine. Only problem in Firefox in Vista.

Google translate language options are empty in Firefox only in windows vista. Windows 7 works fine though. All other browsers in Vista works also fine. Only problem in Firefox in Vista.

Alle antwoorden (3)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Thank you for you reply but unfortunately this did not solve the problem. I have installed a fresh new windows vista installation and firefox latest version without any plugin installation. Still not working as before.

more options

Do you have Flash installed as that might be needed to display those language choices?