Zoeken in Support

Pas op voor phishingaanvallen: Mozilla zal u nooit vragen om een nummer te bellen of een niet-Mozilla-website te bezoeken. Negeer dergelijke verzoeken.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

I want to stop "new tab" from opening every time I click on my browser

  • 4 antwoorden
  • 50 hebben dit probleem
  • 10270 weergaven
  • Laatste antwoord van John99

more options

When I click on my browser, a new tab is automatically popping up with ads. I DO NOT WANT THIS extra tab! This problem just started today - March 17, 2014.

Alle antwoorden (4)

more options

hello, this sounds like a problem possibly caused by adware on your pc.

please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc).
also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there.
finally, run a full scan of your system with different security tools like the free version of malwarebytes & adwcleaner.

Remove a toolbar that has taken over your Firefox search or home page Troubleshoot Firefox issues caused by malware

more options

You can also check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure that nothing is appended after the path to the Firefox program.

more options

Where do I find Firefox?

more options

Not too sure that I understand what you are asking by

Where do I find Firefox? 

Presumably you have an icon on the Windows Desktop that you may use as a shortcut to open Firefox. It is worth right clicking on that shortcut to try to see if an odd address has been added on to that.

Also try using the Windows Run option directly.
Use the keyboard shortcut [Windows Key] + [R]. Then key in firefox.exe

If that resolves the issue, then one of your problems is likely to be a modified shortcut.