Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

What is the latest version of Firefox to install on w2K server SP4?

  • 1 antwoord
  • 2 hebben dit probleem
  • 262 weergaven
  • Laatste antwoord van the-edmeister

more options

I am running Windows 2000 SP4, and cannot install rollup update (may be due to an unknmown Policy parameter. My cable provider says that Version 12.0 of Firefox does not play well with their email program. Updating the OS, may cause serious issues with my various application and utility programs... Being retired and limited income, I cannot afford to be replacing the entire suite in my desktop. Thanks

Alle antwoorden (1)

more options

Firefox 12 is the last version of Firefox that is compatible with W2K/
See this forum thread for a "fix" for W2K. to allow you to use newer versions of Firefox, including the latest Firefox 27.0.1.
http://forums.mozillazine.org/viewtopic.php?f=37&t=2482475