Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

HOW DO I ENABLE COOKIES SO I CAN ACCESS MY GMAIL?

  • 7 antwoorden
  • 189 hebben dit probleem
  • 11931 weergaven
  • Laatste antwoord van ptkeyes

more options

My gmail account is not allowing me access because the computer is saying something about my cookie settings and I have NO EARTHLY IDEA WHAT IT IS ASKING ME TO DO! I've tried to follow your useless directions to change settings and am getting NOWHERE!

Bewerkt door the-edmeister op

Alle antwoorden (7)

more options

A cookie is a web sites way of storing its information about you.

Firefox > Permissions Manager or Toolbar > Tools > Permissions Manager.

From here, you can choose a default setting for all sites, or independent settings for specific sites. Set cookies as enabled to allow them.

more options

Try Start Firefox in Safe Mode:

Try clear your recent history:

Try post a screenshot of the message:

more options

You can inspect and manage the permissions for all domains on the about:permissions page or the domain of the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location bar
  • Click "More Information" to open the "Page Info > Security" window
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions the domain of the currently selected tab

Delete the permissions.sqlite file to reset all permissions.


Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
more options

I can't even find what you're talking about here. Thanks for trying.

more options

It seems I'm too technically stupid to accomplish these suggestions to any effective end.

more options

Neither of these suggestions work.

more options

I've found my own answer - I am using Google Chrome as my browser now. Thanks.