Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

I get a black background and the googlle logo, no place to enter a search on my home page https://www.google.com/images/srpr/logo11w.png instead of google.com

  • 12 antwoorden
  • 31 hebben dit probleem
  • 37210 weergaven
  • Laatste antwoord van blaumann

more options

I can not get the usual display of google in my homepage. What I get has no place to enter a search. I have a screenshot, but I don't know how to enter it into this box.

Gekozen oplossing

Hi blaumann, you wrote:

I have dragged the Google logo to set my homepage.

Aha! There's your problem. You dragged the logo image from the page to the Home icon. What that is doing is making the image your home page instead of making the actual search page your home page.

To make the Google home page your home page, you can either:

  • Drag the padlock or globe from the address bar to the Home icon
  • Select the address in the address bar, then drag it to the Home icon
  • Open the Options dialog to the general tab and paste in the address you want

Note: I'm assuming you will do the dragging from https://www.google.com/ and not from your current home "picture"

Dit antwoord in context lezen 👍 4

Alle antwoorden (12)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.


-the image show where you click to upload images

more options

Could you check your home page setting? These articles describe that part of the options dialog:

Note that it's most efficient to use a full URL like the following, because if you use a partial URL, Google is going to redirect Firefox. Skipping that extra step will save a tiny bit of time and bandwidth.

https://www.google.com/

If your home page is correct but you still get that image instead, one of your add-ones may be the culprit. toddy_victor's suggestion should help with that.

more options

I have dragged the Google logo to set my homepage. I get this variant. I tried to hold the shift key while starting firefox, nothing happened. No safe mode.

more options

I succored in using safe mode. Still the same problem in safe mode. I disabled all the plugins. Still the same problem. I have done all the techniques suggested in the last 24 hours. After resetting is when this happened.

more options

I have wound up, after resetting, with the Firefox start page with google. I don't want that I want the google page. I have done everything, reset, disabled add ons, every thing.

more options

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)

You can also check the default colors.

  • Tools > Options > Content : Fonts & Colors > Colors
    [X] "Allow pages to choose their own colors, instead of my selections above"
more options

I posted a screen shot. This is a completely wrong image.

more options

Did you check the color settings?

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

See also:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Gekozen oplossing

Hi blaumann, you wrote:

I have dragged the Google logo to set my homepage.

Aha! There's your problem. You dragged the logo image from the page to the Home icon. What that is doing is making the image your home page instead of making the actual search page your home page.

To make the Google home page your home page, you can either:

  • Drag the padlock or globe from the address bar to the Home icon
  • Select the address in the address bar, then drag it to the Home icon
  • Open the Options dialog to the general tab and paste in the address you want

Note: I'm assuming you will do the dragging from https://www.google.com/ and not from your current home "picture"

Bewerkt door jscher2000 op

more options

P.S. Sorry that the images and the video and the description in the help article are out of date. The site icon used to be displayed to the left of the address, but to make sure you get consistent information about whether it is a secure page, the icon now only appear on the tab. Instead of dragging the site icon, now you drag the padlock or globe, whichever appears just to the left of the address.

Sample screen shot attached

Bewerkt door jscher2000 op

more options

Finally a solution. Thanks.