X
Tik hier voor de mobiele versie van de website.
Uw Firefox is verouderd en kan een beveiligingsrisico bevatten! Firefox upgraden

Ondersteuningsforum

computer powers off when using firefox

Geplaatst

Whenever I run firefox or google chrome, the system runs for a while then the computer just powers down..just like you pulled the plug, powers back up whenever I push power button.. Works fine when using Opera..never shuts down.. Checked PSU...fine newer 750 watt, vid card fine newer ATI 6700... checked fans and heat and dust.. all ok. Running AMD athlon dual core chipset... 1 TB hard drive, also less than 7 mo old.. Did the reset firefox from settings, ran without addons

Een antwoord plaatsen

Aanvullende systeemdetails

Toepassing

  • Useragent: Opera/9.80 (Windows NT 6.0) Presto/2.12.388 Version/12.16

Meer informatie

can't pull trouble shooting info from ff... computer turns off when using firefox, am sending this through Opera browser

iamjayakumars
  • Top 10 Contributor
412 oplossingen 4893 antwoorden

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

______________________________________________________________________________

Boot your system in safemode, by pressing F8 key on startup and check the problem exists or not

Was dit nuttig voor u? 0
Beantwoorden
Waka_Flocka_Flame
  • Top 25 Contributor
528 oplossingen 5041 antwoorden

Could you check if the heat is reaching over 80 degrees C before the shutdown to see if overheating is the issue.

Might not work on AMD but there are many programs similar to it.

Was dit nuttig voor u? 0
Beantwoorden
Captain Jack 0 oplossingen 2 antwoorden

The question was: "When watching a video in Firefox, the computer shuts off as if the power plug is pulled out of the wall."

The idea that there is malware on the computer does not fly when the computer is brand new out of the box with a fresh operating system installed. The problem is happening on a Dell OptiPlex 9010 with an Intel i5 processor. This appears to be a FIREFOX compatibility issue with the OptiPlex 9010 because the issue does not happen on any other computer running any version of Firefox and it does not happen on the 9010 when using Internet Exploder or Google Chrome.

The issue cannot be heat related either as the other aforementioned browsers do not have the shut-down issue and play all videos just fine. Also given, there is plenty of adequate ventilation for the 9010 so the system is not shutting down due to thermal issues (I've checked the logs and there is no indication of thermal issues).

Dell has no clue as to the cause. Because other browsers work fine, they chalk it up to a Firefox issue.

Bewerkt door Captain Jack op

Was dit nuttig voor u?
Beantwoorden
jscher2000
  • Top 10 Contributor
2349 oplossingen 20824 antwoorden

Hi Captain Jack, try disabling use of hardware acceleration for graphics in Firefox and in Flash, to work around possible driver incompatibility issues.

(A) In Firefox, un-check the box here and restart:

orange Firefox button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

Note: if you cannot operate Firefox long enough to do this, start up in Firefox's Safe Mode by holding the Shift key down when starting Firefox.

(B) In Flash, see this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

Any improvement?

Was dit nuttig voor u?
Beantwoorden
Captain Jack 0 oplossingen 2 antwoorden

Hi Jscher2000:

No, not really. The only thing that seems to have helped (but isn't much of a help) is updating the video drivers. This is what I did:

- I disabled Hardware Acceleration in both Firefox and Flash. The system still shuts off running video. - Went ahead and downloaded latest and greatest video driver from Dell. - Tested before turning on Hardware Acceleration and it did not seem to cause a problem. - Turned on Hardware Acceleration, system turned off again. - Turned off Hardware Acceleration and tested. Problem seems to be gone.

Solution: Turn off Hardware Acceleration in Firefox and Flash. Don't like it, but hey, if it works...

Was dit nuttig voor u?
Beantwoorden
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.