X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Can't change new tab back to tab home page

Geplaatst

I update BitTorrent to the latest version today and after that my search bar on the top right changed from Google to "Conduit Search" That was easily fixed with two clicks but for some reason it also changed what happens when I open a new tab from the default new tab page with the pinned book marks to this: http://i.imgur.com/dmU463W.png

I looked up some stuff to help and found the information on "about:config" to change the "browser.newtab.url" value to "about:newtab" however when I attempt to do that I get the window that is supposed to come up prompting me to input the new value, I put in the value and nothing changes, it remains with this Conduit Search stuff. Closing Firefox afterwards does not fix the problem and I have tried the process several times to make sure it was not just a one time bug. It also does not work for any value as leaving it blank or changing it to "about:blank" did not solve the issue.

I update BitTorrent to the latest version today and after that my search bar on the top right changed from Google to "Conduit Search" That was easily fixed with two clicks but for some reason it also changed what happens when I open a new tab from the default new tab page with the pinned book marks to this: http://i.imgur.com/dmU463W.png I looked up some stuff to help and found the information on "about:config" to change the "browser.newtab.url" value to "about:newtab" however when I attempt to do that I get the window that is supposed to come up prompting me to input the new value, I put in the value and nothing changes, it remains with this Conduit Search stuff. Closing Firefox afterwards does not fix the problem and I have tried the process several times to make sure it was not just a one time bug. It also does not work for any value as leaving it blank or changing it to "about:blank" did not solve the issue.

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Shockwave Flash 11.8 r800
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • VLC media player Web Plugin 2.0.6
  • GEPlugin
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Toepassing

  • Firefox 23.0.1
  • Useragent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0
  • Ondersteunings-URL: http://support.mozilla.org/1/firefox/23.0.1/WINNT/en-US/

Extensies

  • Adblock Plus 2.3.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Default Full Zoom Level 5.8 ({D9A7CBEC-DE1A-444f-A092-844461596C4D})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Skype Click to Call 6.11.0.13348 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactief)

Javascript

  • incrementalGCEnabled: True

Grafisch

  • adapterDescription: NVIDIA GeForce GTX 680M
  • adapterDescription2:
  • adapterDeviceID: 0x11a0
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 4095
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 9-17-2012
  • driverDate2:
  • driverVersion: 9.18.13.668
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 680M )
  • windowLayerManagerType: Direct3D 10

Aangepaste voorkeuren

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.suggest.enabled: False
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: http://search.conduit.com/?ctid=CT3312375&octid=EB_ORIGINAL_CTID&SearchSource=55&CUI=&UM=2&UP=SPB4410F0C-4359-407E-BFA7-7F268ABA09D6
  • browser.startup.homepage_override.buildID: 20130814063812
  • browser.startup.homepage_override.mstone: 23.0.1
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 23.0.1
  • font.internaluseonly.changed: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1378779946
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1376913123

Div

  • User JS: nee
  • Toegankelijkheid: nee
jscher2000
  • Top 10 Contributor
8785 oplossingen 71851 antwoorden

It seems from your "More System Details" that you have successfully removed the Conduit stuff.

Not sure this will work better, but how about right-click > Reset on that preference?

Does the preference appear in italics and say it is locked? Check out this long thread: I'm trying to change my new tab, and I've already reset Firefox as well as going to about:config, and using search reset. Can someone help?

The punch line there is: the safest way to get rid of locked preferences in a non-business environment is a "clean reinstall" of Firefox. That doesn't remove your personal settings folder (your profile folder) but involves deleting or renaming the Firefox program folder to remove/disable files that do not get cleared by simply reinstalling Firefox over itself.

It seems from your "More System Details" that you have successfully removed the Conduit stuff. Not sure this will work better, but how about right-click > Reset on that preference? Does the preference appear in italics and say it is locked? Check out this long thread: [https://support.mozilla.org/en-US/questions/968246 I'm trying to change my new tab, and I've already reset Firefox as well as going to about:config, and using search reset. Can someone help?] The punch line there is: the safest way to get rid of locked preferences in a non-business environment is a "clean reinstall" of Firefox. That doesn't remove your personal settings folder (your profile folder) but involves deleting or renaming the Firefox program folder to remove/disable files that do not get cleared by simply reinstalling Firefox over itself.
cor-el
  • Top 10 Contributor
  • Moderator
17567 oplossingen 158896 antwoorden

At least the home page needs to be reset (browser.startup.homepage).

You can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

At least the home page needs to be reset (browser.startup.homepage). You can use the SearchReset extension to reset some preferences to the default values. *https://addons.mozilla.org/firefox/addon/searchreset/ Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Vraageigenaar

So I tried what was suggested by the both of you and nothing worked.

Conduit is still there despite using that addon twice (Just to make sure) and right click > reset did not work. The preference does not appear in italics, though it was bolded before I tried to remove it by right clicking and then hitting rest (before I came to the support forum.).

I tried a clean reinstall, which did nothing. I tried it again which also did nothing. I tried a reinstall along with deleting the profile folder. That did not work either.

This is getting more and more confusing, from what I can tell I removed all firefox information from my computer and yet this conduit stuff still show up as the homepage and as the new tab page. Thank you to the both of you for your quick responses.

So I tried what was suggested by the both of you and nothing worked. Conduit is still there despite using that addon ''twice'' (Just to make sure) and right click > reset did not work. The preference does not appear in italics, though it was bolded before I tried to remove it by right clicking and then hitting rest (before I came to the support forum.). I tried a clean reinstall, which did nothing. I tried it again which also did nothing. I tried a reinstall along with deleting the profile folder. That did not work either. This is getting more and more confusing, from what I can tell I removed all firefox information from my computer and yet this conduit stuff still show up as the homepage and as the new tab page. Thank you to the both of you for your quick responses.
cor-el
  • Top 10 Contributor
  • Moderator
17567 oplossingen 158896 antwoorden

Try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value.

Try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences
lokso158 0 oplossingen 1 antwoorden

Nuttig antwoord

Just had this problem myself. The update installed a program called search protect or something. Just go into control panel and uninstall the program if you still have this problem. In doing so the browser will revert back to the home page and search options you had prior to installation. Hope this helped

Just had this problem myself. The update installed a program called search protect or something. Just go into control panel and uninstall the program if you still have this problem. In doing so the browser will revert back to the home page and search options you had prior to installation. Hope this helped
jscher2000
  • Top 10 Contributor
8785 oplossingen 71851 antwoorden

Hi lokso158, I suspect you installed something unofficial that was advertised by a website or an add-on. Unfortunately many users have been misled by these fake notifications.

You may want to review and disable ALL nonessential or unrecognized add-ons on these two tabs:

orange Firefox button (or Tools menu) > Add-ons > Plugins category
orange Firefox button (or Tools menu) > Add-ons > Extensions category

Hi lokso158, I suspect you installed something unofficial that was advertised by a website or an add-on. Unfortunately many users have been misled by these fake notifications. You may want to review and disable ALL nonessential or unrecognized add-ons on these two tabs: orange Firefox button (or Tools menu) > Add-ons > Plugins category<br> orange Firefox button (or Tools menu) > Add-ons > Extensions category
liquisilver 0 oplossingen 1 antwoorden

Nuttig antwoord

Control Panel Uninstall A Program Uninstall "Search Protect"

In browser: about:config browser.newtab.url (should now be reset and you can double click to change it to whatever you want)

Control Panel Uninstall A Program Uninstall "Search Protect" In browser: about:config browser.newtab.url (should now be reset and you can double click to change it to whatever you want)
fsanchez 0 oplossingen 1 antwoorden

Thank you Liquisilver. I figured it out myself too. Liquisilver have the correct step reset your browser. Who the hell thought this was a great idea?

Thank you Liquisilver. I figured it out myself too. Liquisilver have the correct step reset your browser. Who the hell thought this was a great idea?

Bewerkt door fsanchez op

terry55404 0 oplossingen 1 antwoorden

If you open a new tab showing the search conduit page, look in the very lower left hand corner. It says "restore," that will restore your browser settings and remove the conduit crap.

If you open a new tab showing the search conduit page, look in the very lower left hand corner. It says "restore," that will restore your browser settings and remove the conduit crap.
jithinjacob.333 0 oplossingen 1 antwoorden

Just go to your Control Panel->Uninstall A Program and then uninstall the progam whose company name is 'Conduit'.Mine was Search Protect. Hope this helps.... :D

Just go to your Control Panel->Uninstall A Program and then uninstall the progam whose company name is 'Conduit'.Mine was Search Protect. Hope this helps.... :D
mikez707 0 oplossingen 1 antwoorden

go to firefox type in about: config in address bar enter ignore warning select search bar put newtab enter select simplenewtab.url enter erase conduit or whatever malware used link and enter whatever u want like www.google.com etc

go to firefox type in about: config in address bar enter ignore warning select search bar put newtab enter select simplenewtab.url enter erase conduit or whatever malware used link and enter whatever u want like www.google.com etc
jovanb92 0 oplossingen 1 antwoorden

1. Go to adress bar and type: about:config; 2.Click on: "I'll be careful, I promise!"; 3.Then in search tab, type: "newtab", and doubleclick on "browser.newtab.url"; 4.Type your webpage would you like to be on your new tab.

1. Go to adress bar and type: about:config; 2.Click on: "I'll be careful, I promise!"; 3.Then in search tab, type: "newtab", and doubleclick on "browser.newtab.url"; 4.Type your webpage would you like to be on your new tab.
snuggleMonstah 0 oplossingen 2 antwoorden

i tried to change url on about:configure but it didnt come up in italics showing it to be locked. it just stayed the same,

i tried to change url on about:configure but it didnt come up in italics showing it to be locked. it just stayed the same,

Bewerkt door snuggleMonstah op

snuggleMonstah 0 oplossingen 2 antwoorden

i uninstalled program search protect, but the new tab page remains search conduit even though it says its about:newtab on about:config

i uninstalled program search protect, but the new tab page remains search conduit even though it says its about:newtab on about:config

Bewerkt door snuggleMonstah op

cor-el
  • Top 10 Contributor
  • Moderator
17567 oplossingen 158896 antwoorden

Did you give Safe Mode another try?

You can check for problems with preferences.

Rename or delete the prefs.js file and possible numbered prefs-##.js and user.js files to reset all prefs to the default value.

Did you give Safe Mode another try? *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check for problems with preferences. Rename or delete the prefs.js file and possible numbered prefs-##.js and user.js files to reset all prefs to the default value. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences
mapledoor 0 oplossingen 1 antwoorden

I tried two of the previous suggestions together, and they seem to have worked so far. I removed the search protect in control panel (which incidentally fixed the same problem in Chrome also), but in Firefox I also had to go to about:config to change my new tab page to the same as my home page.

I tried two of the previous suggestions together, and they seem to have worked so far. I removed the search protect in control panel (which incidentally fixed the same problem in Chrome also), but in Firefox I also had to go to about:config to change my new tab page to the same as my home page.

Bewerkt door mapledoor op

Noflieshere 0 oplossingen 2 antwoorden

If anyone with this problem has the ViewMarks add-on then there is a straight forward answer: Click on the arrow of your Toolbar ViewMarks Icon

- select preferences
- then select GUI integration
- go to open new empty tabs with this url:
- in the selection box tick about:home.

Bingo.

If anyone with this problem has the ViewMarks add-on then there is a straight forward answer: Click on the arrow of your Toolbar ViewMarks Icon - select preferences - then select GUI integration - go to open new empty tabs with this url: - in the selection box tick about:home. Bingo.