X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

How to remove tab history.

Geplaatst

Despite clearing history, setting remember history to never, etc., still Firefox remembers my history in the tabs when I open a new tab. It shows certain sites. This is clearly in direct opposition to the clear history settings I have obviously selected, violating my privacy.

Aside from the cognitive dissonance of a browser that is supposed to be secure being completely insecure, and people not having stopped using it entirely, I assume either someone knows how to turn off tab history, or people are naively using Firefox thinking it is a secure browser.

If the first is the case, and people do know how to turn off tab history, I would like a clear explanation of how to do that, something not only a technical geek could understand.

Despite clearing history, setting remember history to never, etc., still Firefox remembers my history in the tabs when I open a new tab. It shows certain sites. This is clearly in direct opposition to the clear history settings I have obviously selected, violating my privacy. Aside from the cognitive dissonance of a browser that is supposed to be secure being completely insecure, and people not having stopped using it entirely, I assume either someone knows how to turn off tab history, or people are naively using Firefox thinking it is a secure browser. If the first is the case, and people do know how to turn off tab history, I would like a clear explanation of how to do that, something not only a technical geek could understand.

Gekozen oplossing

I have found a solution to this problem clearly explained here:

http://www.pcadvisor.co.uk/how-to/internet/3433031/how-stop-firefox-from-exposing-your-browser-history-in-new-tabs/

It's very sad that Firefox let the whole world down. It's as if they forgot the whole point of their browser.

Dit antwoord in context lezen 10

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.4.2.14502
  • Google Update
  • Shockwave Flash 11.8 r800
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • 5.1.20513.0
  • Facebook Video Calling Plugin
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

Meer informatie

Gekozen oplossing

I have found a solution to this problem clearly explained here:

http://www.pcadvisor.co.uk/how-to/internet/3433031/how-stop-firefox-from-exposing-your-browser-history-in-new-tabs/

It's very sad that Firefox let the whole world down. It's as if they forgot the whole point of their browser.

I have found a solution to this problem clearly explained here: http://www.pcadvisor.co.uk/how-to/internet/3433031/how-stop-firefox-from-exposing-your-browser-history-in-new-tabs/ It's very sad that Firefox let the whole world down. It's as if they forgot the whole point of their browser.
cor-el
  • Top 10 Contributor
  • Moderator
13041 oplossingen 119425 antwoorden

You can create these Boolean prefs on the about:config page if you want to prevent Firefox from generating thumbnails for the about:newtab page.

  • name: browser.pagethumbnails.capturing_disabled with value: true
  • name: pageThumbs.enabled with value: false

You need to delete the thumbnails folder in the Firefox profile folder to remove already stored web page thumbnails.

You can create these Boolean prefs on the about:config page if you want to prevent Firefox from generating thumbnails for the about:newtab page. *name: browser.pagethumbnails.capturing_disabled with value: true *name: pageThumbs.enabled with value: false You need to delete the thumbnails folder in the Firefox profile folder to remove already stored web page thumbnails. *http://kb.mozillazine.org/about:config
TMO1231 0 oplossingen 1 antwoorden

Nuttig antwoord

Type about:config in url address bar. Click, "Yes, I'll be careful!" when warned about about voiding your warranty. In search box at top of next page, type: browser.newtabpage.enabled. Double click on the resulting search result to change value from "true" to "false". Voila!! No more history showing when you open a new tab!! :-)

Type about:config in url address bar. Click, "Yes, I'll be careful!" when warned about about voiding your warranty. In search box at top of next page, type: browser.newtabpage.enabled. Double click on the resulting search result to change value from "true" to "false". Voila!! No more history showing when you open a new tab!! :-)