X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Help for enable SSL 3.0 and disable TLS 1.0..

Geplaatst

i cant find tab Encryption for enable SSL 3.0 and disable TLS 1.0.. tnx ♿

i cant find tab Encryption for enable SSL 3.0 and disable TLS 1.0.. tnx ♿

Gekozen oplossing

I think you're using 30morgh proxy for web surfing so as you know this proxy server is just a public and free one that you have been used and this will fuck your works up and you wont able to deal with some websites like BBC and so on due to the heavy proxy usage. So I propose to you not to use free of charge proxies and try to get monetary ones.

Dit antwoord in context lezen 1

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Fire IE DLL
  • Google Update
  • Foxit Reader Plug-In For Firefox and Netscape
  • Shockwave Flash 11.6 r602
  • Uplay PC Plugin
  • 0.3
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • CANON iMAGE GATEWAY Album Plugin Utility Module

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

Meer informatie

Vraageigenaar

sure in firefox 23....

sure in firefox 23....
cor-el
  • Top 10 Contributor
  • Moderator
17521 oplossingen 158427 antwoorden

Current Firefox no longer have a user interface setting to disable TLS or SSL3, but you can make the change on the about:config page. Future Firefox versions will support higher TLS versions (1.1 and 1.2) and both SSL3 and TLS 1.0 are enabled by default.
You can set the security.tls.version.min and security.tls.version.max prefs to 0 to disable TLS (0 means SSL3)

See also:

0 means SSL 3.0, 1 means TLS 1.0, 2 means TLS 1.1, etc.

  • Bug 733632 - Remove TLS version UI (Options > Advanced > Encryption > Protocols)

Please DO NOT comment in bug reports: https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Current Firefox no longer have a user interface setting to disable TLS or SSL3, but you can make the change on the about:config page. Future Firefox versions will support higher TLS versions (1.1 and 1.2) and both SSL3 and TLS 1.0 are enabled by default.<br /> You can set the security.tls.version.min and security.tls.version.max prefs to 0 to disable TLS (0 means SSL3) See also: *http://kb.mozillazine.org/kb.mozillazine.org/security.tls.version.* 0 means SSL 3.0, 1 means TLS 1.0, 2 means TLS 1.1, etc. ---- *Bug 733632 - Remove TLS version UI (Options > Advanced > Encryption > Protocols) <i>Please DO NOT comment in bug reports: https://bugzilla.mozilla.org/page.cgi?id=etiquette.html</i>

Bewerkt door cor-el op

jscher2000
  • Top 10 Contributor
8758 oplossingen 71655 antwoorden

Nuttig antwoord

Rather than use individual checkboxes, Firefox now operates over a range of SSL/TLS protocols. These settings are accessed using the about:config preferences editor.

Lowest Acceptable Protocol: security.tls.version.min (default SSL3.0 = 0)
Highest Allowed Protocol: security.tls.version.max (default TLS1.0 = 1)

To modify:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the Search box above the list, type or paste tls and pause while the list is filtered

(3) To disable SSL3 and requires TLS of one flavor or another, double-click security.tls.version.min and enter the desired value:

  • 0 = SSL 3.0 okay
  • 1 = at least TLS 1.0
  • 2 = at least TLS 1.1 See WARNING below

(4) To disable TLS of one flavor or another, double-click security.tls.version.max and enter the desired value:

  • 0 = up to SSL 3.0
  • 1 = up to TLS 1.0
  • 2 = up to TLS 1.1 See WARNING below

WARNING: According the following article, selecting TLS 1.1 may prevent connections to older servers from working: http://kb.mozillazine.org/Security.tls.version.*

Rather than use individual checkboxes, Firefox now operates over a range of SSL/TLS protocols. These settings are accessed using the about:config preferences editor. Lowest Acceptable Protocol: '''security.tls.version.min''' (default SSL3.0 = 0)<br> Highest Allowed Protocol: '''security.tls.version.max''' (default TLS1.0 = 1) To modify: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the Search box above the list, type or paste '''tls''' and pause while the list is filtered (3) To disable SSL3 and requires TLS of one flavor or another, double-click '''security.tls.version.min''' and enter the desired value: * 0 = SSL 3.0 okay * 1 = at least TLS 1.0 * 2 = at least TLS 1.1 ''See WARNING below'' (4) To disable TLS of one flavor or another, double-click '''security.tls.version.max''' and enter the desired value: * 0 = up to SSL 3.0 * 1 = up to TLS 1.0 * 2 = up to TLS 1.1 ''See WARNING below'' WARNING: According the following article, selecting TLS 1.1 may prevent connections to older servers from working: http://kb.mozillazine.org/Security.tls.version.*

Bewerkt door jscher2000 op

Vraageigenaar

tnx jscher2000. my problem solved by this edit :

security.tls.version.min = 0 security.tls.version.max = 0

)
tnx jscher2000. my problem solved by this edit : security.tls.version.min = 0 security.tls.version.max = 0 :)
aloneap66 0 oplossingen 2 antwoorden

hi tanks mr "saman_kiker" very very goood and nice !!!!! .

سلام تشكر از saman_kiker خيلي خوب و مفيد و كوتاه بود

1-about:config 2-se8curity.tls 3-security.tls.version.min=0 4-security.tls.version.max=0

'''hi tanks mr "saman_kiker" very very goood and nice !!!!! . سلام تشكر از saman_kiker خيلي خوب و مفيد و كوتاه بود 1-about:config 2-se8curity.tls 3-security.tls.version.min=0 4-security.tls.version.max=0'''
aloneap66 0 oplossingen 2 antwoorden

Nuttig antwoord

hi tanks mr "saman_kiker" very very goood and nice !!!!! .

سلام تشكر از saman_kiker خيلي خوب و مفيد و كوتاه بود

1-about:config

2-security.tls

3-security.tls.version.min=0

4-security.tls.version.max=0

'''hi tanks mr "saman_kiker" very very goood and nice !!!!! . سلام تشكر از saman_kiker خيلي خوب و مفيد و كوتاه بود 1-about:config 2-security.tls 3-security.tls.version.min=0 4-security.tls.version.max=0'''
Saghafi 0 oplossingen 2 antwoorden

Thanks a bunch, I had the same problem. I'm guessing most users in Iran that have this problem are trying to remove the TLS 1.0 check-mark so for those less comfortable with English:


------------------------------------In FARSI--------------------------------------

-Type: about:config dar tabe jadid

-Type: tls dar Search-Bar va kami sabr konid

-Gozinehaye security.tls.version.min & security.tls.version.max bayad hardo 0 (sefr) bashand. Agar naboodand rooye an 2ble-click konid va 0 ra vared karde va OK konid

-Dar zemn dar REPLY ghabli az aloneap66 yek tasvir az safheye marboote ba zekr Farsi mojood ast

Thanks a bunch, I had the same problem. I'm guessing most users in Iran that have this problem are trying to remove the TLS 1.0 check-mark so for those less comfortable with English: -------------- ------------------------------------In FARSI-------------------------------------- -Type: '''about:config''' dar tabe jadid -Type: '''tls''' dar Search-Bar va kami sabr konid -Gozinehaye ''security.tls.version.min'' & ''security.tls.version.max'' bayad hardo 0 (sefr) bashand. Agar naboodand rooye an 2ble-click konid va 0 ra vared karde va OK konid -Dar zemn dar REPLY ghabli az '''aloneap66''' yek tasvir az safheye marboote ba zekr Farsi mojood ast

Bewerkt door Saghafi op

fa2020 1 oplossingen 1 antwoorden

Gekozen oplossing

I think you're using 30morgh proxy for web surfing so as you know this proxy server is just a public and free one that you have been used and this will fuck your works up and you wont able to deal with some websites like BBC and so on due to the heavy proxy usage. So I propose to you not to use free of charge proxies and try to get monetary ones.

I think you're using 30morgh proxy for web surfing so as you know this proxy server is just a public and free one that you have been used and this will fuck your works up and you wont able to deal with some websites like BBC and so on due to the heavy proxy usage. So I propose to you not to use free of charge proxies and try to get monetary ones.