Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

sidebar does not show history AUTOMATICLY

  • 9 antwoorden
  • 2 hebben dit probleem
  • 9 weergaven
  • Laatste antwoord van reinaartdevos

more options

PRESENT SITUATION: -Firefox v. 22 Mac/Dutch version (so I have to translate a few things in English, in f.i. the options) -Preferences/Privacy/History: "Remember history" -Firefox-window: -I use Sidebar/History

PROBLEM: -Normally the sidebar shows my option "on date" AUTOMATICLY.

-But now, after deleting in Sidebar f.i. "today" or/and "yesterday" and -restart Firefox -the Sidebar stays empty, in spite of visiting several web-sites -only when I choose again one of the options:

"on date and website", or "on website", or the other options.

-the Sidebar shows again "today" and/or "yesterday" etc

QUESTION: What can I do in order to let appear the history AUTOMATICLY in the sidebar?

Thanks in advance for your help!

Bewerkt door reinaartdevos op

Alle antwoorden (9)

more options

In case you are using "Clear history when Firefox closes":

  • do not clear the Browsing History

Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.


Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History; privénavigatiemodus).

more options

Thank you for your quick reply! But: My Preferences/Privacy has always been set on "Remember history"(Geschiedenis onthouden) This is my best option after having problems before (question must be somewhere in the archives here) -I can't use, and I don't use "Use custom settings for history", besides that "always use private navigation modus"("Altijd de privénavigatiemodus gebruiken") has been already permanent deselected. -Till now everything went ok: history appeared automatically in Sidebar. -but now, like I mentioned before, I first have to choose first one of the options in "Show" in the sidebar-window. -Only than the history appears

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

You can check for problems caused by a corrupted localstore.rdf file.

more options

Thanks again. I tried everything you advised, without success.... Except "You can check for problems caused by a corrupted localstore.rdf file." I will try that tomorrow. Perhaps by replacing that whole file by the same file from Time Machine. Might that be a good idea?

more options

I checked everything according your advise. No success.... I also replaced from Time Machine the complete Profiles folder, the profile.ini, and the org.mozilla.firefox.plist. No success....

more options

Still no relevant solution.......

more options

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

more options

Thank you very, very much for taking the effort to reply. But I'm sorry, I'm rather afraid…..to do these actions…I'm not in a great hurry, so take your time! Could you please be so kind to tell me step, by step, the right order of were to start etc. in the given link:

Using the profile manager to make Firefox-profiles and to remove

Inhoudsopgave (Content)

-De profielbeheerder starten (to start the profile manager)

-Een profiel aanmaken (to creatie a profiel)

-Een profiel verwijderen (to remover a profiel)

-Een profiel hernoemen (to rename a profiel)

Opties (Options)

-Offline werken (working offline)

-Niet vragen bij het opstarten (no asking at starting)

-Een profiel verplaatsen (to move a profiel)

-Gegevens uit een oud profiel terugzetten ( to replace data of an old profiel)

I would be very grateful for your eventual answer!

EDIT: A FURTHER AND PROPER look on your links, shows that the STEPS ARE THERE already. So I'l find it out myself, and give you the result of my Operation, independant of success or not!

Bewerkt door reinaartdevos op

more options

I think)I hope) that I found the solution, although not perfect yet: I deleted from the profile-folder in a first step these extensions. Have to do more:

-extensions.ini

-pluginreg.dat

The sidebar/history shows after two times restarting Firefox "Vandaag"("Today") again

Bewerkt door reinaartdevos op